PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Problem with stock radio

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Jan 2005, 02:01 pm
Stone-PT's Avatar
Young Cruiser
 
Join Date: May 2004
Location: Navarre Beach, FL, USA.
Posts: 71
Default Problem with stock radio


Started a couple of days ago......while playing am or fm the station "snaps"......blinks out for a mil-sec and continues to play. When this happens the clock shows station and then back to clock display. The rate of happening is every 12-15 seconds. The CD plays as it should. Anyone come across this type of problem? [xx(]
Reply With Quote
  #2 (permalink)  
Old 30 Jan 2005, 03:10 pm
Cool Cruiser
 
Join Date: Mar 2004
Location: Kihei, HI, USA.
Posts: 374
Default

Never heard of that. I replace my stero with a Panasonic just for the fun of it thought I was doing a great up grade, but the stock one is really a good stero. Anyway if you still have trouble and would like to buy a used one that works fine, I have one and I'm sure lots of others on the forum still have thier old stocks they will sell you fairly cheap.
Reply With Quote
  #3 (permalink)  
Old 30 Jan 2005, 03:56 pm
Stone-PT's Avatar
Young Cruiser
 
Join Date: May 2004
Location: Navarre Beach, FL, USA.
Posts: 71
Default

Quote:
quote:Originally posted by stirfry

Never heard of that. I replace my stero with a Panasonic just for the fun of it thought I was doing a great up grade, but the stock one is really a good stero. Anyway if you still have trouble and would like to buy a used one that works fine, I have one and I'm sure lots of others on the forum still have thier old stocks they will sell you fairly cheap.
Anyone else with a stock AM/FM/CD unit available?

Stirfry.......you've got mail
__________________

www.Stone-PT.com

WELCOME TO THE UNITED STATES OF AMERICA.

Press "1" for English.
Press "2" to disconnect until you have learned to speak English.
Reply With Quote
  #4 (permalink)  
Old 30 Jan 2005, 04:33 pm
Cool Cruiser
 
Join Date: Mar 2004
Location: Kihei, HI, USA.
Posts: 374
Default

Didn't get mail please send again. [8D]
Reply With Quote
  #5 (permalink)  
Old 30 Jan 2005, 06:23 pm
Stone-PT's Avatar
Young Cruiser
 
Join Date: May 2004
Location: Navarre Beach, FL, USA.
Posts: 71
Default

Well another piece of the puzzle...............I just washed and detailed the PT in the driveway and had the radio on the entire time, about 1 1/2 hours. Not once did the radio "hic-up". After finishing I thought that I would fire up the engine to see what happened to the radio play. It ran for 6 mins and no prob! I also turned on the dvd and monitors (audio transmitted to FM band) and again no probs. [:I]

Not sure what to think now.......guess I'll find out during the week if indeed the problem has gone away.[8D]

And no, I'm not on drugs..........

btw...ebay has a stock unit up at $119.00-buy it now.
__________________

www.Stone-PT.com

WELCOME TO THE UNITED STATES OF AMERICA.

Press "1" for English.
Press "2" to disconnect until you have learned to speak English.
Reply With Quote
  #6 (permalink)  
Old 31 Jan 2005, 02:48 pm
Regular Cruiser
 
Join Date: Mar 2004
Location: Cameron, NC, USA.
Posts: 135
Default

how old is your PT? have you had any altenator problems? When you washed it, do you think you got some water in the electrical system?

JW
__________________
Tac Evac Bring \'em Back
Reply With Quote
  #7 (permalink)  
Old 31 Jan 2005, 06:07 pm
Fresh Cruiser
 
Join Date: Jul 2004
Location: .
Posts: 4
Default

since it is just the radio and cd player did not give you problems and then it seems to work all of sudden, prehaps it is in the antenna a bad connection or ground. and it is loosing connection when car is in motion due to the movement of the car.
Reply With Quote
  #8 (permalink)  
Old 31 Jan 2005, 07:31 pm
Stone-PT's Avatar
Young Cruiser
 
Join Date: May 2004
Location: Navarre Beach, FL, USA.
Posts: 71
Default


It started again today and the "short" duration was even longer.....took it to a local audio shop. They seem to think it's an internal radio circuit problem. Car does not have to be moving or even have the engine running for the "short" to take place. They don't believe it's an antenna problem as that would not effect the clock (resetting itself). So to make a long story short.....I purchased a Panasonic CD Player/Receiver. 200w, rotating face plate, remote, etc. etc. from a different shop. [8D] Install will be tomorrow.

Thanks for the emails, much appreciated.[^]
__________________

www.Stone-PT.com

WELCOME TO THE UNITED STATES OF AMERICA.

Press "1" for English.
Press "2" to disconnect until you have learned to speak English.
Reply With Quote
  #9 (permalink)  
Old 31 Jan 2005, 07:48 pm
Senior Cruiser
 
Join Date: Jan 2004
Location: Columbus, Nebraska, USA.
Posts: 1,574
Default

Should take care of the problem as long as it was internal.
I guess you will find out tomorrow.Keep us informed
__________________
04 cool vanila Limited Turbo




Wife has a 03 limited
(Steel Blue)
Reply With Quote
  #10 (permalink)  
Old 01 Feb 2005, 03:36 pm
Stone-PT's Avatar
Young Cruiser
 
Join Date: May 2004
Location: Navarre Beach, FL, USA.
Posts: 71
Default

Quote:
quote:Originally posted by Jimbo

Should take care of the problem as long as it was internal.
I guess you will find out tomorrow.Keep us informed
Well the install took place this morning. I timed the service worker (circuit city) for the heck of it.......11 minutes from start to finish.[?] This was fantastic as it didn't allow me time to shop around the store and spend more $$'s. After getting home and playing around with new receiver for a 1/2 hour or so, looks great...works great...sounds great! I just deposited the stock unit in the trash...local pick-up is tomorrow morning.

All's well that ends well.[^]
__________________

www.Stone-PT.com

WELCOME TO THE UNITED STATES OF AMERICA.

Press "1" for English.
Press "2" to disconnect until you have learned to speak English.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Radio Price proxeyed General PT Cruiser Discussions 6 25 Feb 2016 08:17 am
Stock Sirius Radio and Aftermarket Headunit? blueberrygt Sound and Security Forum 1 17 Apr 2005 08:41 am
More volume out of stock radio? Capt Kidd Sound and Security Forum 3 13 Jul 2004 05:06 pm
stock radio adapter sporkfan Sound and Security Forum 4 14 Nov 2003 01:25 am
stock tire problem anyone?? COP TZER General Turbo Discussions 10 03 Nov 2003 10:29 am


All times are GMT -5. The time now is 01:32 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors