PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
error codes p0129 and p0106

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 May 2009, 03:33 pm
Fresh Cruiser
 
Join Date: Jul 2007
Location: coquitlam, bc canada
Posts: 20
Default error codes p0129 and p0106

ok i am getting these error codes come up p0129 and p0106 . Here is the weird part I am sure they are comming up becauce there are 4 plugs for the pcm all color coded. well on the white plug ..... i am getting red fluid making its way up the electrical wires and getting into the prongs were you plug the wires into the pcm ......... I think its tranny fluid but were the hell is it comming from and how is it getting into the plug....... only the white one ........ i cannot find ant leaks or drips.....except that the wires leading up to the plug are oily.... I clean the plug up and get the fluid off , the car runs good for 4 days till it gets oil soaked again.......... first has anybody heard anything like this before and second how would I go about fixing this .lol short of getting hosed by my dealer...any help or ideas would be aprreciated. thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:22 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors