PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Rattlesnake sound under the hood

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Nov 2009, 04:46 pm
tandt14's Avatar
Young Cruiser
 
Join Date: Jul 2007
Location: Alabama
Posts: 56
Default Rattlesnake sound under the hood

Hey guys. I need some help, please. I bought my current 05 GT Cruiser back in March of this year with 38k miles on it. I had an 04 turbo lite before that. So far I have only had to replace the front wheel bearings and the tires. I think that I will be needing lower control arm bushings soon.

Anyways, the car is approaching 55,500 miles and I am about to have the tranny flushed with the next oil change, this week. My problem is that I have a sound coming from the engine that sounds like a rattlesnake. The car doesn't do it at idle, only under acceleration, gentle or hard. When I had my oil changed last, the guys oiled my belt and the noise went away for approx 200 miles and came back. They also told me that my belt looked like brand new.

So, I set up an appointment w/my local Chrysler dealer. Well, after waiting an hour, they came back and told me that they would have to start taking things off the engine to diagnose the noise. I would have to set up another appointment. I have the 7yr/70k powertrain warranty and cannot afford to pay them to take the car apart just to tell me that it wasn't cover under warranty.

The car runs perfect but the noise is driving me crazy! Sorry for the long post but I need some help. Thanks!
__________________
Reply With Quote
  #2 (permalink)  
Old 19 Nov 2009, 05:02 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rattlesnake sound under the hood

You using premium? Could it be pinging?
Plugs/wires recent?
Reply With Quote
  #3 (permalink)  
Old 19 Nov 2009, 05:17 pm
tandt14's Avatar
Young Cruiser
 
Join Date: Jul 2007
Location: Alabama
Posts: 56
Default Re: Rattlesnake sound under the hood

Yep, always use premium. That was my first thought. I have not replaced the plugs/wires as of yet. I lived with the plug/wire horror with my 04 turbo lite that I had. That's the main reason I got rid of it. I will replace the plugs/wires soon.

From research that I have been doing online, I think that it is definitely associated with the accessory belts. I'm leaning toward the accessory belt tensioner. I think that I am going to have my mechanic replace that next week. I will post with updates.
__________________

Last edited by tandt14; 19 Nov 2009 at 07:03 pm.
Reply With Quote
  #4 (permalink)  
Old 19 Nov 2009, 05:27 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rattlesnake sound under the hood

Could be if the bearing went on the tensioner....
Reply With Quote
  #5 (permalink)  
Old 19 Nov 2009, 05:52 pm
Regular Cruiser
 
Join Date: Nov 2009
Location: Oregon Mountains USA
Posts: 160
Talking Re: Rattlesnake sound under the hood

Quote:
Originally Posted by tandt14 View Post
My problem is that I have a sound coming from the engine that sounds like a rattlesnake.
This would be my method of diagnosing the problem:

1) Grab double barrel shotgun
2) load both barrels
3) have a brave friend quickly open hood
4) immediately pull both triggers!
5) run like hell!!
6) after an hour send dog to inspect
7) after a day have brave friend inspect
8) after another day inspect yourself
9) call insurance company and report vandalism
10) have new engine installed at a reputable Dealer
11) reward dog
12) buy brave friend beers

__________________
Charliehorse

2010 Classic in Deepwater Blue w/Grey Interior
2008 Bullitt Mustang #901
Reply With Quote
  #6 (permalink)  
Old 19 Nov 2009, 10:35 pm
Fresh Cruiser
 
Join Date: Nov 2009
Posts: 1
Default Re: Rattlesnake sound under the hood

I have not replaced the plugs/wires as of yet. I lived with the plug/wire horror with my 04 turbo lite that I had. That's the main reason I got rid of it. I will replace the plugs/wires soon.
Reply With Quote
  #7 (permalink)  
Old 20 Nov 2009, 09:36 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rattlesnake sound under the hood

Quote:
Originally Posted by asdwer View Post
I have not replaced the plugs/wires as of yet. I lived with the plug/wire horror with my 04 turbo lite that I had. That's the main reason I got rid of it. I will replace the plugs/wires soon.
I hope I'm wrong, but I smell a spammer.
There are no "horror stories" about plugs/wires on '04 turbo lites, and the signature has a link that I refuse to click on.
Reply With Quote
  #8 (permalink)  
Old 30 Nov 2009, 09:04 am
tandt14's Avatar
Young Cruiser
 
Join Date: Jul 2007
Location: Alabama
Posts: 56
Default Re: Rattlesnake sound under the hood

Here's my update. It was the accessory belt tensioner. I had my mechanic replace both belts as well as the tensioner. My family and I took a near 1k mile road trip for the Thanksgiving holiday and no more noise. Yay!

And, yes, there was a horror story about the plugs and wires on my 04 turbo lite. It drove me crazy! That's why I sold it and got my 05 GT.
__________________
Reply With Quote
  #9 (permalink)  
Old 30 Nov 2009, 01:23 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rattlesnake sound under the hood

Thanks for posting back with the resolution.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boiling water sound under the hood drivers side csd Tech & Performance Forum 19 20 Aug 2011 08:12 pm
No sound Help please. demon666 Sound and Security Forum 4 17 Aug 2009 05:36 am
Gurgling sound under hood..... KIMS CRUZER Tech & Performance Forum 3 20 Aug 2007 05:57 pm
Wired for sound? CREWZIN Sound and Security Forum 14 23 Jun 2004 08:13 pm
Hood Lift Kits/Hood Struts Blaneb Vendors & Buyers Forum 0 25 Nov 2003 10:35 am


All times are GMT -5. The time now is 08:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors