PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
damn codes...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Mar 2010, 07:33 pm
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default damn codes...

hi guys...im getting (not in that order) code 137 138 139 172....the light can sometime go away for a week or 10 minutes lol doesnt seem to b related to the gaz im using.....im thinking it might be wire related .....by experience, do yall think i should by another 02 sensor? (thinking rear one)
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
  #2 (permalink)  
Old 21 Mar 2010, 08:18 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: damn codes...

What's the story? Have you replaced the front one already? If so, can't hurt to replace the rear. Without even a code I replaced both as preventative maintenance at around 90K.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 21 Mar 2010, 08:30 pm
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default Re: damn codes...

Quote:
Originally Posted by CREWZIN View Post
What's the story? Have you replaced the front one already? If so, can't hurt to replace the rear. Without even a code I replaced both as preventative maintenance at around 90K.


im at 107 000km (roughly 67 000 miles), i didnt change the front, i was told to do the rear because the first code that came out was 138....
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
  #4 (permalink)  
Old 21 Mar 2010, 08:49 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: damn codes...

Your probably right.

P0138 HO2S Circuit High Voltage Bank 1 Sensor 2
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 21 Mar 2010, 09:34 pm
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default Re: damn codes...

Quote:
Originally Posted by CREWZIN View Post
1. feels always good when crewzin says your probably right lol......
2. when my car was lifted i looked a t it quickly and looks not to had to change... what do you think? i saw some website seling rear for pt and had 1 wire others was 3 or 4 wires..wich one is true? thaks!
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
  #6 (permalink)  
Old 21 Mar 2010, 10:39 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: damn codes...

It's been awhile since mine were changed. The front sensor carries 4 wires and I'm pretty sure the downstream (by the converter) has 4 wires also. Some word of advise. According to what I've found in search, don't buy a universal 02 sensor. Replace your with either a MOPAR sensor or a Denso direct fit sensor.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 22 Mar 2010, 08:14 am
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default Re: damn codes...

Quote:
Originally Posted by CREWZIN View Post
It's been awhile since mine were changed. The front sensor carries 4 wires and I'm pretty sure the downstream (by the converter) has 4 wires also. Some word of advise. According to what I've found in search, don't buy a universal 02 sensor. Replace your with either a MOPAR sensor or a Denso direct fit sensor.
quality issue?
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
  #8 (permalink)  
Old 22 Mar 2010, 08:24 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: damn codes...

It's just that we've heard from owners on this forum that replacing sensors with aftermarket parts doesn't always fix the problem and when changed to Chrysler parts (although a bit more expensive) does fix it.

Hey, take a look at it and if it's really easy to unplug and unscrew the sensor, just pick up an AutoZone or Pep Boys (whoever) sensor and throw it on. If it works, you've saved yourself a couple of bucks.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.

Last edited by CREWZIN; 22 Mar 2010 at 08:28 am.
Reply With Quote
  #9 (permalink)  
Old 22 Mar 2010, 08:28 am
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default Re: damn codes...

Quote:
Originally Posted by CREWZIN View Post
It's just that we've heard from owners on this forum that replacing sensors with aftermarket parts doesn't always fix the problem and when changed to Chrysler parts (although a bit more expensive) does fix it.

Hey, take a look at it and if it's really easy to unplug and unscrew the sensor, just pick up an AutoZone or Pep Boys (whoever) sensor and throw it on. If it works, you've saved yourself a couple of bucks.
thanks! see if autoparts store around here carry sensors like that and see....in quebec we dont have autozone or pep boys....since better weather is here (kinda lol) ill be able to ramp the car and take a look again....thnaks!!
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
  #10 (permalink)  
Old 30 May 2010, 08:06 pm
superpug666's Avatar
Regular Cruiser
 
Join Date: Aug 2008
Location: quebec
Posts: 163
Default Re: damn codes...

just a quick update, i changed the o2 sensor (stupidly easy lol) codes are gone, unless i leave the key in start the check engine will apear but if i checks for codes it says none lol but better gas millage i love that!
__________________
I drive an hybrid, it burns both gas and rubber!!!!!

To hell with all religions!

Yes my baby is stock, for now!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn fog lights.. ucantcme General PT Cruiser Discussions 29 02 Aug 2009 09:35 pm
DAMN THEIVES PT Chix General PT Cruiser Discussions 5 11 Mar 2006 08:44 am
Damn I miss my PT... Hardsuit General PT Cruiser Discussions 2 29 Mar 2004 10:46 am
Damn CEL rice_killing_GT General Turbo Discussions 4 01 Feb 2004 06:32 pm
damn people. Punch General Turbo Discussions 4 25 Aug 2003 01:54 pm


All times are GMT -5. The time now is 04:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors