PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Clutch Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Nov 2003, 04:44 am
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Clutch Problem

Went in to my garage to start up my GT and go to the bank this morning and when I started it the clutch felt way to easy to push down for the start. After warming up I pushed the clutch in and tried to put it in reverse. Could not put it in any gear. Turned it off and checked out the linkage under the hood. It worked fine. Got back in to try again. Started right up, but still wouldn't go into gear. Now I had this happen briefly a couple of months ago when I couldn't shift into any gear, but haven't had a problem since. Finally gave up and called the dealer for a tow. Still got warranty (15,600 miles)so I'm not messing with it. Waited over two hours for the tow truck. When the tow truck finally arrived and had pulled my GT up onto the truck I saw a small pool of clutch fluid on my garage floor. Don't know if it was the master cylinder or what. So I rode to the dealer in the tow truck and got it into service. I was told I would get it back next week. Luckily I had an extended waranty and I got a loaner car for free. It's a red '02 Intrepid and it's nice to drive, but it isn't my GT. I miss the power of my GT. It would kill the Intrepid in a race. I'm calling tomorrow to see if they found anything.
Reply With Quote
  #2 (permalink)  
Old 08 Nov 2003, 03:54 am
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

It was as I thought. It's the clutch slave cylinder that went bad and leaked. It's covered under warranty. The tow was free and the loaner car is free so it's not costing me anything. The only problem is the slave cylinder is on back order and it will take a week or longer to get one in. It amazes me that it will take that long. Lucky I didn't have to pay for a rental car.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #3 (permalink)  
Old 08 Nov 2003, 04:27 pm
Regular Cruiser
 
Join Date: Feb 2003
Location: minneapolis, mn, USA.
Posts: 186
Default

welcome to the club....i hope we arn't trend setters. my slave unit went out a month ago, dc sent the wrong part so it took a couple of weeks to get fixed. question M. G., did your clutch have to be replaced on recall? my unit went out at 4000 miles.
steve[B)]
Reply With Quote
  #4 (permalink)  
Old 08 Nov 2003, 08:39 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Quote:
quote:Originally posted by ote69

welcome to the club....i hope we arn't trend setters. my slave unit went out a month ago, dc sent the wrong part so it took a couple of weeks to get fixed. question M. G., did your clutch have to be replaced on recall? my unit went out at 4000 miles.
steve[B)]
No, my clutch did not have to be replaced as it didn't fall in the time frame. I hope we aren't trend setters. I wonder how many others have had their slave cylinder go out? My car has been classified as undriveable so I should get first dibs on a replacement unit according to the service guy.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #5 (permalink)  
Old 09 Nov 2003, 08:36 pm
Regular Cruiser
 
Join Date: Feb 2003
Location: minneapolis, mn, USA.
Posts: 186
Default

ya, i was left standed on the roof of my hospital's parking ramp. hair raising experence(even though I am bald) watching the tow guy pull it out...kept waiting for him to bash into somthing. any way it has worked well since. I do have 22 stop lights from my home to work in a 12 mile span so lots of rowing. hope it doesn't happen to anyone else
steve[^]
Reply With Quote
  #6 (permalink)  
Old 14 Nov 2003, 10:41 pm
Young Cruiser
 
Join Date: Nov 2003
Location: grand junction, co, USA.
Posts: 53
Default

[:I]Wonder if the recall that was send out about 6 months ago by Chrysler has anything to do with this problem??? I had to have my clutch replaced under warranty. Jim
Reply With Quote
  #7 (permalink)  
Old 15 Nov 2003, 03:14 am
Fanatic Cruiser
 
Join Date: Oct 2001
Location: Los Angeles, California, USA.
Posts: 543
Default

Believe the recall (C09) was for the Flywheel Pin and both the Flywheel and Clutch assembly are replaced under the recall. Affected 865 PT's manufacturered during 10/14/2002-11/29/2002 with the last 8 digits starting with 3T500070 through 3T585061. Chrysler states that "This range cannot be used to determine conclusively that a vehicle in the recall because most vehicles with a VIN within the range are not affected by the recall."

Other than that, have heard/read a few reports of the clutch cylinder going out, but not so many to be overly concerned at this point.
__________________
2002 Almond Pearl Limited Edition 27K
It\'s nice to be important, but it\'s more important to be nice.
http://sci-fi.ptenthusiasts.net/
Reply With Quote
  #8 (permalink)  
Old 15 Nov 2003, 04:08 am
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Got my GT back today before I went to work. It was down for 8 days. The slave cylinder was fixed under warranty so I'm happy. My wife says it's nice to have me not depressed and cranky. [?]
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #9 (permalink)  
Old 16 Nov 2003, 11:52 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

congrats!! glad its fixed!![8)]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Clutch went bad after 2 weeks??? Ctown Tech & Performance Forum 7 25 Sep 2009 03:40 pm
Review- New performance clutch install for the GT FastNJPT Turbo Performance 2 26 Sep 2006 10:13 am
Clutch problem hifiman General Turbo Discussions 5 19 Apr 2006 11:42 pm
Unknown RPM surge problem (manual) Ctown Tech & Performance Forum 4 26 Dec 2004 08:48 pm
Clutch Problems? ptgtcb General Turbo Discussions 2 24 Apr 2004 12:11 am


All times are GMT -5. The time now is 10:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors