PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Did I experience the high end ECU problem??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Dec 2003, 02:02 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default Did I experience the high end ECU problem??

I was driving to work this morning (at 6:30 am, Im nutz I tell you) and I was at around 60 mph, start to accelerate to pass a slow fart and the whole car just let go and then immediately got back up. Felt like it burped! I am running max PSI (peak 15 and hold at 14) and this has never happened before(except once when I put 92 in). The jolt was enough to move me forward.

I HATE my dealer. I curse them everytime I am forced to even drive by it. I DO NOT want them touching the GT. When everyones ECU was replaced, did this sort of thing happen all the time?

Stats: Bought 2/03 at 15,500 miles

Poo.
Reply With Quote
  #2 (permalink)  
Old 06 Dec 2003, 02:37 pm
LAF LAF is offline
Cool Cruiser
 
Join Date: Aug 2003
Location: Harrisburg, PA, USA.
Posts: 295
Default

I think you did for sure. Mine was the same when I first felt it. I thought the car was dying, but then it came back up. I called,gave date of manufature,TSB number, and they ordered it. As the young buck who does my work said, why would anyone say it, if it was not doing it. I did not have the heart to tell him I belong to the most informed group of cruiser owners there is! And yes I will do every recall, or TSB I can prove, or not prove.

I hate my STEALER with a passion, I like the young buck that works on my car though. I think he is thorough, understands I know what I am doing and when I was in for the PCM replacement and the rear wiper sprayer dripping, he told me flat out, if anything ever happens pull most mods off meaning stage 1, and have it towed in. When I went for the PCM I just took the S1 off, left the injectors in, if I have a death situation, I have a gasket I would spend the hour taking the injectors out and the bov and put it to stock.

The first thing out of the service managers mouth was well this if for the stock PCM, not your Stage 1. I informed him due to the concern of warrenty issues I had removed Stage 1. I hate to be dishonest but for 27,000 and this suposed fantastic warranty, I will do what it takes to get my moneys worth.

Go for it, it is a PCM, it is painless, just inform them of the pinion program as mine forgot because they are not used to the trans. module on the PCM. Easy mistake and the young buck was happy when I kept insisting that was the issue, and then it hit him the PCM was differant than most he works on.
__________________
The recipe for perpetual ignorance is: be satisfied with your opinions and content with your knowledge.
Elbert Hubbard (1856 - 1915)

2003 Electric Blue GT-30,000 Miles on the clock
Stage 1, Greddy Profec II B. Turbo Chargers Wastegate set to 13#. Forge Motors BOV (Blue of course). Brand AMX Intake/AirCooler Pipes/K&N Cone with Snorkel to Fender well, MSD Coil, Live Wires(Blue of course), Factory rear sway bar, KYB struts and shocks, BTG strut tower brace, Suspension Techniques 1.3\" F/R lowering springs, ATP 3 down pipe with high flow cat, BTG axle back exhaust, Rear Spoiler. Russel Brake Lines/Hawk Brake Pads/Power Slot Cyro Rotors on a four corners

Support Your Right to Arm Bears
Reply With Quote
  #3 (permalink)  
Old 06 Dec 2003, 03:52 pm
skylight's Avatar
Administrator
 
Join Date: Jul 2001
Posts: 1,319
Default

There's an easy way to tell if you need the PCM replaced. Get it in 2nd or 3rd gear and punch it up to 5200 RPM. If it sta-sta-stutters, then you got the bug.
Reply With Quote
  #4 (permalink)  
Old 06 Dec 2003, 04:23 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default

I do 2nd and 3rd gear pulls all the time and this has never happened. Just this once. Blah. I guess Ill just take off the MBC and head up there sometime next week. I need to get the weather seall on the rear passenger window replaced anyways.
__________________

14.67 @ 94.5 <--- Self Proclaimed Fastest East Coast PT with Black wheels!!!
Reply With Quote
  #5 (permalink)  
Old 06 Dec 2003, 07:56 pm
Fanatic Cruiser
 
Join Date: Mar 2003
Location: Toronto.
Posts: 601
Default

if you experienced it you will know it. Once you pass 5200RPM or so it will mis-fire and bog. This is an internal ECU problem that effected a certain run of cruisers during a certain build period. Unfortunately i don't have the stats on hand but try a search. A temporary solution would be to regap your plugs...to forty i believe
__________________
My Cruiser is slow. I love the law.
Reply With Quote
  #6 (permalink)  
Old 06 Dec 2003, 09:21 pm
Senior Cruiser
 
Join Date: Jan 2003
Location: Huntington Beach, CA, USA.
Posts: 1,799
Default

Mine is intermittent. My dumass dealer says they can't duplicate the problem and there is nothing they can do. Well maybe they can't but it does happen to me at times. It really pisses me off when it happens and makes me hate them more. They don't care. Large metro area dealers are the worste for customer service.
__________________
'03 Inferno Red GT, 5 speed, STAGE 1, Mopar BOV, Plastic Intake, Modified Upper and Lower Airbox, Custom Airbox-to-turbo pipe, Borla dual exhaust, Maddog Short Shifter, Drilled/Slotter Rotors, Ceramic Pads, chrome wheels, chrome door spears, AMP chrome fuel door, PT Cruiser 3rd light diffuser, H&R Springs, Rear Sway Bar added, MGW chrome door lock pulls, Blane's hood struts, Custom license plate mount, some interior dress up stuff...more to come
Reply With Quote
  #7 (permalink)  
Old 10 Dec 2003, 07:09 pm
Cool Cruiser
 
Join Date: May 2003
Location: richmond, va, USA.
Posts: 370
Send a message via AIM to tthrift
Default

Quote:
quote:Originally posted by sakigt

I do 2nd and 3rd gear pulls all the time and this has never happened. Just this once. Blah. I guess Ill just take off the MBC and head up there sometime next week. I need to get the weather seall on the rear passenger window replaced anyways.
this may have something to do with your problem, in my car when i hit full boost and pulling hard i feel a stutter. if you have stage I in your gt the ecu is set to cut the fuel and retard the timing at 15 psi and that may be the stutter that you feel.

just my .02 cents

tommy
Reply With Quote
  #8 (permalink)  
Old 10 Dec 2003, 10:57 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default

I wasnt hitting high boost at all. Maybe pulling 7psi at the time.... [:I] Think its dealership time next week...must remove MBC
__________________

14.67 @ 94.5 <--- Self Proclaimed Fastest East Coast PT with Black wheels!!!
Reply With Quote
  #9 (permalink)  
Old 11 Dec 2003, 01:17 am
Fanatic Cruiser
 
Join Date: Mar 2003
Location: Toronto.
Posts: 601
Default

this is for sure the mis-fire...Make sure that you drive your dealer rep in the car when they go to check it...
1) because it can only be reproduced at WOT above 5K rpm, and i'm pretty sure you don't wantt some yoo-hoo beating the crap out of your car
2) to actually make sure the problem is duplicated and they don't just brush you off
__________________
My Cruiser is slow. I love the law.
Reply With Quote
  #10 (permalink)  
Old 11 Dec 2003, 08:04 am
Cool Cruiser
 
Join Date: May 2003
Location: richmond, va, USA.
Posts: 370
Send a message via AIM to tthrift
Default

its always good to have the copy of the tsb in your hands whebn you go in the door.

tommy
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
Error Codes thegoldpt Turbo Performance 6 07 Apr 2007 02:26 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm
New problem, high rpm, HELP milPT Tech & Performance Forum 12 16 Feb 2005 10:41 am
I think I'm having a power steering problem! lumofny Tech & Performance Forum 5 18 Jan 2005 01:12 pm


All times are GMT -5. The time now is 03:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors