PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
PCM trouble too

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Dec 2003, 11:21 pm
Fresh Cruiser
 
Join Date: Jan 2003
Location: Northern/NYC, NJ, USA.
Posts: 38
Default PCM trouble too

The other day, I started to experience the dreaded 'hiccup'....but instead of at high RPM, I'm getting it at 2k-2.5k...has anyone else had this issue? Does the TSB cover this also?

I asked at my dealer two weeks ago, and they acted like they were going to order it, but I haven't heard anything....I'm gonna call them tomorrow!
Reply With Quote
  #2 (permalink)  
Old 17 Dec 2003, 02:37 am
Fanatic Cruiser
 
Join Date: Mar 2003
Location: Toronto.
Posts: 601
Default

I think this is another NEW problem to add to the list. The "hiccup" as it's being called now is experienced above 5200rpm at WOT. I'm not too sure what your problem is, it could be a number of things...
__________________
My Cruiser is slow. I love the law.
Reply With Quote
  #3 (permalink)  
Old 17 Dec 2003, 06:18 pm
Cool Cruiser
 
Join Date: Mar 2003
Location: .
Posts: 270
Default

Yea, I only had the misfire above 5000RPM before my PCM was replaced.
__________________
2003 PT Turbo Deep Cranberry \'R\' Package Stock + AutoStick
Came off assembly line 1/14/03 (Tuesday) between 2200 and 2300.
Reply With Quote
  #4 (permalink)  
Old 18 Dec 2003, 08:04 pm
Regular Cruiser
 
Join Date: Dec 2003
Location: .
Posts: 115
Default

Quote:
quote:Originally posted by ptgtjoe

The other day, I started to experience the dreaded 'hiccup'....but instead of at high RPM, I'm getting it at 2k-2.5k...has anyone else had this issue? Does the TSB cover this also?

I asked at my dealer two weeks ago, and they acted like they were going to order it, but I haven't heard anything....I'm gonna call them tomorrow!
I don't think it's a 'hiccup' I experience it also but only when I'm slowly accelerating (cruising) at around 35-40mph. I think it's just shifting (a little hard) into the final gear. I'll pay more attention the next few days...
Reply With Quote
  #5 (permalink)  
Old 18 Dec 2003, 11:41 pm
Fresh Cruiser
 
Join Date: Jan 2003
Location: Northern/NYC, NJ, USA.
Posts: 38
Default

Well, I called the dealer today, and they are going to look at it next Tues. I explained about the problem to my service manager, and also advised of the TSB, and he assures me that they'll be able to fix it, whatever it is. I'll keep you informed.

By the way...the hiccup is only getting worse....it was only mostly in second gear last week, but now it's happening in all gears!
__________________
2003 Electric Blue GT 5 spd, 6 CD Changer, Chrome Mags, Visor Wings,Rear Bumper Guard
Reply With Quote
  #6 (permalink)  
Old 23 Dec 2003, 10:36 pm
Fresh Cruiser
 
Join Date: Jan 2003
Location: Northern/NYC, NJ, USA.
Posts: 38
Default

Ok....well, got the GT back, and it turns out the problem was not the PCM....they told me that two spark plugs were 'glazed'....I've never heard of that before....but they replaced the plugs, and I tested it out on the way home....seems ok now...no more stalling, or stuttering.....the dealer claims that I do not need the PCM upgrade.
__________________
2003 Electric Blue GT 5 spd, 6 CD Changer, Chrome Mags, Visor Wings,Rear Bumper Guard
Reply With Quote
  #7 (permalink)  
Old 26 Dec 2003, 11:38 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

thats great!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble with fog light switch? twins4me General PT Cruiser Discussions 18 22 Nov 2009 04:44 pm
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm
trouble code Paw General Turbo Discussions 21 20 Oct 2003 11:46 pm
Anyone have trouble with this forum? Retro General PT Cruiser Discussions 3 20 Oct 2003 12:55 am


All times are GMT -5. The time now is 08:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors