PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Chalk up another little problem...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jan 2004, 08:58 pm
Fanatic Cruiser
 
Join Date: Mar 2003
Location: Toronto.
Posts: 601
Default Chalk up another little problem...

Well, last night my front passenger tire blew-out on the highway... glad to say i was driving slowly due to the slick roads. These things only had 30K on them too, but the rim is ok no dents or scratches.

On a lighter side, Chrysler road assistance responds quite fast, even at 3AM!!! Luckily i was just 10 minutes away from my house
[^]
Reply With Quote
  #2 (permalink)  
Old 25 Jan 2004, 09:02 pm
Cool Cruiser
 
Join Date: Jan 2004
Location: dane, wi, USA.
Posts: 204
Default

sorry to hear that. thats great that they responded quickly
__________________
\'03 pt gt s1 mopar bov auto patriot blue
1925 modle t pulling truck w/864hp 673ft/lb 2002 harley, 1998 zrt 600 cat
http://cpatrucks.org/members/endres.html
Reply With Quote
  #3 (permalink)  
Old 25 Jan 2004, 09:08 pm
Fanatic Cruiser
 
Join Date: Nov 2003
Location: Pensacola, FL, USA.
Posts: 733
Send a message via AIM to Rolo
Default

Crummy tire, or did you run over something? How long are these Eagles supposed to last, anyway?
Reply With Quote
  #4 (permalink)  
Old 25 Jan 2004, 09:38 pm
Cool Cruiser
 
Join Date: Jan 2004
Location: dane, wi, USA.
Posts: 204
Default

that depends[8)] on [8)]how[8)]you [8)]drive i don't really like goodyear tires
__________________
\'03 pt gt s1 mopar bov auto patriot blue
1925 modle t pulling truck w/864hp 673ft/lb 2002 harley, 1998 zrt 600 cat
http://cpatrucks.org/members/endres.html
Reply With Quote
  #5 (permalink)  
Old 25 Jan 2004, 10:18 pm
Fanatic Cruiser
 
Join Date: Nov 2003
Location: Pensacola, FL, USA.
Posts: 733
Send a message via AIM to Rolo
Default

Like a madman. That's why I asked how long they are supposed to last. Whatever it is, I pretty much halve it. I had 80K Michelins on my truck once and ended up replacing them after 40K. They were not badly worn or anything, but I was no longer confident in them. In hindsight, I probably should have gotten a pro-rated refund on them since they were not cheap.
Reply With Quote
  #6 (permalink)  
Old 26 Jan 2004, 02:23 am
Fanatic Cruiser
 
Join Date: Mar 2003
Location: Toronto.
Posts: 601
Default

well, my tires did go through a "heavy" summer, and there are 2 "slick" strips of tread. But the blowout was not in the tread, i think it may have been in the seal with the rim along the sidewall; because i can't gind any tears in the side wall or tread???
__________________
My Cruiser is slow. I love the law.
Reply With Quote
  #7 (permalink)  
Old 26 Jan 2004, 02:38 am
Senior Cruiser
 
Join Date: Oct 2002
Location: Riverside, Ca, USA.
Posts: 1,372
Default

So you think it went flat and then failed??
__________________
06 GT Auto, Cool Vanila Exterior, Presto Change O 3bl, Cargo Mat and Net, Billet Oil Cap, Yoko Avid 4Vs Tires, 03 GT Wheels, 4 Chrome Door Handle Screw Covers, MOPAR Mud Flaps, H&R Rear Sway Bar, Freedom Strut Tower Bar, Rear Door Sill Covers.
Reply With Quote
  #8 (permalink)  
Old 26 Jan 2004, 10:23 am
Cool Cruiser
 
Join Date: Jul 2003
Location: DFW, TX, USA.
Posts: 222
Default

GOOD 4 A YEARS maybe. Damn junk, the second day I had my PT those Eagles came off.
The RSA's on my R/T were crap too.
__________________
03 Steel Blue Pearl Turbo, Stage 1, Mopar BOV, Magnaflow performance muffler, My Air Box mod., AMXpipe W/K&N filter, LED lighting,PT Tunning rear lowering springs & BGT Strut tower brace, Hankooks Ventus tires, Rage Motif 17 in. wheels. Tribal pinstrips by Palmer (who else), Color match paint by Etouchup.com, Plugs and wires by Sparkplugs.com, http://members.cardomain.com/rodrungtpt
Reply With Quote
  #9 (permalink)  
Old 26 Jan 2004, 01:08 pm
Cool Cruiser
 
Join Date: Mar 2003
Location: .
Posts: 209
Default

It could simply be from improper tire pressure. It's something that has to be tended to in the winter months. You can lose the bead on the rim from the cold temperature causing low tire pressures. On the ImpalaSS forum we call it sudden tire deflation (STD).
__________________
Black 03 PT Turbo & Black 94 Impala SS
Reply With Quote
  #10 (permalink)  
Old 26 Jan 2004, 07:22 pm
Young Cruiser
 
Join Date: Dec 2003
Location: Saybrook, IL, USA.
Posts: 72
Default

Yeah the RSA's on the Dakota R/T's were junk. I just recently had a tire replaced on my car. There was a section about an inch long right down next to the bead on the inside of the tire. Luckily I rotate my tires quite frequently or I may not have noticed it.
__________________
http://www.cardomain.com/memberpage/513249

[Please see Forum Guidelines regarding signature image sizing]
03 Dream Cruiser Series 2
Homemade air intake, Custom Dual Exhaust, MOPAR BOV, MBC, Stage1. More to come!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running out of patience with CEL problem coolvirus General Turbo Discussions 5 19 Mar 2007 10:42 am
ARRG!! Odd problem and loose sensor Jason_L General Turbo Discussions 4 18 Mar 2006 01:40 pm
I think I'm having a power steering problem! lumofny Tech & Performance Forum 5 18 Jan 2005 01:12 pm
Unknown RPM surge problem (manual) Ctown Tech & Performance Forum 4 26 Dec 2004 08:48 pm
Sqealing problem in 2003 PT Cruiser labradorlover Tech & Performance Forum 21 31 Dec 2003 03:44 pm


All times are GMT -5. The time now is 03:48 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors