PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Help please

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 May 2014, 02:20 pm
GTLOZER's Avatar
Young Cruiser
 
Join Date: Mar 2013
Location: Maryland
Posts: 74
Default Help please

I have a huge problem. I cannot get my car into gear. There was some clear fluid on bottom of the transmission. Does the master cylinder have anything to do with it, because that fluid is low. I looked through the owners manual, nothing really explains it and no codes.
Reply With Quote
  #2 (permalink)  
Old 25 May 2014, 03:36 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Help please

the master, the slave, the bleeder on the slave(if your car has it), the quick disconnect clip on the line where the master/slave join, or the line itself.

i assume it goes into gear fine with the engine off?

Last edited by rob342; 25 May 2014 at 03:46 pm.
Reply With Quote
  #3 (permalink)  
Old 25 May 2014, 03:39 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: Help please

top off the fluid and try this first before you worry too much:
Stiff transmission when hot?
last year a bunch of us had the same problem within a week when it got warm out. -and it just got warm out.


if that doesn't help, pump it like 50x and let us know where the fluid is coming out of, and how much the reservoir dropped.

if you are seeing something like this: http://www.ptcruiserlinks.com/forum/...ed-capture.jpg that is more common than you might think and it's likely nothing new. that is my car, it's oil from the trans, and it's from the input bearing. might look different on yours since you have a turbo with a beefier tranny and a possibly different slave setup.

Last edited by rob342; 25 May 2014 at 03:57 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors