PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
problems

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Aug 2014, 10:15 am
Cool Cruiser
 
Join Date: Aug 2003
Location: Hampstead, NC.
Posts: 308
Default problems

Having a heck of a time with the ac in Baby. New compressor new receiver new high pressure line new fan all new relays and fuses. The ac does not come on unless a jumper wire is hooked between the ac relay and a ground. Then it's on all the time. Mechanic ? Says computer not sending ground to switch. Guess what, computer is new stage 1.
__________________
2008 Sunset Boulevard
Reply With Quote
  #2 (permalink)  
Old 10 Aug 2014, 10:22 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,644
Default Re: problems

Curious how that was diagnoised?
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2014, 02:49 pm
Cool Cruiser
 
Join Date: Aug 2003
Location: Hampstead, NC.
Posts: 308
Default Re: problems

Me too. Think it is probably a loose or broken wire. Thinking about buying one of those probe wire testers.
__________________
2008 Sunset Boulevard
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2014, 03:08 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,336
Default Re: problems

Did it work before you put the Stage 1 in?
How about the control switch? Try the Defrost setting?
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2014, 03:28 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,644
Default Re: problems

Quote:
Originally Posted by Ttomes View Post
Me too. Think it is probably a loose or broken wire. Thinking about buying one of those probe wire testers.
good idea

Quote:
Originally Posted by JoeX View Post
Did it work before you put the Stage 1 in?
How about the control switch? Try the Defrost setting?
The first question would not really be a good question to have answered in the diagnostic sense.
There is more that would be wrong with the PT and the STAGE 1 PCM than just a ground signal. The PCM relies on ground input signal to co-operate more than just a single cell.
If the PT is running with no other problems other than the AC it is not any STAGE 1 PCM problem.

Now your second question is a good one.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 10 Aug 2014, 05:17 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: problems

Quote:
Originally Posted by JoeX View Post
Did it work before you put the Stage 1 in?
How about the control switch? Try the Defrost setting?
Easy enough to swap in the original pcm to rule this out. If it was not replaced for being bad to begin with.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 12 Aug 2014, 09:44 am
Cool Cruiser
 
Join Date: Aug 2003
Location: Hampstead, NC.
Posts: 308
Default Re: problems

Swapped the stage 1 out and put the turbo lite back in. AC functions correctly. Has to be something in the stage1. Gonna leave it lite and decide what to do later.
__________________
2008 Sunset Boulevard
Reply With Quote
  #8 (permalink)  
Old 12 Aug 2014, 10:48 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,644
Default Re: problems

There is an option to turn off/on the AC control in the PCM. But you would need access and calibration control using your DiobloSport tuning device. This is not an area to be calibrating or changing unless you have experience or guidance from either a CMR or a customer service adviser at DiobloSport. You may contact the suppler of your STAGE 1 and let them know your issue. More than likely they will have you return it to get adjusted or exchange the PCM.
I don't recommend that you continue to swap the PCM back and forth attempting to resolve this problem. You could create more issues with the function of the PCM effecting the engines running.
In other words you did a confirmation swap once leave the stock PCM until you get advised otherwise from the supplier.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #9 (permalink)  
Old 12 Aug 2014, 10:49 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: problems

Yes, whenever possible always undo changes or work done in close proximity of a new problem. 1st rule of diagnostics. More times than not, their will be your culprit. Check with the vender you bought it from. Programmed to your vin right? ROCKETMAN didn't have any issues that I can remember with his lite conversion. You could ask him to be sure.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 12 Aug 2014, 10:58 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: problems

Quote:
Originally Posted by Busted_PT View Post
Yes, whenever possible always undo changes or work done in close proximity of a new problem. 1st rule of diagnostics.
I call it "Anything changed since it last worked?".
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New old Cruiser - problems, problems problems pt_papa General PT Cruiser Discussions 7 23 May 2014 04:13 pm
Replaced PCM Old Problems Fixed - New Problems Arise!! adstatus Tech & Performance Forum 4 12 Oct 2013 07:49 am
Having a few problems.. 03ptgt606 General Turbo Discussions 2 21 Jul 2013 07:48 pm
06 PROBLEMS.... LMC_61 Tech & Performance Forum 25 13 Apr 2012 06:48 am
MORE PROBLEMS....!!!!! 2k1PT Tech & Performance Forum 13 22 Dec 2008 06:11 pm


All times are GMT -5. The time now is 02:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors