PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Trouble shifting into 3rd gear on 5-speed GT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 May 2004, 08:54 pm
Regular Cruiser
 
Join Date: Mar 2003
Location: Rockford, Michigan, USA.
Posts: 146
Default Trouble shifting into 3rd gear on 5-speed GT

I've been hesitant to post this, but sometimes I have trouble shifting into 3rd gear on my '03 PT GT 5-speed with 9000 miles. It's probably just my shifting technique, but I sometimes miss 3rd gear when shifting briskly, when leaning more than normal, or when shifting much slower than normal. I don't get any grinding or anything like that just can't get the shifter into 3rd on the first try sometimes. Maybe I just overshift. My fellow 5-Speed PT GT owner's comments would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 23 May 2004, 10:42 pm
Regular Cruiser
 
Join Date: Jun 2003
Location: Middletown, NJ, USA.
Posts: 186
Default

I have the same problem. It really pissed me off when I was at the track last week. Under normal conditions I have no problems but under hard acceleration sometimes I miss the shift into 3rd gear. Mopar is coming out with a short throw shifter that I plan on getting if they ever release it.
Reply With Quote
  #3 (permalink)  
Old 23 May 2004, 10:59 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

I have the same problem. With a normal shift no problem. Getting on it I can miss third gear very easily.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #4 (permalink)  
Old 23 May 2004, 11:39 pm
Fanatic Cruiser
 
Join Date: Sep 2001
Location: Vestal, NY, USA.
Posts: 561
Default

Same here ,although mine is somewhat better since installing the "booger bushings" . However I have the B&M sport shifter from my '01 installed also , so if I miss I hit 5th .
__________________
\'03 Electric Blue 5 speed GT, addco oversize sways,wildfire strut bar,color-matched rear muds,xenon sides/\"crusher\",mirrors,b&c pillars,both interior consoles,b&m sport shifter,autometer ultralite gauges,Mopar STG 1 ,booger shift bushings,mopar bov,AMX turbo up pipe,Prototype turbo ucp, 05 intake, map clamp
Reply With Quote
  #5 (permalink)  
Old 24 May 2004, 01:10 am
Fanatic Cruiser
 
Join Date: May 2003
Location: Rhode Island.
Posts: 950
Default

Ya, the shifter is sloppy. Put in booger bushing also, so it's a little crisper, but the throw from 2 to 3 can be less than concise.
__________________

2003 GT Inferno Red,5-spd,Eibach Springs,Koni Sport Adjustables, Eibach front and rear Sway Bars, Mopar Stage 1,Mopar BOV,Custom 2.5\" Dual Tip Exhaust (Magnaflow),Hurst Short Throw Shifter, Pioneer DEH6500 Headunit, RF Punch 300 and 301 Amps,RF 12\" Sub and MB Quart Reference and Premium Speakers,Ronal RT 17x7.5\'s with Michelin Pilot Sport 225/45ZR17s, Koni Adjustible shocks, Keystone single scoop, GT Airraid Intake, Mopar Ground Effects
Homepage:
http://www.cardomain.com/id/ptgtredman

http://blueman.ptenthusiasts.net/index.html
Reply With Quote
  #6 (permalink)  
Old 24 May 2004, 02:40 am
Cool Cruiser
 
Join Date: Feb 2004
Location: .
Posts: 402
Default

My problem is downshifitng from 3rd. Sometimes, when im deaccelerating for a turn , I try to downshift from 3rd to 2nd and all of a sudden my gear box freezes and I'm unable to shift to any gears. I tried double clutching, but it doesn't free up the gear box. It takes about a good 5 to 10 seconds before I'm allowed to shift again. So far this has happen only 2 times and I'm starting to think my syncs were off due to the speed I'm trying to take the turns.

I'm just wondering if all manaul transmissions have a problem on the gear box freezing from time to time?
Reply With Quote
  #7 (permalink)  
Old 24 May 2004, 03:13 am
Cool Cruiser
 
Join Date: May 2003
Location: Arizona.
Posts: 317
Default

Don't get mad guys but no problems here. But, I will admit to having to mussle it into reverse. Have had our GT for a year the first week of April and am finally getting it into reverse really easily now.But, the rest first through fifth easy as can be. Love this car soooo.... much.
Reply With Quote
  #8 (permalink)  
Old 24 May 2004, 03:19 am
Cool Cruiser
 
Join Date: Feb 2004
Location: .
Posts: 402
Default

I was reading tips on driving manual better and read something interesting.....

Tip said:

With many manual transmissions, shifting from neutral to first gear will cause an audible grinding of the transmission’s synchronizer rings.

Avoid shifting directly from neutral to first gear. Instead, move the shift lever briefly into second, then shift into first gear. And never rest your hand on the shift level or your foot on the clutch pedal. Use you right foot for both the accelerator and the brake. Use your left foot for the clutch.

My question is: From a dead stop, I'm not suppose to start from neutral to first, but **** slighty to 2nd than to 1st to start? Sounds kinda funny to me....
Reply With Quote
  #9 (permalink)  
Old 24 May 2004, 03:24 am
Cool Cruiser
 
Join Date: May 2003
Location: Arizona.
Posts: 317
Default

I've never had to do that. Sounds bazar to me. This car has been the best shifting car I've ever driven, and have been driving sticks since '82.
Reply With Quote
  #10 (permalink)  
Old 24 May 2004, 03:36 am
Dedicated Cruiser
 
Join Date: Jan 2003
Location: Washington State, USA.
Posts: 2,525
Default

Quote:
quote:Originally posted by purplept
...I sometimes miss 3rd gear when shifting briskly, when leaning more than normal, or when shifting much slower than normal. I don't get any grinding or anything like that just can't get the shifter into 3rd on the first try sometimes...
I experienced the same problem with my 03GT 5-speed. This was one of the reasons I switched to the Autostick when I got my 04GT.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm
How u drive ur Manual? Ctown General PT Cruiser Discussions 6 07 Jun 2004 08:09 pm
RPM's for shifting 5 Speed RJ Tech & Performance Forum 3 17 Apr 2004 08:50 pm
and so it begins 026TB4U General Turbo Discussions 3 13 Jan 2004 07:04 pm


All times are GMT -5. The time now is 07:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors