PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Transmission problem..

 
Like Tree3Likes
  • 1 Post By ptcruisersteve
  • 1 Post By NitroPT
  • 1 Post By NitroPT

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Feb 2016, 11:55 am
Fresh Cruiser
 
Join Date: Feb 2016
Posts: 30
Default Transmission problem..

New member here..I didn't see a category for transmissions...so I'll post here if that's ok..wife has a 2004 GT TURBO 145 K on it,,she is the second owner,, bought it 2 years ago with 141K ..as you can see she drives very little..the original owner took miticulas care from day one at the dealer..we got a big stack of previous service records with..I say all this so you get the idea of how well this has been maintained..the problem we have developed about six months ago..at times the automatic trans does not go into gear immediately..the car has to sit running for a few seconds..sometimes a couple minutes before it engages..once in gear it runs and shifts as it should..trans fluid is clean, and full,..no leaks or other mechanical problems..I'm thinking solenoids maybe ?? I work for a major AC/DELCO parts house and visit many shops daily so I'm familiar with parts and drive trains..but not a real "mechanic" any help is appreciated...thanks...pj
Reply With Quote
  #2 (permalink)  
Old 27 Feb 2016, 12:44 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,300
Default Re: Transmission problem..

Is your engine light on? If so what are the engine trouble codes and are you using an OBDII Scan tool to do this?
NitroPT likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 27 Feb 2016, 12:44 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,644
Default Re: Transmission problem..

Look to see if this was ever replaced. If not than.....

I keep one on hand for my customers! I also had to change mine out and I only had 40K miles on my 05 GT with the previous owner taking immaculate recorded care of their PT like yours.

This is also a problem that you should seek a good transmission shop to check and/or change the part. I recommend not to wait to long before you get it done or you will do other transmission damage by prolonging the repair.

There really is nothing more to guess about....
Car Repair Advice Forum= at your own risk

__________________________________________________ __________________________________________________ _____________________________________________

SOLENOID MODULE, SOLENOID PACKAGE. 41TE Transaxle, Transmission, Valve Body. .
This genuine part fits your 2004 CHRYSLER PT CRUISER GT 2.4L I4 DOHC 16V H.O. Turbo, 4-Spd. Automatic.
SOLENOID SWITCH ASSEMBLY, 8 Prong Connector, (Use Insul. Pkg. 4419476) . [AWD], 8 Prong Connector, (Use Insul. Pkg. 4419476), 8 Prong Connector, (Use Insul. Pkg. 4419476) ***, Also Used in the 40TE Transmission, AWD, FWD, use w/4800449AA, With PK # [04799915AA], With PK # [04799916AA], With PK# [04799917AA].
Stock Code 05140429AA ; 04431700; 04504570; 04504570AB; 04504570AC; 05015646AA; 05015646AB; 05015646AC
Manufacturer Mopar
Categories Transmission & Transfer Case > A413,A670 TRANSAXLES; Transmission & Transfer Case > Case and Extension; Transmission & Transfer Case > Case, Extension, Oil Pan, and Indicator (Dipstick); Transmission & Transfer Case > TRANSAXLES; Transmission & Transfer Case > Valve Body
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #4 (permalink)  
Old 27 Feb 2016, 02:47 pm
Fresh Cruiser
 
Join Date: Feb 2016
Posts: 30
Default Re: Transmission problem..

Thanks for the replies...no CEL on the dash...I suspected a solonid problem as the second poster suggested...if i am reading your post correctly...i need to replace this "SOLENOID MODULE, SOLENOID PACKAGE. 41TE Transaxle, Transmission, Valve Body"...correct ?? what should I expect in the way of costs to do this ?? just a ballpark..I do go to a few transmission shops daily...so I would like to have a reference price when I ask them..thanks again..pj
Reply With Quote
  #5 (permalink)  
Old 27 Feb 2016, 04:01 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,644
Default Re: Transmission problem..

cost of parts and labor varies depending on where you live and get the parts
est.
$150. module pack
$12. filter and pan gasket kit
$30. fluid
$12. misc

Labor aprox 1.5 hours average rate $65. hour
Busted_PT likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 27 Feb 2016, 04:13 pm
Fresh Cruiser
 
Join Date: Feb 2016
Posts: 30
Default Re: Transmission problem..

Thanks again..I have access to all the parts at cost through my job..so that will help..and my sons best friend's dad is a mopar tech..does a lot at his home so i should be able to get this done on the cheap...i don't this will matter...but the car sits all week on the carport and is driven maybe 40 miles on the weekend..just wondering if daily driving would free up the sticking solenoids ??
Reply With Quote
Reply

Tags
k on


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 PT transmission problem CA818PTCruiser Tech & Performance Forum 2 07 Nov 2015 06:01 pm
Transmission problem on possible buy? oohlala Tech & Performance Forum 18 29 May 2015 05:33 pm
transmission problem?? deafy06 Tech & Performance Forum 0 26 Jul 2012 05:54 pm
Transmission problem perhaps? banddork123 General PT Cruiser Discussions 2 09 Oct 2008 09:05 pm
Transmission problem turbotime Tech & Performance Forum 3 13 Nov 2005 06:28 pm


All times are GMT -5. The time now is 02:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors