PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
04' gt turbo misfire need help

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Apr 2016, 11:05 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 60
Default 04' gt turbo misfire need help

I need a bit of help. Today my car started misfiring, check engine light came on. I am getting 2 codes p0351 and p0352. I have a misfire at idle and hesitation at takeoff. At exactly 45 mph I get the misfire so I drove it home at 40 mph. It is now sitting in my driveway and I will be looking at it tomorrow. Is there anything I should look at? I mean I know to check the wires and coil pack but did anyone else have this problem or know if this is common with these? My car has 91,000 miles on it. Thanks for any help. Sorry car is an 03' not an 04'.

Last edited by KandyKid; 30 Apr 2016 at 11:10 pm.
Reply With Quote
  #2 (permalink)  
Old 30 Apr 2016, 11:17 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 04' gt turbo misfire need help

I would suggest resetting the engine trouble codes with an OBDII Scan Tool and see if the same codes come back.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 30 Apr 2016, 11:23 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 04' gt turbo misfire need help

P0351 = Ignition Coil No. 1, 2 or 3 Primary Circuit Conditions:

Possible Causes:

ASD relay power circuit to the ignition coil is open
Ignition Coil No. 1, 2 or 3 primary "driver" circuit open or grounded
Ignition Coil No. 1, 2 or 3 is damaged or it has failed
PCM has failed

If after resetting the DTC's if the same codes come back I would check the wires going to the coils. Check the coil connector as other members have had bad contacts at the connector. I would suggest checking Coil #1 & Coil #2 as they may not be reaching peak current at the right time.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 01 May 2016 at 12:10 am.
Reply With Quote
  #4 (permalink)  
Old 02 May 2016, 11:31 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 60
Default Re: 04' gt turbo misfire need help

OK a little update.

I pulled the plugs and they looked bad and covered with oil. So I removed the intake, valve cover, and coil. I am replacing the spark plugs, gaskets and also the spark plug seals. But as I went to put the valve cover back on I noticed one of the middle valve cover bolts wouldn't torque down past 20 it just started to spin. I tried to tap it using an m6x1.0 tap but now the bolt seems to just slide in as if the tapped hole is too big. Anyone else have this problem?
Reply With Quote
  #5 (permalink)  
Old 03 May 2016, 07:14 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: 04' gt turbo misfire need help

I'd try to find a 6x1.25 bolt and try that in the hole.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #6 (permalink)  
Old 03 May 2016, 07:18 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,816
Default Re: 04' gt turbo misfire need help

Quote:
Originally Posted by KandyKid View Post
OK a little update.

I pulled the plugs and they looked bad and covered with oil. So I removed the intake, valve cover, and coil. I am replacing the spark plugs, gaskets and also the spark plug seals. But as I went to put the valve cover back on I noticed one of the middle valve cover bolts wouldn't torque down past 20 it just started to spin. I tried to tap it using an m6x1.0 tap but now the bolt seems to just slide in as if the tapped hole is too big. Anyone else have this problem?
Aaaarrrrrggghhh! I feel your pain. I had a misfire, but mine was apparently the intake gasket. When I went to torque down my intake bolts (plenum to lower) two just spun. I didn't even get to 20. The rightmost one is like yours, you can just pull it up. I thought about changing the valve cover gasket while I had it apart, but decided not to, for just this reason. The more you do, the more chance for disaster. AKA, what I don't know can't hurt me.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #7 (permalink)  
Old 03 May 2016, 08:20 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 04' gt turbo misfire need help

Quote:
Originally Posted by Fk5 View Post
Aaaarrrrrggghhh! I feel your pain. I had a misfire, but mine was apparently the intake gasket. When I went to torque down my intake bolts (plenum to lower) two just spun. I didn't even get to 20. The rightmost one is like yours, you can just pull it up. I thought about changing the valve cover gasket while I had it apart, but decided not to, for just this reason. The more you do, the more chance for disaster. AKA, what I don't know can't hurt me.
Where did you get the information to torque the bolts to 20 foot pounds?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #8 (permalink)  
Old 03 May 2016, 09:20 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,816
Default Re: 04' gt turbo misfire need help

Quote:
Originally Posted by ptcruisersteve View Post
Where did you get the information to torque the bolts to 20 foot pounds?
I can't remember. I had looked up the specs back a few weeks ago. Why? Is that too tight or something? The torque spec is actually completely irrelevant because they never got even remotely tight. You can just spin them with your finger.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #9 (permalink)  
Old 03 May 2016, 12:13 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 60
Default Re: 04' gt turbo misfire need help

Quote:
Originally Posted by chuzz View Post
I'd try to find a 6x1.25 bolt and try that in the hole.
I thought about this but I wasn't sure if I needed the rubber gromet on it. The factory ones have a rubber grommet.
Reply With Quote
  #10 (permalink)  
Old 03 May 2016, 12:14 pm
Young Cruiser
 
Join Date: Aug 2014
Location: Wisconsin
Posts: 60
Default Re: 04' gt turbo misfire need help

Quote:
Originally Posted by Fk5 View Post
Aaaarrrrrggghhh! I feel your pain. I had a misfire, but mine was apparently the intake gasket. When I went to torque down my intake bolts (plenum to lower) two just spun. I didn't even get to 20. The rightmost one is like yours, you can just pull it up. I thought about changing the valve cover gasket while I had it apart, but decided not to, for just this reason. The more you do, the more chance for disaster. AKA, what I don't know can't hurt me.

I know what you mean, it sucks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire srichison Tech & Performance Forum 1 02 Dec 2013 03:52 am
Misfire pntbalr Tech & Performance Forum 5 05 Dec 2009 09:45 pm
2003 pt cruiser turbo misfire PLZ help patrickjudkins General Turbo Discussions 7 05 Aug 2009 08:42 pm
70 mph misfire? zzzhuh General PT Cruiser Discussions 9 06 Jul 2004 10:09 am
misfire onyx pt Turbo Performance 3 19 Sep 2003 04:49 pm


All times are GMT -5. The time now is 03:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors