PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > General Turbo Discussions

PT Cruiser Forum

Advertisements
Connectors missing hoses

 
Like Tree3Likes
  • 3 Post By booter2004

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jul 2017, 08:45 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Dayton, OH
Posts: 13
Default Connectors missing hoses

I'm working on a 2005 Turbo-lite. I'm putting it back together, but now I don't remember what connects to these fittings. I don't seem to have any hoses left over, lol.
Attached Images
File Type: jpg missinghoses.jpg (13.1 KB, 26 views)
Reply With Quote
  #2 (permalink)  
Old 16 Jul 2017, 09:01 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,719
Default Re: Connectors missing hoses

Just guessing, I have the non-turbo, but I have a hard plastic tube that runs from the side of the valve cover to the intake tube of the throttle body next to the IAC. That looks to be where the two connections are so maybe your just missing the vacuum tube that goes from one to the other.
__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
  #3 (permalink)  
Old 16 Jul 2017, 09:28 pm
Fresh Cruiser
 
Join Date: Jul 2014
Location: Dayton, OH
Posts: 13
Default Re: Connectors missing hoses

Thanks, I think that's a possibility...I will look for a hard rubber doodad. It probably fell off and I didn't notice it. It was throwing me off because they're different diameters but they are close together when everything is reassembled so it makes sense that they would connect.
Reply With Quote
  #4 (permalink)  
Old 29 Jul 2017, 11:15 pm
Fresh Cruiser
 
Join Date: May 2017
Location: Arkansas
Posts: 10
Default Re: Connectors missing hoses

The larger one on the valve cover goes downward and into the air filter box/housing. The small one on the intake pipe is where the turbo's psi reading comes from. It has a small vacuum type hose that goes into that heat wrapped section of vacuum hoses and goes over to the left strut tower to one of the three solenoids.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main PCM connectors bubba_1952 General PT Cruiser Discussions 0 08 Apr 2017 03:38 pm
03+ all four 38 pin computer connectors with pigtail dajokerx2 Classifieds: Want To Buy 7 18 Dec 2016 10:23 am
Electrical Connectors to PCM Mizzou General PT Cruiser Discussions 2 08 Oct 2013 09:39 pm
Ignition wires, use HEI Connectors? logonsys Tech & Performance Forum 13 08 Nov 2010 12:55 am
Coupler Connectors DaShado General PT Cruiser Discussions 2 28 Dec 2008 11:03 pm


All times are GMT -5. The time now is 09:14 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors