PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Interior Accessories Forum

PT Cruiser Forum

Advertisements
Door lock problem after dead battery/jump start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jun 2009, 09:22 pm
Mal Mal is offline
Regular Cruiser
 
Join Date: Oct 2007
Location: South Jersey
Posts: 164
Default Door lock problem after dead battery/jump start

I have resolved the problem but I'll post it here in case someone does a search. After a dead battery/jump start my locking and security system not only returned to what I assume is the default setting but also the interior lock buttons on both front locks stopped working in the lock position. The unlock position worked.

I assumed resetting the auto lock and getting rid of the annoying door lock chirp would likely fix it but it didn't. I finally used the "Airbus" fix on it. I disconnected the battery with the doors closed and left it that way for long enough to discharge any capacitors that might be in the system. Again, everything had to be reset from the default settings but the door lock switches were fixed.

Bottom line, if you have some random problem with the security/door lock system; try re-booting the computer by disconnecting and re-connecting the battery.
Reply With Quote
  #2 (permalink)  
Old 11 Jun 2009, 09:32 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: Door lock problem after dead battery/jump start

Thanks. You'd be surprised how many things can be fixed by resetting the computer. It's like the desk top at home, if it ain't working right, reboot, it could fix your problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead PT/ Won't start...HELP careyk General PT Cruiser Discussions 27 01 Dec 2010 09:55 pm
$50 (paypal) to whoever can solve my A/C problem intend Tech & Performance Forum 5 03 May 2008 08:08 pm
start problem 4SPEED General Turbo Discussions 5 20 Sep 2006 03:01 am
Cold Start Problem Mean Green General Turbo Discussions 2 17 Jul 2004 12:37 pm


All times are GMT -5. The time now is 04:02 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors