PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Interior Accessories Forum

PT Cruiser Forum

Advertisements
power port installed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Mar 2012, 01:51 pm
Excoastie's Avatar
Regular Cruiser
 
Join Date: Apr 2011
Location: Bossier City, LA
Posts: 192
Default power port installed

I got tired of not being able to charge my cell phone (or any other electronic gizmo) when the car was parked and not on. So I took matters into my own hands and hardwired in a power port that stays hot at all times.

Picked up a 3fer at Radio Shack that had an option to hard wire it in. I then picked up some 16 gauge wire from Wally World. I had pretty much everything else already out in the shed.

I used my handy dandy multi meter to find a spot in the fuse box that was hot. I settled on spot 29 which the owner's manual describes as "empty". It had two blade type connectors, one was hot, the other was not.

I ran the wires, including the inline fuses, went through the fire wall in the same spot that my stereo amp goes through, found a ground and the rest as they say is a wrap.

Sorry for the crappy pics. I decided on this post after the fact, and I'm well aware what they say it's worthless without pics...







Exco
__________________
I tend to ramble and repeat myself, please try to over look my ignorance.


Bill
Reply With Quote
  #2 (permalink)  
Old 06 Mar 2012, 06:45 pm
xwing777's Avatar
Senior Cruiser
 
Join Date: Jan 2009
Location: Taylorsville NC
Posts: 1,102
Default Re: power port installed

Looks good, i would recommend a grommet or at least some covering over the wires where it goes through the firewall. Over time it can rub into those wires and short.
__________________
.
2004 Almond GT, autostick - Only car shows, some weekends but with Stage1!
2003 cranberry 5 speed GT - Fishing with a sleeper Stage3 setup!
Reply With Quote
  #3 (permalink)  
Old 06 Mar 2012, 08:03 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: power port installed

Quote:
Originally Posted by xwing777 View Post
Looks good, i would recommend a grommet or at least some covering over the wires where it goes through the firewall. Over time it can rub into those wires and short.
Ya to that plus it'l keep the water and engine smell out of the cabin area.
Reply With Quote
  #4 (permalink)  
Old 07 Mar 2012, 07:54 am
Excoastie's Avatar
Regular Cruiser
 
Join Date: Apr 2011
Location: Bossier City, LA
Posts: 192
Default Re: power port installed

you can't see it in the pics, but there is a grommet of sorts on both the amp power wire and on the new one.... I wrapped it a few times for an inch or so with rubber electrical tape (damn I love that stuff).

I had tried to find some sort of grommet, but wasn't having much luck, so I just went with the "easy button" and used the tape.

I've also got a piece of duct tape covering the hole on the inside of the cabin. I know it's a little redneck, but you can't see it unless you crawl under the dash, and duct tape will fix almost anything LOL

Exco
__________________
I tend to ramble and repeat myself, please try to over look my ignorance.


Bill
Reply With Quote
  #5 (permalink)  
Old 21 May 2012, 08:36 pm
gcb gcb is offline
Young Cruiser
 
Join Date: Oct 2011
Location: Los Angeles area
Posts: 71
Default Re: power port installed

May i ask why not simply raising the center console and switching the cables from the rear and front sockets?

the rear one, under the arm rest is always hot, isn't it?

...and do they exist in the <2004 if that's the case?
Reply With Quote
  #6 (permalink)  
Old 23 May 2012, 07:12 am
Excoastie's Avatar
Regular Cruiser
 
Join Date: Apr 2011
Location: Bossier City, LA
Posts: 192
Default Re: power port installed

I don't have a power outlet at the rear of my console...

My car is an '07 Touring. The only out lets that I had were in the sort of console at the bottom of the dash, and then the one in the cargo compartment.

No other power outlets. It wasn't too much of a big deal, as I'm kind of handly electrically, and I enjoy playing with this type of stuff.

Exco
__________________
I tend to ramble and repeat myself, please try to over look my ignorance.


Bill
Reply With Quote
  #7 (permalink)  
Old 23 May 2012, 10:49 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: power port installed

Quote:
Originally Posted by Excoastie View Post
I don't have a power outlet at the rear of my console...

My car is an '07 Touring. The only out lets that I had were in the sort of console at the bottom of the dash, and then the one in the cargo compartment.

No other power outlets. It wasn't too much of a big deal, as I'm kind of handly electrically, and I enjoy playing with this type of stuff.

Exco
Im not questioning you but on my 06 "INSIDE the consul" there is a HOT plug I did not knwo this forever btu iw as cleaning it out and saw the plug and that is where i run my cell
Reply With Quote
  #8 (permalink)  
Old 23 May 2012, 12:07 pm
Cruiszr's Avatar
Fanatic Cruiser
 
Join Date: Feb 2011
Location: Forest, Virginia
Posts: 808
Default Re: power port installed

My 08 Touring has a place inside the center console storage box with a circlular raised spot where one could have gone but they choose not to install a power plug .
__________________




2008 Touring -9050 miles (Cash for Clunkers trade-in)
2008 Miata MX5 Vert. 30000 Mi
2000 Astro Con. Van. 58000 Mi (One owner)
2005 HD Sporster 1200, 8000 Mi
Reply With Quote
  #9 (permalink)  
Old 23 May 2012, 01:21 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: power port installed

wow more cut backs no key lock on passender side no way to open hatch from inside some things suck
Reply With Quote
  #10 (permalink)  
Old 29 Oct 2012, 12:08 am
gcb gcb is offline
Young Cruiser
 
Join Date: Oct 2011
Location: Los Angeles area
Posts: 71
Default Re: power port installed

Mine's a 06 as well... I'm finally doing the same hack as this one but gutting the charger and moving the USB and extra 12VDC ports around the console...

heck, i think chrysler never stopped making the pt cruiser... it just removed so much stuff that after some point when you bought one all you got was the title and the bill.


edit:
just dumping some links i've found of the above pics, but for the newer PTs

Car Stereo Fitting | Car Stereo Removal | Remove Car Stereo Advice | Fit Car Stereo Help

Chrysler PT Cruiser 07 Stereo Removal Instructions / Sound Repair
Attached Images
File Type: jpg ptcruiser07-01-300x225.jpg (13.3 KB, 26 views)
File Type: jpg 3.jpg (12.8 KB, 22 views)

Last edited by gcb; 29 Oct 2012 at 02:17 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a/c port help sflamedic Tech & Performance Forum 12 09 Apr 2014 01:41 am
obd port angil General PT Cruiser Discussions 4 19 Nov 2013 08:49 am
USB port wednesday General PT Cruiser Discussions 12 13 Jan 2011 05:08 pm
Aux port loose!!! ptguy69 Sound and Security Forum 4 13 Jul 2010 08:23 pm
what have people put in the power port ?? bobs turbo pt General PT Cruiser Discussions 16 05 Dec 2006 05:13 pm


All times are GMT -5. The time now is 05:22 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors