PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Interior Accessories Forum

PT Cruiser Forum

Advertisements
security issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Apr 2004, 11:30 am
Fresh Cruiser
 
Join Date: Apr 2004
Location: lawrence, ks.
Posts: 4
Default security issues

Car won't start. not geting voltage at the starter and no fuel pessure? what's up? any ideas.
Reply With Quote
  #2 (permalink)  
Old 20 Apr 2004, 12:14 pm
Cool Cruiser
 
Join Date: Jun 2003
Location: wayne, mi., USA.
Posts: 447
Default

sounds like a bad fuse to me[:I]
__________________


flames&stripes by \"gator\" 2003 milan dragway \"chrysler classic\" winner
Reply With Quote
  #3 (permalink)  
Old 20 Apr 2004, 03:19 pm
Cool Cruiser
 
Join Date: Sep 2001
Location: Hammonton, New Jersey, USA.
Posts: 352
Default

If someone tries to start your car with a key that hasn't been programmed for the car the car will start and run for 10 seconds and then quit and won't restart at all. Sounds to me like you may have the system that controls this thinking someone is trying to steal the car.
__________________
Greg Gavencky
The New Jersey Cruisers
www.njcruisers.com
Reply With Quote
  #4 (permalink)  
Old 20 Apr 2004, 04:18 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Power to other things? (Lights, etc) If so, try second key. If that's no good, may be bad immobilizer module (alarm). I think fuel pump & ignition have separate fuses.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound and Security, Both 2step Sound and Security Forum 0 27 May 2005 07:31 pm
security wiring? deviatedsebring Sound and Security Forum 2 04 Sep 2004 12:35 pm
Magnaflow clearance issues? tezz Turbo Performance 6 20 Feb 2004 09:42 pm
weight issues? Punch General Turbo Discussions 7 01 Jan 2004 09:38 pm
Suspension Issues seanyboy Tech & Performance Forum 3 14 Jan 2002 02:08 am


All times are GMT -5. The time now is 05:26 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors