PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Interior Accessories Forum

PT Cruiser Forum

Advertisements
Neon/ is this normal?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Jan 2003, 07:39 pm
Dedicated Cruiser
 
Join Date: Oct 2002
Location: Chicago, IL.
Posts: 2,667
Default Neon/ is this normal?

I ordered two sets from streetglow/ one set front and drivers leg area/ the other inside my cowl induction hood/ Had them professionally installed / two switches, one for each set of two. when I turn on either one, (when its cold) one side lights right away, the other side takes a few seconds to come on. but when it lights it stays lite, is neon tempermental to cold????

Reply With Quote
  #2 (permalink)  
Old 11 Jan 2003, 03:41 am
Fresh Cruiser
 
Join Date: Jan 2003
Location: Broken Arrow, OK, USA.
Posts: 4
Send a message via AIM to PT4MYQT
Default

The transformer/ballast is weak.

Reply With Quote
  #3 (permalink)  
Old 11 Jan 2003, 11:20 pm
Cool Cruiser
 
Join Date: Jan 2002
Location: Florence, SC (soon AL), USA.
Posts: 279
Send a message via AIM to renichms
Default

I've had some that take a second but come on and stay on and I had no other problems with them. However, passing 90 mph, they flickered (interior ones)...I later found out my friend did a poor job of hooking it all into the battery. <img src=icon_smile_big.gif border=0 align=middle>

RN

See Mephisto
Reply With Quote
  #4 (permalink)  
Old 14 Jan 2003, 01:26 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

look at the ballast like mentioned above

Reply With Quote
  #5 (permalink)  
Old 04 Feb 2003, 09:10 pm
Dedicated Cruiser
 
Join Date: Oct 2002
Location: Chicago, IL.
Posts: 2,667
Default

I had my shop check the transformer and it is putting out the right amount of amps/watts....when its cold, one light will take up to a 45 second delay before coming on

Reply With Quote
  #6 (permalink)  
Old 04 Feb 2003, 09:52 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

?? don't know

Reply With Quote
  #7 (permalink)  
Old 06 Feb 2003, 09:15 am
Fresh Cruiser
 
Join Date: Oct 2001
Location: Ft. lauderdale, fl, USA.
Posts: 39
Default

The transformer is just wimpy/weak you could try to have the company replace it but don't hold your breath since it works. Your only other option to try would be put a larger gauge wire to it for power and the gound. they are both just as important. the wire you are using may not be getting enough power to it.

acme signature-o-matic
Reply With Quote
  #8 (permalink)  
Old 06 Feb 2003, 09:19 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

marivin, has some good points there!!

Reply With Quote
  #9 (permalink)  
Old 06 Feb 2003, 05:46 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

does the weather make a difference??

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
S3 for neon THier Stage Turbo Kits 11 02 May 2004 07:33 am
Custom Neon Lighting~Group Buy! neonman Vendors & Buyers Forum 10 16 Apr 2004 11:47 pm
Cruiser 2.4 vs Neon SRT4 2.4 Art Rigby Tech & Performance Forum 12 01 Dec 2003 02:00 pm
any one with neon... GTcamster General PT Cruiser Discussions 3 27 Apr 2003 03:15 am
Swiching from Synthetic oil to normal OK? iggman Tech & Performance Forum 6 16 Oct 2002 04:40 pm


All times are GMT -5. The time now is 07:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors