Warning: mktime() expects parameter 4 to be long, string given in [path]/includes/class_userprofile.php on line 260
PT Cruiser Forum - View Profile: slartyblarfast
PT Cruiser Forum  

Go Back   PT Cruiser Forum > Members List

PT Cruiser Forum

slartyblarfast's Profile


slartyblarfast slartyblarfast is offline

Fanatic Cruiser

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. bgeise
    09 Apr 2010 06:33 pm - permalink
    Couple of questions.
    2001 PT Cruiser Limited. 160,000 miles. Slow leak. Trans fluid a little over full when warm, running and in park. Trans fluid has been changed twice and a filter once.

    One: a rather hi pitch scraping sound from trans, goes up and down with RPMs. When revved up in park, seemed to go away. Car will not stay in gear. But when in gear, power brake it will spin the wheels. I am thinking Solenoid pack?

    Two: the cluster reads "No Bus" when you are stopped in gear or parked.
  2. slartyblarfast
    27 Oct 2009 09:37 pm - permalink
    Sure... watcha got? Let me clock in now.
  3. edgardoswift
    25 Oct 2009 09:12 pm - permalink
    can i ask a tech question?

About Me

  • About slartyblarfast
    San Antonio, Texas
    R/c cars and anything that goes fast and has 4 wheels.


Total Posts
Visitor Messages
General Information
  • Last Activity: 04 Jun 2012 10:06 pm
  • Join Date: 04 Dec 2003
  • Referrals: 0


Showing Friends 1 to 1 of 1

All times are GMT -5. The time now is 04:13 am.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.