PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Members List

PT Cruiser Forum

Advertisements
BLUEH20's Profile

 

BLUEH20 BLUEH20 is offline

Regular Cruiser

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. thebriarman
    21 Jul 2010 06:12 pm - permalink
    thebriarman
    I appreciated your response and I have the same issue. 2006 PT Cruiser. No starting problems at all for 3 years. Changed out the radiator fan this past weekend and starting problems began. Battery good, starter good, dealer doesn't know what to do, Keyless remote works fine, tried starting in neutral, no luck. Someone suggested I disconnect the battery and let the computer reset. Any ideas where I can go from here?
  2. BLUEH20
    13 Jan 2010 12:31 pm - permalink
    BLUEH20
    Some what - Service manger at Dodge Chrysler Dealership for 8 years prior to retiring.

    What is your engine question?
  3. edgardoswift
    25 Oct 2009 09:01 pm - permalink
    edgardoswift
    r u a machanic? hav u worked 2.4L engines?

About Me

  • About BLUEH20
    Biography
    Retired Naval Officer/8 yrs Chrysler/Dodge Service Manager
    Location
    Washington State
    Interests
    Genealogy
    Occupation
    Retired

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11 Apr 2011 09:38 am
  • Join Date: 29 May 2008
  • Referrals: 0

All times are GMT -5. The time now is 03:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors