PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > PT Cruiser Convertible Forum

PT Cruiser Forum

Advertisements
new member with a troubled baby

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Oct 2011, 10:49 am
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 5
Question new member with a troubled baby

Hi everybody. I just found this forum today and I was hoping maybe someone could help assuage my fears before I get to the mechanic this afternoon.

My baby is a 2005 automatic turbo convertible touring edition. She has 76K miles and has recently started having some issues.

About 6 weeks ago she had what seemed to be complete electrical failure while sitting idling at a stop light (in a very busy intersection no less ). There was no warning, no stumbling, nothing. She just turned off and wouldn't restart...not even a *click* when the key was turned. Honestly, if I had been on a dirt road by myself I would have looked around for the alien abductors.

I had her towed to the shop and after two days of "we seriously cannot find anything wrong," they eventually replaced the engine ground strap and she fired right up. However, since the replacement there seems to be a bit of a whine coming from up front somewhere. I've read elsewhere that a failed ground can kill a wheel bearing...does this sound right?

In addition to the electrical thing, she now seems to have something seriously wrong mechanically. Yesterday I noticed that when I started her cold that there was alot of white exhaust smoke on ignition that went away after about 30 seconds. While on my way to work I noticed some serious chattering from the engine compartment on the passenger side that gets worse under acceleration (valves maybe?) and now she's hesitating and lagging badly when I try to accelerate.

My brain is trying to wrap around the fact that it may be time to get rid of the old girl if she's starting to have multiple system issues, but I love her so much I can't bear the thought.

Anyone want to try and diagnose her and cheer me up or at least give me an idea of what to expect when I head over to the shop?
Reply With Quote
  #2 (permalink)  
Old 28 Oct 2011, 11:09 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: new member with a troubled baby

The ground straps in the wheel wells can damage the wheel bearings because of static electricity but that would have nothing to do with your problem of stalling and not starting.

Sounds more like a bad ground wire from the battery that came off or became completely corroded not letting the battery be grounded. The battery is covered and most owners never look at it till it's too late. Corrosion builds up on the battery terminals and cable ends.

Your other problem seems more serious. Oil leaking into the cylinders would cause the white smoke when you start up from idle and go away after a short distance. Could be cracked head gasket, bad rings or bad valves. You should have it diagnosed by a professional.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 28 Oct 2011, 11:15 am
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 5
Default Re: new member with a troubled baby

The battery was less than a month old and so were the cables and terminal ends, so I don't think that was the issue. Maybe just a ghost in the machine.

Headed to the garage in about an hour for the new problem. I'll keep y'all posted.
Reply With Quote
  #4 (permalink)  
Old 28 Oct 2011, 02:30 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: new member with a troubled baby

Be sure to only use synthetic oil in that turbo!
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 28 Oct 2011, 02:31 pm
harrym's Avatar
Dedicated Cruiser
 
Join Date: Jul 2011
Location: Missouri Ozarks
Posts: 2,794
Default Re: new member with a troubled baby

Quote:
Originally Posted by blueberrybomber View Post
Hi everybody. I just found this forum today and I was hoping maybe someone could help assuage my fears before I get to the mechanic this afternoon.
Welcome to the forum - I hope you have good luck with the mechanic!
Reply With Quote
  #6 (permalink)  
Old 28 Oct 2011, 02:42 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: new member with a troubled baby

Welcome to the forum...and good luck, make sure they don't try sell you a new engine...
Reply With Quote
  #7 (permalink)  
Old 29 Oct 2011, 12:20 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 5
Unhappy Re: new member with a troubled baby

Ugh. The mechanic is pretty sure that my fears were justified ...blown head gasket. He's going to check everything out today and then call me monday with my options. I'm lucky because he is trustworthy and good at what he does.

I'm thinking that since it has just over 75K on it already I should go ahead and change the timing belt and water pump while he has it apart... thoughts about that?
Reply With Quote
  #8 (permalink)  
Old 29 Oct 2011, 01:08 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Thumbs up Re: new member with a troubled baby

welcome to the forum ,wish you luck on your repairs ,based on your cars age and that your mech. is around that area of the engine, i would in my opinion go ahead and do the water pump and timing belt and pulley's.had mine done at 80000 miles
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #9 (permalink)  
Old 29 Oct 2011, 08:53 pm
Young Cruiser
 
Join Date: Oct 2011
Posts: 81
Default Re: new member with a troubled baby

Quote:
Originally Posted by blueberrybomber View Post
Hi everybody. I just found this forum today and I was hoping maybe someone could help assuage my fears before I get to the mechanic this afternoon.

My baby is a 2005 automatic turbo convertible touring edition. She has 76K miles and has recently started having some issues.

About 6 weeks ago she had what seemed to be complete electrical failure while sitting idling at a stop light (in a very busy intersection no less ). There was no warning, no stumbling, nothing. She just turned off and wouldn't restart...not even a *click* when the key was turned. Honestly, if I had been on a dirt road by myself I would have looked around for the alien abductors.

I had her towed to the shop and after two days of "we seriously cannot find anything wrong," they eventually replaced the engine ground strap and she fired right up. However, since the replacement there seems to be a bit of a whine coming from up front somewhere. I've read elsewhere that a failed ground can kill a wheel bearing...does this sound right?

In addition to the electrical thing, she now seems to have something seriously wrong mechanically. Yesterday I noticed that when I started her cold that there was alot of white exhaust smoke on ignition that went away after about 30 seconds. While on my way to work I noticed some serious chattering from the engine compartment on the passenger side that gets worse under acceleration (valves maybe?) and now she's hesitating and lagging badly when I try to accelerate.

My brain is trying to wrap around the fact that it may be time to get rid of the old girl if she's starting to have multiple system issues, but I love her so much I can't bear the thought.

Anyone want to try and diagnose her and cheer me up or at least give me an idea of what to expect when I head over to the shop?
Wel first electrical has nothing to do with the steering/suspension part of the car. The wht smoke from inital startup may be from coolant in the combustion chamber. I did a head job for a friend and had the same thing occur when I put everything back and the smoke went away after 15 seconds, did scare the hell out me. That could be that issue, but as far as the chatter mmmmmmmmmmm that could be the valves or such? What kind of chatter, a ticking(wuld mean the lifters), is ther any oil on a plug(could be valve guides), knocking(could be bad and the piston/connecting rod). am not sure but those noises could be the culprit. Is the nosie while driving or satationary?

That issue with it shutting off and no click may be the alternator. The alternators these days have the voltage regulator built into them and are servicable sepreratly(way to make money off of us). The car was running purely off the battery and because the alternator was not being allowed to charge the battery back when you used the lights, etc..., she just died where you were. A quick test for the alt. is to disconnect the negative terminal and see if it stays running. If not running the alt. is bad and if does it was something else. Just take it into any of the parts stores and they can rujn a systems check for you free of charge.
Reply With Quote
  #10 (permalink)  
Old 30 Oct 2011, 05:31 pm
Cool Cruiser
 
Join Date: Oct 2011
Location: manchester nh
Posts: 464
Default Re: new member with a troubled baby

Quote:
Originally Posted by Kruzin View Post
A quick test for the alt. is to disconnect the negative terminal and see if it stays running. If not running the alt. is bad and if does it was something else. Just take it into any of the parts stores and they can rujn a systems check for you free of charge.[/I]
dont disconect the batt. while the car is running. that can cause a spike that can take the compute out, you can do that on a pre 80's car but on newer car never do that. plus on many cars that wont tell you anything due to that fact that it shuts down the computer as a safety messure.
Reply With Quote
Reply

Tags
chatter, hesitation, smoke, valves


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My other baby careyk General PT Cruiser Discussions 4 08 Jun 2008 06:57 pm
My New Car Baby! skylight PT Cruiser Videos 0 28 May 2008 07:39 pm
Hot and troubled PT eBoyDog General PT Cruiser Discussions 7 22 Mar 2008 12:01 pm
Got my baby back Red GT General Turbo Discussions 3 11 Nov 2004 11:12 pm
Baby carseats? ThatFatBaby General PT Cruiser Discussions 21 27 Dec 2003 08:38 pm


All times are GMT -5. The time now is 11:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors