PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > PT Cruiser Convertible Forum

PT Cruiser Forum

Advertisements
Alarm Question

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Apr 2012, 10:39 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Melbourne, Australia
Posts: 10
Default Alarm Question

Today when I opened the garage door (tilting type) the alarm on the PT went off. I unlocked and then locked it again but when I shut the garage door with the car still in the there, the alarm went off again.
Does the convertible have a microwave sensor or is it a fault?
Also, where is the siren as I would like to replace it because it is pathetically quiet in the decibel department.
Is there an aftermarket siren that will fit?

Thanks all...Andrew
Reply With Quote
  #2 (permalink)  
Old 23 Apr 2012, 06:47 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm Question

Andrew,

The PT didn't come with a siren. It only uses the OEM horn when the alarm goes off. If you have a siren, it's an aftermarket alarm system and that's why your having problems with it going off when the garage door is opened and shut. The normal PT alarm wouldn't care about the garage door.

Did your PT come with any paperwork that showed anything about the aftermarket installed alarm? If not, you'l have to try and look for it and ee what kind it is so you can Google it to see if there's some help on the internet or you can take it to a shop that sells and installs alarm systems and they can help you out.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 23 Apr 2012, 08:36 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Melbourne, Australia
Posts: 10
Default Re: Alarm Question

Thanks Crewzin. I suppose I'll have to go searching. Maybe set off the alarm and try to see where the noise is coming from. I've had a quick look and can't see any aftermarket wiring etc. The car is completely stock as far as I know.
Do you think it may be a peculiarity for the export market?

cheers...Andrew
Reply With Quote
  #4 (permalink)  
Old 23 Apr 2012, 08:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm Question

Andrew, didn't think to see where you are from. That is a possibility but the only way to find out is ask someone with a cruiser or ask a dealer.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 23 Apr 2012, 08:57 pm
Fresh Cruiser
 
Join Date: Apr 2012
Location: Melbourne, Australia
Posts: 10
Default Re: Alarm Question

Will do. Thanks
Reply With Quote
  #6 (permalink)  
Old 12 Jul 2013, 10:00 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 13
Default Re: Alarm Question

Hi, I am having a different sort of alarm issue with my 2005 Turbo Convertible. The factory alarm seems to be malfunctioning, although I guess it is possible I am doing something stupid, as I never intentionally use the alarm and do not even know how to set it. I sure have learned how to turn it off in a hurry, though!

The problem has only developed within the past year (I have owned the car three years). It seems that, with the doors unlocked, about 10% of the times that I depress the chrome button on the exterior handle to open the driver's door - the horn alarm starts blaring, at a level that rattles my teeth.

This is quite embarrassing in public parking lots. It does not happen often enough (maybe one in ten entrances) for my mechanic to see it, just often enough to be annoying. And it seems to happen randomly, sometimes after I release the power door locks and am still holding the key fob in my hand, and sometimes in my driveway at home, when the doors were left unlocked and the keys are not even on my person (such as when I go back after parking, to remove an item I've left in the interior).

The final trigger that sets off the factory alarm is always me pushing in the chrome knob on the driver's door handle, in order to open the door latch. Any ideas how to get my car to stop doing this? I would prefer the factory alarm never to go off - ever.

thanks, Rick
Reply With Quote
  #7 (permalink)  
Old 13 Jul 2013, 07:21 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm Question

Quote:
Originally Posted by Roderick View Post
the horn alarm starts blaring, at a level that rattles my teeth.
Rick, sometime in 2003 or 2004 Chrysler (in their cost savings ways) deleted one of the two horns that the PT originally came with. That made for a weak sounding horn according to many on this forum that asked about adding back the second horn.

If you say yours is that loud that it "rattles your teeth", I'm wondering if you too, like the original poster on this thread, don't have an aftermarket alarm system put in my the original owner of your car.

I've never heard of a problem like yours where the touch of the door handle button would set off the alarm unless you intentionally hit the lock button on the key fob, which you say you don't.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 13 Jul 2013, 08:14 am
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 13
Default Re: Alarm Question

Crewzin, thank you for posting, I appreciated your time in checking out my issue.

To clarify though, I do believe it is the factory alarm that is malfunctioning on my '05 ragtop. The sound is exactly like someone repeatedly pressing the car's horn. When I wrote that it 'rattles my teeth' I was speaking more from a startle/annoyance factor than sound intensity. It is just random enough that I never anticipate it, and of course I am standing outside my car, a few feet from the location of the horn, when it happens.

Surprised to hear this is not a common aging problem with this model. Was hoping it would have a ready solution. I've mentioned it to my mechanic, and he suggested it could be an electrical ground issue. I haven't had it in to him yet as it is still infrequent enough that he would likely not catch it occurring.

thanks again, Rick
Reply With Quote
  #9 (permalink)  
Old 13 Jul 2013, 08:22 am
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: Alarm Question

HOLY THREAD REVIVAL BATMAN!!!
Reply With Quote
  #10 (permalink)  
Old 13 Jul 2013, 08:40 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm Question

Darn Busa, the original was only from the end of April of this year. It's not THAT old.
zamfir2 likes this.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car alarm question cannesman Sound and Security Forum 9 28 May 2011 07:21 pm
Red security alarm light but no alarm! TrishsPT Sound and Security Forum 9 02 Aug 2010 02:38 am
But I don't have a car alarm! SJGW Tech & Performance Forum 7 26 May 2005 02:02 am
Car Alarm??? lightyears Sound and Security Forum 12 07 May 2004 04:08 am
ast alarm kerryman General PT Cruiser Discussions 0 18 Aug 2003 04:13 pm


All times are GMT -5. The time now is 10:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors