PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > PT Cruiser Convertible Forum

PT Cruiser Forum

Advertisements
'05 Convertible Shaking/Vibrating..Opinions?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Apr 2012, 11:28 pm
prowlerclone's Avatar
Young Cruiser
 
Join Date: Apr 2012
Posts: 50
Default '05 Convertible Shaking/Vibrating..Opinions?

Hey Guys!
New PT owner, new to this forum, but famililiar with forums, as I also own a POS seadoo..

Well, hopefully this is just a NOOB mistake/inexperience issue, so maybe someone could help me out..
Long story short, bought an 05 PT convertible, 5 speed MANUAL tranny, non turbo 4 cylinder.
Bought it on Tuesday, has 39,000 miles on it, METICULOUSLY maintained, and I JUST had my timing belt snap on my mitsubishi in the middle of no where (hence the purchase of the PT) so, this prompted me to purchase the ADDITIONAL extended warranty until 100k or 5 years.

Car drove AMAZING on the test drive locally, both top up AND down. Drove it home that night and got right on the highway so I was above 70-80mph the entire trip (almost 400 miles, bought the car in tampa, fl, and I live near Key West).

Now that I've been driving locally, I've noticed the car (with top BOTH up OR down) tends to shake a decent amount between 45-63mph.

The alignment is TOTALLY straight, car runs AMAZING. I was thinking it was maybe just wind, but thats not the case. I saw another PT Convert and asked the owner and said he doesn't experience the issue.

The car has aftermarket American Racing rims on it, and the tires are NEARLY brand new.

I did a little research and was told it MAY be that the tires need to be balanced. (yet they look brand new and recently done)

Since the vibration is more of the car shimmying left to right, and I can see the passenger seat and armrest virbate, as well as the steering wheel (not like a shaking in the steering wheel, just a vibration) I was told it may be the back wheels needing to be balanced.

I took it to SEARS automotive today, and they did JUST the rear wheels, and they said the right rear wheels was about 2 oz. off, so they corrected it.

I left Sears, and the issue is STILL happening.

Am I just paranoid, and the car shakes like that because its a convertible? Even the speedo needle starts to vibrate when at the speed when the car vibrates.

Its not HORRIBLE, but its definitely there.

Has anyone had this problem/a solution to this?

What are the chances it could be in the front tires that need to be balanced?

I also read that something similar to this happened to someone and it wound up being a shock/suspension/strut issue.

Is this possible for a car that was NEVER hit and with only 39 k on it?

Any help would be greatly appreciated, and I'm sorry the post is long, but on my Seadoo forums, alot of people ask for help and they NEVER give enough info, and it takes 5 to 6 post exchanges before we can even get all the symptoms/basics from the person with the question.

Name's Nick by the way. Pleasure to be here!
Reply With Quote
  #2 (permalink)  
Old 29 Apr 2012, 12:03 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

Check your mounts; if one is broken then sure enough replace the other. Here are some pics of mine from 2+years.

First pic, upper mount broken -



Second pic, lower mount replaced but just showing the location -

__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #3 (permalink)  
Old 29 Apr 2012, 12:34 am
prowlerclone's Avatar
Young Cruiser
 
Join Date: Apr 2012
Posts: 50
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

Awesome! thanks bro, I'll check it in the morning! so, this car only has 2 mounts? my 99 eclipse had 3 and one was definitely busted, which probably contributed to the timing belt going on the eclipse.

Btw, like the name, I owned an 04 gixxer 750, and my ex wife is currently holding my 06 gixxer 600 hostage in her garage..
Reply With Quote
  #4 (permalink)  
Old 29 Apr 2012, 12:35 am
prowlerclone's Avatar
Young Cruiser
 
Join Date: Apr 2012
Posts: 50
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

also, is that common/heard of, meaning motor mounts going bad at 39k?
Reply With Quote
  #5 (permalink)  
Old 29 Apr 2012, 12:49 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

There's a third one, it's a tranny mount.

It's probably due to age, the rubber dried up and started cracking but yes these mounts break quite easy depending on your driving habits.

Since you've got a manual, you won't be prone to nasty vibration like you would with an automatic.

You can fill your mounts, buy inserts (modernperformance.com), or even buy solid mounts (same site, in SRT-4 section) or just buy OEM ones for about 35 bucks at O'Reily's.

Off-topic - yeah I had a Kawasaki ZX9R and CBR F4i back when I was still in the marine corps. I still have a few toys (1994 LT1 Corvette and 1993 RX7 FD3S 13B Twin Turbo) but long sold my PT GT....hell I might just buy a low-mileage one. That thing was a sleeper as well as a hell of a hauler with all that cargo room.
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #6 (permalink)  
Old 29 Apr 2012, 01:15 am
prowlerclone's Avatar
Young Cruiser
 
Join Date: Apr 2012
Posts: 50
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

Hey man;

Thanks for the great info.
Actually, I went just went outside with a flashlight, started the motor, and watched that top side mount. funny, on my eclipse, i could DEFINITELY tell it was broken. On this one, it LOOKS to be fine, and when I touched it, it felt like it was all together and in tact. Doesn't mean the other two arent bad though.

I notice at idle, the motor has a TINY, TINY obscure vibration to it, but it seems "normal"...

with my eclipse, even though it was an automatic, the motor jumped alot when first starting up, or while under throttle the most...

So, the reason I'm thinking it might NOT be motor mounts (only from my past experience) is that I get the vibration whether accelerating, steady cruise, or even with no throttle, meaning like going from 70 and coasting down to about 45.

I was thinking maybe I'm just reading into this too much because it looks like a BRAND NEW car in and out, that im EXPECTING it to perform like a brand new car..

But I've owned 4 convertibles in my 28 years on this planet, rode all types of motorcycles, dune buggies, etc, with all open-wind access and without, and I don't ever recall this vibration. I mean I know when a car shakes from gusts of wind, but this is different.

I know it might sound petty that I'm worrying about this, but I honestly put myself behind the eightball when making this purchase.

I think I will get the front tires balanced next. (Only did the rear two first, going off of recommendations of the symptoms and cost)

Anyone else ever have this issue or can tell how they resolved it?

And kawi, in the meantime, I'm going to check those other mounts in the morning.
Thanks man!
Reply With Quote
  #7 (permalink)  
Old 29 Apr 2012, 01:23 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

Maybe I should've read your initial post back again but hey, it's free and easy to check your mounts lol

Your lower one is on the same side (passenger) and really if you look from under the car rather than pull the plastic off, you'll be able to get a good look to see if it's broken or not.

Transmission mount shouldn't be an issue, think only one person in all my time here has ever had a bad tranny mount.

I'll let others chime in on this one though.
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #8 (permalink)  
Old 29 Apr 2012, 01:29 am
prowlerclone's Avatar
Young Cruiser
 
Join Date: Apr 2012
Posts: 50
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

oh Kawi,
BTW,
I recently sold an 87 camaro candy apple red, chrome dipped iroc wheels, cheyvy 350 5.7 TPI, cutom digital dash, custom installed 6-speed manual transmission that was in the newer vettes, trans-ams and camaros..LOVED it..Only thing was I bought it like that, I didn't do a majority of that work, and it kept having issues isolated to that tranny that was put in..in a matter of a year, the tranny mount for the shifter broke 7 times, making the actual shifter jump up and down like a donkey d*&$ , then the tranny itself had an internal issue that cost me about $2500 to fix...

So after I pitched that, my next car was an RX-7 too! not the nice body style like yours, but an 88 convertible with rotary.

I like your pick in toys!
Reply With Quote
  #9 (permalink)  
Old 29 Apr 2012, 06:07 am
compdr59's Avatar
Fanatic Cruiser
 
Join Date: Nov 2007
Posts: 543
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

You probably have a wheel balance problem. When I had my new tires installed I had a constant vibration at highway speed. I had the shop rebalance all 4 and it got worse. I went to another shop and that didn't help either. I decided to have them Road Force Balanced and that found a slightly bent wheel. I had the one wheel straightened and the wheel shop did the typical spin balance, but it still wasn't perfect. I went back to the other shop to have the one tire Road Force Balanced. It's been vibration free ever since.

I've gotten prices of $50-100 for Road Force Balance, but it's worth it just to help find the cause.
__________________

Original Owner 135k
2005 Turbo Touring Convertible Auto w/ Stage 1, DSP inTune w/ Diablo Tune, Composite Intake, Air Box Modification, Hard Pipes, K&N, KYB's, Vision Motorworks Wires, Continental Extreme Contact DWS, Rear Sway Bar, Strut Tower Bar, UltraGauge.
Reply With Quote
  #10 (permalink)  
Old 29 Apr 2012, 07:49 am
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,272
Send a message via Skype™ to Dill
Default Re: '05 Convertible Shaking/Vibrating..Opinions?

My pt vert kinda feels like its being blown around when I drive it. Kind of like when you drive by a semi. My regular pt doesnt do it. I just chalked it up to not having a whole roof section like on a reg pt to keep the car from movin around as much
__________________

If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
Reply

Tags
convertible, pt cruiser 2005, shake


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
vibrating deafy06 Tech & Performance Forum 4 06 Sep 2011 11:38 am
GT SHAKING! PtTurbo04 General Turbo Discussions 0 17 Jun 2011 05:40 pm
2005 PT with thud/ vibrating from wheels muzzle17 Wheels, Tires, Suspension 6 04 Jan 2010 07:53 pm
Now my PT is shaking! UGH! Gracie512 Tech & Performance Forum 6 14 Aug 2009 11:31 am
humming/vibrating noise et_cruiser Wheels, Tires, Suspension 3 19 Jun 2009 06:38 am


All times are GMT -5. The time now is 06:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors