PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > PT Cruiser Convertible Forum

PT Cruiser Forum

Advertisements
My baby's angry and wont start

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Mar 2015, 04:06 am
PTCruzing's Avatar
Young Cruiser
 
Join Date: Apr 2011
Location: Elgin,IL
Posts: 68
Exclamation My baby's angry and wont start

Hello everyone!!!!

It's been awhile I need some help and probably should have come here sooner. It all started with a squeaky alternator belt which i had replaced on my 2005 pt convert turbo. After a couple of weeks leaving work my gauges and lights were acting funny.

The car ended up leaving me stranded as the car just died at a light and would not turn over. I had it towed to the shop and my mechanic said the belt to the alternator was lose. He tighten it up and tested the alternator and battery, and said they were good.

He then said there was a new problem the gas gauge would go to full then to empty. (P0462) I asked if i could drive it like this until i could bring it in and he said yes. A week later i go to start it and didn't turn the key all the way as it almost started. I go to turn the key again and nothing, no clicks, no turn over, NADA. Here's where things get crazy.

I get a jump and the car starts. I then turn it off and try to start it and nothing. Lights and radio work fine but no turn over. I then get a jump again but this time the car starts but when we remove the jumper cables my car turns off???? The following are things I've done.
[LIST][*]Changed the alternator--- the old one tested good[*]Changed the battery---- the old one tested good but was 3 years old[*]Changed the starter--- the old one tested good[*]Checked cables and fuses all look good[*]Checked relays all test good[*]Changed the ignition switch-- didn't work and now get a error code of (p0513) tomorrow i will hope to reset with unplugging of battery. We'll see.

Car has been running like a champ and all of a sudden no love!!!!! Im running out of options. Tomorrow i will check if there's a Fusable link and continue my frustrating journey.

Any and all feedback would greatly be appreciated. Frozen grease MONKEY in Chicago burbs

Thanks!
Reply With Quote
  #2 (permalink)  
Old 02 Mar 2015, 05:23 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,347
Default Re: My baby's angry and wont start

Since it started with a jump, your grabbing the outside of the battery cable ends, I would bet you either need to clean the battery connections or replace the the cables. Check to make sure they are PERFECTLY CLEAN and tight first.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #3 (permalink)  
Old 02 Mar 2015, 08:59 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,406
Default Re: My baby's angry and wont start

Yep.

This all sounds like a bad connection somewhere. Even the gas gauge can act funny if the voltage is not right.

Clean both battery cable ends really well. Also, check where both battery cables attached to the car. The positive lead should run to the starter and the negative will ground to the frame or engine somewhere. It's very possible that there is a bad connection at one of these ends.
__________________
Reply With Quote
  #4 (permalink)  
Old 02 Mar 2015, 09:20 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,332
Default Re: My baby's angry and wont start

I would suggest you might have an invalid Skim key.
Do you have an spare key to try?
On the replacement of the ignition switch what was replaced ?


P0513 - Invalid SKIM Key Detected

Trouble Code Conditions:Key on, and the PCM detected an invalid Sentry Key Immobilizer key had been inserted into the ignition key assembly.

Possible Causes:

Incorrect VIN in the PCM
No communication between the PCM and the SKIM
SKIM trouble codes present (check for any SKIM codes)
Valid SKIM key not present
VIN not programmed into the PCM
PCM has failed

Last edited by ptcruisersteve; 02 Mar 2015 at 09:27 am.
Reply With Quote
  #5 (permalink)  
Old 02 Mar 2015, 03:30 pm
PTCruzing's Avatar
Young Cruiser
 
Join Date: Apr 2011
Location: Elgin,IL
Posts: 68
Thumbs down Re: My baby's angry and wont start

First off thanks for all the feedback. Here's an update. I had a mechanic stop by and he thought he found the problem. The cable that connects to the solenoid showed no activity when testing. He then ran a cable from the solenoid to the battery I believe and the car sounded like it wanted to start.

So, he clipped off the connector and replaced it with a new one and it tested good. Plugged it in and crossed my fingers, turned the key and nothing, no turn over at all, no clicking sounds, nothing.

I did reset the battery and do not get the P0513 anymore. I provided the mechanic all the feedback I received thus far. He thinks it maybe the security system that comes with the car, the computer, or the key preventing it from starting? He seemed confused as I was. Running out of ideas.

My baby is really angry with me....
Reply With Quote
  #6 (permalink)  
Old 02 Mar 2015, 04:02 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,406
Default Re: My baby's angry and wont start

Humm....
__________________

Last edited by Handy_Cruiser; 02 Mar 2015 at 04:42 pm.
Reply With Quote
  #7 (permalink)  
Old 02 Mar 2015, 06:19 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: My baby's angry and wont start

Did you replace the starter with a new starter or a "rebuilt" one? Some people have had several bad "rebuilt" starters in a row.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 02 Mar 2015, 07:56 pm
PTCruzing's Avatar
Young Cruiser
 
Join Date: Apr 2011
Location: Elgin,IL
Posts: 68
Default Re: My baby's angry and wont start

It was a rebuilt one. Advanced auto was the only place in my area that had 1 left. I bought it as I wanted to have my car running before today. So much for that wishful thinking. All parts stores said they could have a new one by Wednesday. I'm about to throw in the towel and have it towed to the shop. Just so frustrated with the car right now.
Reply With Quote
  #9 (permalink)  
Old 03 Mar 2015, 12:25 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,332
Default Re: My baby's angry and wont start

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest you might have an invalid Skim key.
Do you have an spare key to try?
On the replacement of the ignition switch what was replaced ?


P0513 - Invalid SKIM Key Detected

Trouble Code Conditions:Key on, and the PCM detected an invalid Sentry Key Immobilizer key had been inserted into the ignition key assembly.

Possible Causes:

Incorrect VIN in the PCM
No communication between the PCM and the SKIM
SKIM trouble codes present (check for any SKIM codes)
Valid SKIM key not present
VIN not programmed into the PCM
PCM has failed
Did you try a spare key?
Some PT Cruiser owners have had a bad solder connection on the board in the Security Key Module.
You need to eliminate the possibility that the security system is keeping the PT Cruiser from starting.
Reply With Quote
  #10 (permalink)  
Old 03 Mar 2015, 12:52 am
PTCruzing's Avatar
Young Cruiser
 
Join Date: Apr 2011
Location: Elgin,IL
Posts: 68
Default Re: My baby's angry and wont start

When I bought the car it only came with one key. So, no spare
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pt wont start gee77060 Tech & Performance Forum 13 13 Nov 2014 09:14 am
Sometimes wont start. Annie_Melody Tech & Performance Forum 17 16 Feb 2013 10:27 am
04 pt wont start penstar66 General PT Cruiser Discussions 6 01 Sep 2010 02:27 am
help my baby blue (pt cruiser)wont start!!!! pttapp Tech & Performance Forum 2 12 Apr 2010 02:53 pm
07 TE PT wont start PLEASE HELP!!!!! Norma Tech & Performance Forum 10 08 Dec 2008 08:58 pm


All times are GMT -5. The time now is 05:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors