PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > PT Cruiser Videos

PT Cruiser Forum

Advertisements
2005 PT cruiser, 120,000 miles/ crank no start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Jan 2017, 07:38 pm
Fresh Cruiser
 
Join Date: Jan 2017
Posts: 1
Default 2005 PT cruiser, 120,000 miles/ crank no start

I was driving to work going about 70 and PT dies, no sounds, just dies and slows down. check engine light was on while driving, code p0462, fuel level sensor curict low, would crank but wouldn't start. changed fuel pump about 5 months ago, thought that was the problem again. changed the fuel pump and will crank and run for a few seconds and then dies. had the timing belt replaced at 105,000 spark plugs, wires and high performance cool at 80,000. check engine light is no longer on but still won't start, but canks. i used starting fluid to try and start it but it started detonating. not sure what could be the problem. any inputs are greatly appreciated. pt actually only has (112,000) miles, wouldn't let me edit the title

Last edited by AustinLang; 23 Jan 2017 at 07:40 pm. Reason: wrong title
Reply With Quote
  #2 (permalink)  
Old 23 Jan 2017, 08:24 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 5,722
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

Quote:
Originally Posted by AustinLang View Post
I was driving to work going about 70 and PT dies, no sounds, just dies and slows down. check engine light was on while driving, code p0462, fuel level sensor curict low, would crank but wouldn't start. changed fuel pump about 5 months ago, thought that was the problem again. changed the fuel pump and will crank and run for a few seconds and then dies. had the timing belt replaced at 105,000 spark plugs, wires and high performance cool at 80,000. check engine light is no longer on but still won't start, but canks. i used starting fluid to try and start it but it started detonating. not sure what could be the problem. any inputs are greatly appreciated. pt actually only has (112,000) miles, wouldn't let me edit the title
I am suggesting you check the engine compression. This will give us some ideas of where to take it from there.

Also check the wires going to your crankshaft and camshaft sensors.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 24 Jan 2017, 05:13 am
_PTGT03's Avatar
Cool Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 488
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

Quote:
Originally Posted by AustinLang View Post
I was driving to work going about 70 and PT dies, no sounds, just dies and slows down. check engine light was on while driving, code p0462, fuel level sensor curict low, would crank but wouldn't start. changed fuel pump about 5 months ago, thought that was the problem again. changed the fuel pump and will crank and run for a few seconds and then dies. had the timing belt replaced at 105,000 spark plugs, wires and high performance cool at 80,000. check engine light is no longer on but still won't start, but canks. i used starting fluid to try and start it but it started detonating. not sure what could be the problem. any inputs are greatly appreciated. pt actually only has (112,000) miles, wouldn't let me edit the title
have you though about doing a fuel pressure check ?
after your fuel pressure and ingition system (and timing)
the other very plausible cause is an activation of vehicle anti-theft or a defective PCM.
__________________
king of the roasts automotive controls troubleshooting
2003 Green GT M/T, Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17, black and grey interior, oem cargo net, oem parcel shelf, oem slush mats and trunk protector, platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover, front and rear oem mud guards, lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit, 'ancor' brand engine mount replacements with urethane inserts. full body urethane bushings kit. Chrysler premium front speakers, Jenson 6x9 rears, oem mopar subwoofer, Boston Audio 4x55W amp. Panasonic head unit with bluetooth. 300W AC power inverter. Escort 9800i and Escort Shifter ZR4, front facing traffic camera. sykes tuning stage 1 computer. Boost and oil pressure gauges with Turbo-Timer. Electric valve actuated Y-pipe with catalytic converter delete.
Reply With Quote
  #4 (permalink)  
Old 12 Mar 2017, 06:20 pm
Fresh Cruiser
 
Join Date: Mar 2017
Location: Fresno, Ca
Posts: 2
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

What about that Relay in the fuse box. I recall having the PT just die for no reason and after thinking I'd lost my mind, learned about the main engine compartment fuse box and how one of those Omeron relays can shut the PT Down ?? It's inside the air cleaner cover is labeled as to which one handles fuel injection
Reply With Quote
  #5 (permalink)  
Old 12 Mar 2017, 07:55 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,221
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

Welcome to the forum from Texas. When you have a sec, go to new members and introduce yourself.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!

Reply With Quote
  #6 (permalink)  
Old 18 Mar 2017, 12:30 pm
Young Cruiser
 
Join Date: Jan 2017
Location: Puyallup, WA
Posts: 77
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

Quote:
Originally Posted by PaulPSPS View Post
What about that Relay in the fuse box. I recall having the PT just die for no reason and after thinking I'd lost my mind, learned about the main engine compartment fuse box and how one of those Omeron relays can shut the PT Down ?? It's inside the air cleaner cover is labeled as to which one handles fuel injection
I think you are referring to the ASD relay. Automatic Shut Down and yes it can exhibit those symptoms. Swap it with the A/C compressor relay (they are same exact relay). See if problem stops. Failing crank pos or cam pos sensor can do same thing. Sometimes no codes. Very common problem on Jeep Grand Cherokee I used to have. Similar symptoms.
Reply With Quote
  #7 (permalink)  
Old 07 May 2017, 05:03 pm
Young Cruiser
 
Join Date: Jan 2014
Posts: 66
Default Re: 2005 PT cruiser, 120,000 miles/ crank no start

At around 150K miles I renewed the crank position sensor as part of PM ..same with the fuel pump - and I hope that the Cruiser has an access hole ...
Anyway , this PM yields 100% vehicular reliability ... but , at 190K, the oil lite stayed on .. the end ...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 2.4l no crank, no start. Need help!!!!! wayne272 Tech & Performance Forum 8 16 Aug 2016 12:01 pm
PT Cruiser won't crank / start mgreenb561 Tech & Performance Forum 22 29 Mar 2016 09:49 am
2005 cruiser won't crank to start OJR Tech & Performance Forum 17 12 Dec 2015 03:28 pm
04 pt cruiser no crank no start vwnmustang Tech & Performance Forum 10 18 Aug 2015 10:20 am
2005 turbo/auto, 80K miles, shuts off immediately after cold start TheDarkSideofWill Tech & Performance Forum 8 26 Oct 2012 04:31 pm


All times are GMT -5. The time now is 05:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors