PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
my OEM remote stop working like before???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jul 2006, 04:21 pm
Cool Cruiser
 
Join Date: May 2004
Location: .
Posts: 257
Default my OEM remote stop working like before???

My OEM stock remote is not working right

sometimes it works some time it doesn't and at time I have to stand there and press it a few times. What do you think the problem is.

I assume is the battery but I have changed it and still have the same problem. Also I changed an new engine so do you think that got anything to do with it?

The problem exist before the new engine but now it's even worst
Reply With Quote
  #2 (permalink)  
Old 11 Jul 2006, 05:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,747
Default

You new engine should have nothing to do with it. The RKE is in the dash right above the center vents. That could be on it's way out...I have heard of them going bad.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 11 Jul 2006, 07:21 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

my wifes 01 did that but it was the battery in the remote let us know what you finf=d out, good luck
Reply With Quote
  #4 (permalink)  
Old 12 Jul 2006, 09:08 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Both remotes behave the same? If it's just one, and you've changed the battery on it, try contact cleaner sprayed into where buttons are - the switch may have picked up "pocket crud".
If it's both remotes, could be the RKEM, like Crewzin said.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 30 Jul 2006, 01:14 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

did you get the remote fixed ??
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Remote... CHROMEDCRUISER Sound and Security Forum 4 16 Jan 2005 12:39 am
Remote Starter for 03 GT Indynick General Turbo Discussions 6 22 Dec 2004 03:44 am
Jolted to stop Jetcab Tech & Performance Forum 4 03 Nov 2004 12:55 pm
Remote start with factory alarm SwtNLwPT Sound and Security Forum 0 14 Jul 2004 10:19 am
Turn signal & stop light gonzomania General PT Cruiser Discussions 12 25 Apr 2004 01:18 pm


All times are GMT -5. The time now is 04:25 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors