PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
PLEASE HELP ME WITH MY RADIO ELETRICAL PROBLEM

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Jul 2010, 09:19 pm
Fresh Cruiser
 
Join Date: Jul 2010
Posts: 7
Default PLEASE HELP ME WITH MY RADIO ELETRICAL PROBLEM

I was trying to put in a new head unit in my 2005 gt pt cruiser i bought the wire harness to connect the cables from the orginal wire harness to the new head unit. I had all the cables hooked correctly. i then finally installed the new head unit and it turned on. after about thirty seconds i heard a tick sound and the head unit shut off. I then took the head unit off and the new wire harness off and connected the old head unit and even the old head unit didnt work. i took a voltage metter to the constant 12 volt wires and they were only putting out 0.01. after i looked i realized the fuse was still good but i had left two wires that had no place to go untapped and they may have touched each other. The car still runs fine except the right head light is out and the intetrior lights dont turn on. can someone please help fix this. the lights arent to big a deal because i was messing with the fuse box and moving some fuses so i might just need to check that but the radio fuse is fine .
Reply With Quote
  #2 (permalink)  
Old 18 Jul 2010, 09:49 am
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 278
Default Re: PLEASE HELP ME WITH MY RADIO ELETRICAL PROBLEM

This doesn't sound good.
Sorry, but that's all I have...
You may want to check all of the fuses you can in the dash fuse box and out in the engine compartment.
Still.....
This doesn't sound good.
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, 17" RTX Euro wheels, K&N drop in air filter, MotoMaster flat plate AGM battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
  #3 (permalink)  
Old 18 Jul 2010, 06:54 pm
prettybluewoody's Avatar
Senior Cruiser
 
Join Date: Jun 2007
Location: Northern Virginia, USA
Posts: 1,093
Default Re: PLEASE HELP ME WITH MY RADIO ELETRICAL PROBLEM

Welcome to the forum! I can't help with your radio problem, but one small suggestion: there really wasn't any need to start five separate threads on the same subject!

Good luck; I'm sure someone will come along who can help you.
__________________
prettybluewoody
2003 Limited Edition PT Cruiser:
Electric blue with Moss Motors 2-tone ABS woody panels, assorted woody touches here and there and a custom electric blue keyfob
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP ELECTRICAL RADIO PROBLEM GTcruiserkilla Exterior Accessories Forum 0 17 Jul 2010 09:18 pm
a little problem with my radio CruseadorPT Sound and Security Forum 1 06 Aug 2009 05:12 pm
RADIO PROBLEM>>> mjb457 Interior Accessories Forum 5 10 Feb 2009 06:15 pm
Radio Problem aldo Sound and Security Forum 1 01 Nov 2008 06:29 pm
03 radio problem momnapt Sound and Security Forum 3 14 Nov 2007 03:05 pm


All times are GMT -5. The time now is 03:15 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors