PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
IDK if my system fried my harness

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2010, 08:31 pm
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 12
Unhappy IDK if my system fried my harness

I installed a system in my (2004 non-turbo) pt about 4 months ago..... i was using a regular starting battery as my power source and about 2 weeks ago a few fuse links in my harness burned up. The first thing that the mechanic noticed when he looked under the hood was that my battery was swollen, and that it was shorted out inside, and now my relative that was letting me use the vehicle is making strong suggestions for me to remove the system, but i really don't want to because i want to compete in spl competitions. is there anyone that has had the same problem that could help me.... it was only a 400 watt system, and a crappy Dual head unit i dont think it was drawing enough power to cause that much damage
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2010, 08:41 pm
Cool Cruiser
 
Join Date: Jun 2009
Posts: 342
Default Re: IDK if my system fried my harness

batterys dont swell normaly from slow discharge
they swell when overcharged
or overheated with repetive quick discharge

my guess is the voltage from the alternator is not being regulated well
hence alternator problem
Reply With Quote
  #3 (permalink)  
Old 12 Aug 2010, 08:44 pm
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 12
Default Re: IDK if my system fried my harness

if a regular starting battery died a couple of times, would that lower the battery's capacity to hold voltage.
I mean to the level where stock power would be to much for it to handle
Reply With Quote
  #4 (permalink)  
Old 12 Aug 2010, 09:11 pm
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 12
Default Re: IDK if my system fried my harness

how many amps does a stock pt cruisers alternator put out at an idle, and how many does it put out when you rev the engine also
Reply With Quote
  #5 (permalink)  
Old 12 Aug 2010, 09:13 pm
Cool Cruiser
 
Join Date: Jun 2009
Posts: 342
Default Re: IDK if my system fried my harness

Quote:
Originally Posted by phil2park2 View Post
if a regular starting battery died a couple of times, would that lower the battery's capacity to hold voltage.
I mean to the level where stock power would be to much for it to handle
no, it wouldnt have enough power to start the car
unless you had to keep jumping it
that would damge it
Reply With Quote
  #6 (permalink)  
Old 12 Aug 2010, 09:17 pm
Cool Cruiser
 
Join Date: Jun 2009
Posts: 342
Default Re: IDK if my system fried my harness

Quote:
Originally Posted by phil2park2 View Post
how many amps does a stock pt cruisers alternator put out at an idle, and how many does it put out when you rev the engine also
should be aroung 60 at idel
around 120 at operating speeds
should not go much higher than 120

and shold hang around 14-15 volts
Reply With Quote
  #7 (permalink)  
Old 12 Aug 2010, 09:20 pm
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 12
Default Re: IDK if my system fried my harness

thanks, i dropped 200 on a deep cycle battery and i wanted to know would this prevent the problem from occuring again, this is the second time the pt has been in the shop for this kind of proiblem, the first time it just burned out the ignition fuse , this time it burned part of the harness, and it really has me worried, have you seen this problem before, and what would you suggest i do
Reply With Quote
  #8 (permalink)  
Old 12 Aug 2010, 09:39 pm
Cool Cruiser
 
Join Date: Jun 2009
Posts: 342
Default Re: IDK if my system fried my harness

Quote:
Originally Posted by phil2park2 View Post
thanks, i dropped 200 on a deep cycle battery and i wanted to know would this prevent the problem from occuring again, this is the second time the pt has been in the shop for this kind of proiblem, the first time it just burned out the ignition fuse , this time it burned part of the harness, and it really has me worried, have you seen this problem before, and what would you suggest i do
a.
if you are constanly draning the battery,
that could cause the wires to over heat when you try starting it
not very likely though,
, b
voltage regulator is faulty,
Reply With Quote
  #9 (permalink)  
Old 13 Aug 2010, 05:48 am
Fresh Cruiser
 
Join Date: Jul 2008
Posts: 12
Default Re: IDK if my system fried my harness

soooooo i might need to replace my alt is what you are sayin...... i forgot to say the car has shut down on me while i was driving both times..... I would be going down the road when the car would just jerk forward and the engine would shut off
Reply With Quote
  #10 (permalink)  
Old 13 Aug 2010, 04:12 pm
Cool Cruiser
 
Join Date: Jun 2009
Posts: 342
Default Re: IDK if my system fried my harness

Quote:
Originally Posted by phil2park2 View Post
soooooo i might need to replace my alt is what you are sayin...... i forgot to say the car has shut down on me while i was driving both times..... I would be going down the road when the car would just jerk forward and the engine would shut off
well thats a bit important,
how do yo restart it,
key it,,, then its a wire conection problem, ,, tighten and clean the battery
terminals, and check all the conections you made to the system,


or do you have to jump it
then its an alternator, and mostlikely a voltage regulator, or an internal problem
,
ps, the car is not jerking forward,
its your own momentum,
pusshing you forward out of the seat,,
like the car is hitting the brakes,
except you werent expecting it,
Reply With Quote
Reply

Tags
harness burnt, stereo trouble


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Fried" PCM which lead to other issues - some help with approaching dealership GoldiesGirl Tech & Performance Forum 6 10 Sep 2009 01:14 pm
wiring harness? PTcruzer02 General Turbo Discussions 1 26 Jul 2009 06:08 pm
harness bar superpug666 Interior Accessories Forum 5 02 Sep 2008 05:42 pm
Harness for 2nd horn gonzomania General PT Cruiser Discussions 11 20 Jun 2006 10:17 pm
KILL #3 FRIED RICE, STILL FUN FUN FUN RODRUN Stage Turbo Kits 12 24 Oct 2003 12:38 am


All times are GMT -5. The time now is 04:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors