PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
Radio won't turn on when ignition is set to acc

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Dec 2010, 05:54 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Radio won't turn on when ignition is set to acc

I have an alpine cde - 102 and for some reason my radio won't turn on when I put the car in acc, though it did work before. I have a 2003 cruiser. Could this be an ignition problem or something to do with my radio? it works fine when the ignition is on.
Reply With Quote
  #2 (permalink)  
Old 02 Dec 2010, 09:12 am
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: Radio won't turn on when ignition is set to acc

You'll have to click the ignition 1 click further. The first click with me either does nothing or only feeds the dashboard. The second click gives power to the radio, fan, and windshield wipers etc... The third 'click' starts the car.

You could also try clicking the key backwards (in the other direction). That should allow you to have onboard lights, and radio (without engaging the radiator cooling fan).



If the acc you mean is clicking the key backwards, I'd probably check out the steering wiring.
__________________

Last edited by ProDigit; 02 Dec 2010 at 09:47 am.
Reply With Quote
  #3 (permalink)  
Old 06 Dec 2010, 03:37 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Re: Radio won't turn on when ignition is set to acc

Quote:
Originally Posted by ProDigit View Post
You'll have to click the ignition 1 click further. The first click with me either does nothing or only feeds the dashboard. The second click gives power to the radio, fan, and windshield wipers etc... The third 'click' starts the car.

You could also try clicking the key backwards (in the other direction). That should allow you to have onboard lights, and radio (without engaging the radiator cooling fan).



If the acc you mean is clicking the key backwards, I'd probably check out the steering wiring.
Yeah, I mean when i turn the key backwards. I seem to recall it working a month ago when i was parked outside of burger king eating and wanted some tunes, and now it won't work. Anyone have any suggestions?

Last edited by Perpetrator; 14 Dec 2010 at 02:14 pm.
Reply With Quote
  #4 (permalink)  
Old 07 Dec 2010, 07:29 pm
ProDigit's Avatar
Cool Cruiser
 
Join Date: Oct 2010
Location: Travel between Belgium and USA
Posts: 265
Default Re: Radio won't turn on when ignition is set to acc

Is it possible you perhaps accidentally disabled the internal lights on the left antenna switch? Rotating it all the way down will make your radio appear dead, and dashboard lights will be off. (the antenna switch of the blinkers has a circular knob for internal lights).
__________________
Reply With Quote
  #5 (permalink)  
Old 07 Dec 2010, 11:29 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,092
Default Re: Radio won't turn on when ignition is set to acc

Check fuse # 14
It protects circuit with radio and map/ reading lights (also sunroof if you have one)

Quote:
Originally Posted by Perpetrator View Post
Yeah, I mean when i turn the key backwards. I seem to recall it working a month ago when i was parked outside of burger king eating and wanted some tunes, and now it won't work. Anyone have any suggestions?
Hmm... my interior lights don't work when its set to ACC either. Could it be a blown fuse somewhere? Or a problem with the ignition?
Reply With Quote
  #6 (permalink)  
Old 08 Dec 2010, 01:32 am
Kawizx9r's Avatar
Senior Cruiser
 
Join Date: Aug 2010
Location: Salinas, CA
Posts: 1,575
Default Re: Radio won't turn on when ignition is set to acc

Quote:
Originally Posted by ProDigit View Post
Is it possible you perhaps accidentally disabled the internal lights on the left antenna switch? Rotating it all the way down will make your radio appear dead, and dashboard lights will be off. (the antenna switch of the blinkers has a circular knob for internal lights).
He has an aftermarket HU, which I highly doubt dims as much as the stock radio does. That and it isn't required to use the dimmer switch (orange with white striped wire) wire from your stock harness out to your aftermarket stereo.

Good thing you mentioned it though (for anyone else reading), happened to a friend of mine and she was like 'why isn't my dash lighting up!?'

Quote:
Originally Posted by sanatanadharma View Post
Check fuse # 14
It protects circuit with radio and map/ reading lights (also sunroof if you have one)
+1
__________________
Quote:
Originally Posted by Chromenut View Post
Kawi is a friggin genius!
Reply With Quote
  #7 (permalink)  
Old 08 Dec 2010, 04:07 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Re: Radio won't turn on when ignition is set to acc

Quote:
Originally Posted by Kawizx9r View Post
He has an aftermarket HU, which I highly doubt dims as much as the stock radio does. That and it isn't required to use the dimmer switch (orange with white striped wire) wire from your stock harness out to your aftermarket stereo.

Good thing you mentioned it though (for anyone else reading), happened to a friend of mine and she was like 'why isn't my dash lighting up!?'



+1
If the fuse were blown, wouldn't the radio not work when the ignition was on? And I don't have my dimmer hooked up lol
Reply With Quote
  #8 (permalink)  
Old 08 Dec 2010, 04:11 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Re: Radio won't turn on when ignition is set to acc

Oh and my interior lights do work, I don't know what I was thinking when I said they didn't. I've read somewhere about an accessory wire, and the cruiser not having one?
Reply With Quote
  #9 (permalink)  
Old 14 Dec 2010, 02:17 pm
Fresh Cruiser
 
Join Date: Sep 2010
Location: New Brunswick, Canada
Posts: 16
Default Re: Radio won't turn on when ignition is set to acc

So i think the problem with the accessory wire is only on 2005+ models due to the new system...
I'm confused as to why it isnt working
Reply With Quote
  #10 (permalink)  
Old 10 Mar 2011, 05:48 pm
Regular Cruiser
 
Join Date: Aug 2010
Location: Strathmore, AB, Canada
Posts: 167
Default Re: Radio won't turn on when ignition is set to acc

Quote:
Originally Posted by Perpetrator View Post
I have an alpine cde - 102 and for some reason my radio won't turn on when I put the car in acc, though it did work before. I have a 2003 cruiser. Could this be an ignition problem or something to do with my radio? it works fine when the ignition is on.
This is an old post, so I'm sure you already figured it out, but just in case...

The newer Cruisers do NOT have the Accessory power lead in the radio harness. You need to find another source for 12v when the car is in accessory mode.

I read that the cigarette lighter is a good source, but I can't verify that.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition key will not turn buckeyeborne Tech & Performance Forum 4 07 Sep 2010 08:32 pm
Aftermarket radio wont turn on and off with ignition Samson Sound and Security Forum 8 23 Jan 2010 12:09 am
Key Won't Turn in Ignition twobits48 Tech & Performance Forum 6 29 Mar 2006 07:34 pm
Turn off scrolling radio display? antinous Sound and Security Forum 2 12 Jan 2005 12:45 pm
Way to make radio stay on after turn car off? im4gzs Sound and Security Forum 13 29 Nov 2003 03:35 am


All times are GMT -5. The time now is 03:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors