PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
nothing but alarms

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Mar 2011, 02:53 pm
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 2
Default nothing but alarms

Start my 2001 PT and horns and lights start going off, acts like it doesn't recognize my key or even the fob now.
Reply With Quote
  #2 (permalink)  
Old 04 Mar 2011, 03:49 pm
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,023
Default Re: nothing but alarms

Welcome!! Did your PT recognize the key/fob before or is this a problem that just started?
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #3 (permalink)  
Old 05 Mar 2011, 08:46 am
Fresh Cruiser
 
Join Date: Mar 2011
Posts: 2
Default Re: nothing but alarms

Yes, it did recognize the fob up until the alarms kicked in. I put in a new battery but that didn't change a thing. just reaching...
Reply With Quote
  #4 (permalink)  
Old 17 Mar 2011, 04:08 pm
Fresh Cruiser
 
Join Date: Dec 2010
Posts: 9
Default Re: nothing but alarms

Quote:
Originally Posted by elcruz View Post
Yes, it did recognize the fob up until the alarms kicked in. I put in a new battery but that didn't change a thing. just reaching...
My 2006 just did the same thing.
Trying to find out what can be done.
Replaced the battery but it still won't reset.
Reply With Quote
  #5 (permalink)  
Old 04 Apr 2011, 08:45 pm
Cool Cruiser
 
Join Date: Mar 2008
Location: Orlando Florida
Posts: 414
Send a message via Yahoo to partyd
Default Re: nothing but alarms

Battery was death on the remote years ago and i lock and unlock the tail gate with the key and that turn off the alarm

if not open the top panel and unplug the alarm it is in top of the windows switch panel
__________________
2008 Pt cruiser Touring
2004 Pt Cruiser GT
2004 Chrysler 300M
2008 Chrysler Pacifica awd
Reply With Quote
  #6 (permalink)  
Old 07 Apr 2011, 03:14 pm
fabreezai's Avatar
Fanatic Cruiser
 
Join Date: Jan 2011
Location: Norad Colorado
Posts: 714
Default Re: nothing but alarms

Quote:
Originally Posted by elcruz View Post
Start my 2001 PT and horns and lights start going off, acts like it doesn't recognize my key or even the fob now.
Make sure you check ALL your fuses, inside and under the hood. The car does start but while running the alarm continues to go off? is that correct?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors