PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
No Volume on Radio

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Apr 2011, 08:45 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 1
Default No Volume on Radio

I have a 2007 GT and I put it into storage over the winter. I disconnected the battery and after taking it out of storage I find the volume on the radio will not work. The radio powers up and the CD appears to function minus the volume. I disconnected the battery again hoping for a reset but to no avail.
Is there a relay or something like a fuse to the audio amplifier that needs to be reset or replaced?

Your comments are greatly appreciated....
Reply With Quote
  #2 (permalink)  
Old 29 Apr 2011, 01:19 am
Banned
 
Join Date: Feb 2011
Posts: 415
Default Re: No Volume on Radio

The Radio turns on; but the volume doesn't work.

Ok. I think I know whats wrong. Everything is getting power besides the internal amp and blew the fuse. The 10a fuse is the smallest fuse your entire car; so that one usually blows first.

This is an example picture of what I am referring to:




See the small fuse; it's red; and has a 10 on it.


Every head unit has a small amplifier, which produces about 20 watts x 4 interior speakers.


Sounds like when you hooked the battery back up; it slightly over loaded the electrical system.

That would explain the CD player turning on; but not the internal amp.

If the fuse is blown, you can buy a new one for about $2.00

I would check that before anything else.
Reply With Quote
  #3 (permalink)  
Old 29 Apr 2011, 01:21 am
chris15's Avatar
Senior Cruiser
 
Join Date: Jan 2008
Location: Tampa, Florida
Posts: 1,035
Default Re: No Volume on Radio

Receiver and internal amp run off the same power lead. Checking the fuse is a good first step, but if the fuse was blown, the headunit would not power on whatsoever.
__________________
2003 GT (6262, the works)
2001 PT MTX-Swapped/Turbo

Reply With Quote
  #4 (permalink)  
Old 29 Apr 2011, 02:10 am
Regular Cruiser
 
Join Date: Jan 2010
Posts: 157
Default Re: No Volume on Radio

Is this the premiun system? If so there are 2 fuses to check for the amp, #8 and #19. The premium system has a seperate amp and fuses than the radio.

Don
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
volume issue when playing a mp3? red06limited Sound and Security Forum 0 25 Feb 2011 04:50 pm
Radio turns its volume down by itself? AshtonPJ General PT Cruiser Discussions 6 23 Dec 2008 03:20 pm
More volume out of stock radio? Capt Kidd Sound and Security Forum 3 13 Jul 2004 05:06 pm
Volume reduced when battery disconnected tom-t-rifik Sound and Security Forum 0 28 Jun 2004 05:25 pm


All times are GMT -5. The time now is 04:39 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors