PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
CENTRAL LOCKING NOT WORKING 2.2CRD

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Mar 2015, 01:11 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 4
Default CENTRAL LOCKING NOT WORKING 2.2CRD

Hi i have a 2006 2.2 CRD. the central locking will not work in any way.
the fob will set the alarm as normal. Have checked the fuse etc.
I also cannot locate the RKE module. it isnt in the top of the dash.
Anyone got any ideas?
Reply With Quote
  #2 (permalink)  
Old 31 Mar 2015, 02:02 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,424
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Quote:
Originally Posted by smoothie2009 View Post
Hi i have a 2006 2.2 CRD. the central locking will not work in any way.
the fob will set the alarm as normal. Have checked the fuse etc.
I also cannot locate the RKE module. it isnt in the top of the dash.
Anyone got any ideas?

Pull off 1 of the rear door panels to see if you have a power actuator installed...it should be bolted just left of center towards bottom...it is about 12" long.

I can't seem to find a pic of one at the moment.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 31 Mar 2015, 02:48 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,148
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Quote:
Originally Posted by smoothie2009 View Post
Hi i have a 2006 2.2 CRD.
...
I also cannot locate the RKE module. it isnt in the top of the dash.
Anyone got any ideas?
The second generation cruiser does not have an RKE Module.
The functions of the RKE have been integrated into the instrument cluster.
__________________
Posting in stealth will not be permitted in most threads please read the forum guidelines.
Reply With Quote
  #4 (permalink)  
Old 31 Mar 2015, 03:27 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,424
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Quote:
Originally Posted by sanatanadharma View Post
The second generation cruiser does not have an RKE Module.
The functions of the RKE have been integrated into the instrument cluster.
I didn't know that...because I've never had that issue
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 31 Mar 2015, 04:27 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,476
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Is your gas gauge, temperature indicator and MPH & RPM gauge working?
Reply With Quote
  #6 (permalink)  
Old 01 Apr 2015, 01:12 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 4
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

hi all many thanks for your replys.
what does the actuator do? and what am i checking for?

All other gauges work fine, the alarm works too. !!!
Reply With Quote
  #7 (permalink)  
Old 01 Apr 2015, 01:54 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,424
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Quote:
Originally Posted by smoothie2009 View Post
hi all many thanks for your replys.
what does the actuator do? and what am i checking for?

All other gauges work fine, the alarm works too. !!!
There is an actuator in each door & the hatch, when you press the button on the alarm the drivers door unlocks...when you press it twice all doors unlock.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #8 (permalink)  
Old 01 Apr 2015, 02:16 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 4
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

ok willl all four be faulty or just a rear one?
Reply With Quote
  #9 (permalink)  
Old 01 Apr 2015, 02:27 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,424
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

Quote:
Originally Posted by smoothie2009 View Post
ok willl all four be faulty or just a rear one?
In my 2006, only the front doors worked (2 of 5). I tested the wiring & couldn't find anything wrong, I removed the actuator & tried to jump it off the battery & it didn't move...so I took a chance & bought a rear door actuator off eBay for $18.
I jumped it 1st & it worked, hook it up & the door locked & unlocked fine...so I bought the other side & that worked also. It took my awhile to find one for the hatch though...and now that works also.
One thing I did notice during all this, opening the rear doors & hatch would not set off alarm...once I replaced the 1st door actuator the alarm would go off whenever I opened the hatch. The lock still didn't work, but it did give it power or complete the circuit.
I'm not say all 5 of your are bad, just that I had 3 bad ones. It still could be something else.

2006 Power Lock Question
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #10 (permalink)  
Old 01 Apr 2015, 02:41 pm
Fresh Cruiser
 
Join Date: Mar 2015
Posts: 4
Default Re: CENTRAL LOCKING NOT WORKING 2.2CRD

could one faulty one stop all of them working?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Central locking not working Freddedw General PT Cruiser Discussions 10 11 Apr 2012 08:11 am
Central Locking fastdel Tech & Performance Forum 1 16 Sep 2009 05:14 pm
central locking key AlexJB Sound and Security Forum 1 18 Jun 2008 08:47 pm
central locking AlexJB General PT Cruiser Discussions 10 05 Jun 2008 11:01 pm
central locking not working alicelaura Sound and Security Forum 4 12 Jul 2007 02:28 pm


All times are GMT -5. The time now is 04:01 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors