PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
Stock stereo auxiliary not working

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 30 Jun 2017, 12:09 am
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 11,979
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by MoostangRita View Post
I went and fiddled with it again...actually if you turn the volume on as high as it can go and balanced to the passenger side you can actually faintly hear the music coming from that side but I have to put my ear right to the speaker just about.


Also on the side that does work if you fade all the way to the back you can hear it from the back speaker it's just not very loud so I didn't notice it working before.


I did some research and read some post on the double din and bezel and other modifications but would definitely want to learn more before I went that route.

I think I'll try picking up another auxiliary cord and see if that makes a difference even though these two are brand new...cords can sometimes just be off a smudge and not connect.
If all the speakers work with the radio and CD, then it would most likely be the Aux input jack or cord, so try the cord first, just like you have planned.

Since your stereo has an Aux input jack, you could get a bluetooth adaptor.

This is the one that I currently have:

https://www.amazon.com/iClever-Bluet...eywords=himbox



The first model of adaptor that I had was this one:

https://www.amazon.com/Kinivo-BTC455...ct_top?ie=UTF8



When I first got it, it worked fine but I can no longer use it because of some update that Verizon/Samsung applied to my phone, the music keeps cutting in/out. In fact, the seller that I got it from on Amazon even replaced it with their updated model as the very first one that I had was their BTC450. It may work fine for you and if you would like it to give this one a try, I would be more than happy to send it to you for $5 which is just to cover the shipping charges. I can't use it so it might as well go to somebody that can.
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 30 Jun 2017 at 12:54 am.
Reply With Quote
  #12 (permalink)  
Old 30 Jun 2017, 08:31 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 3,898
Default Re: Stock stereo auxiliary not working

I think it's your cable...try pulling it out just a little while playing...then push it back in.
I'm pretty sure 80% that it will play when you pull it out.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Nexus 5X, Nexus 4, Nexus 7 (2013)
Reply With Quote
  #13 (permalink)  
Old 02 Jul 2017, 06:04 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

I did try wiggling the cord and pulling it out slightly with no luck. Tried cleaning it with air and the miniature homemade lint roller but no luck. The input is at least working someone what since the left side works fine and you can just barely hear the left. si I think it's a cord issue but still haven't had a chance to try another cord.

Rckstein id love to try the adapter you have....I really appreciate that and .thank you! Get a hold of me and let me know how to get the shipping money to you!!
Reply With Quote
  #14 (permalink)  
Old 02 Jul 2017, 06:08 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 11,979
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by MoostangRita View Post
I did try wiggling the cord and pulling it out slightly with no luck. Tried cleaning it with air and the miniature homemade lint roller but no luck. The input is at least working someone what since the left side works fine and you can just barely hear the left. si I think it's a cord issue but still haven't had a chance to try another cord.

Rckstein id love to try the adapter you have....I really appreciate that and .thank you! Get a hold of me and let me know how to get the shipping money to you!!
PM sent.
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93
Reply With Quote
  #15 (permalink)  
Old 12 Jul 2017, 04:44 am
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

Had the same problem with the transmitter...only came out of one speaker so now I'm suspecting that it's definitely the aux outlet plug itself.

Would put an aftermarket in but $ won't allow for that now so gonna try and find another stock radio with a working aux port

Last edited by MoostangRita; 12 Jul 2017 at 09:52 am.
Reply With Quote
  #16 (permalink)  
Old 12 Jul 2017, 08:57 am
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 11,979
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by MoostangRita View Post
Had the same problem with the transmitter...only came out of one speaker so now I'm suspecting that it's definitely the aux outlet plug itself.

Would put an aftermarket in but $ won't allow for that now so gonna try and find another stock radio with a working sux port
Sorry to hear that the adaptor didn't work you, I've refunded via PayPal what you paid for it and you can either just throw it away or pass it on to a friend if they can use it, or save it if you get a different stock stereo, I don't want it back.

This seller on Ebay has plenty of your model stereo for sale:

JEEP DODGE CHRYSLER REF Radio CD Player AUX 04 05 06 07 08 Chrome Knob OEM | eBay
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 12 Jul 2017 at 11:50 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Stereo Cables...? KPT Sound and Security Forum 7 12 Apr 2013 11:11 pm
$20 auxiliary input for any stereo PTmodrod Interior Accessories Forum 14 03 Feb 2009 11:47 pm
Popping out a stock stereo '05. Michaelexists Sound and Security Forum 17 21 Dec 2008 03:10 pm
buzzing stock stereo? ae3753 Sound and Security Forum 0 10 Oct 2003 06:36 pm


All times are GMT -5. The time now is 08:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors