PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
Stock stereo auxiliary not working

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Jun 2017, 11:16 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Stock stereo auxiliary not working

I just got my 2007 PT Vert and noticed that the auxiliary input only seems to be coming out of one side...I've e tried two different cords and both were stereo cords...tried my iPhone7 plus, iPod, and an old galaxy s3 phone. Still no luck...just checking to see if anyone has any suggestions?
Reply With Quote
  #2 (permalink)  
Old 29 Jun 2017, 11:24 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,037
Default Re: Stock stereo auxiliary not working

Just checking the obvious, but have you tried to adjust the left/right and front/back controls on the stereo?

Which stereo do you have? Under the right knob will be a 3 letter code.
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 29 Jun 2017 at 11:33 pm.
Reply With Quote
  #3 (permalink)  
Old 29 Jun 2017, 11:36 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

Yup I tried the balance and side to side..even tried the fade.
Just checked and no numbers or code.
Attached Images
File Type: jpg IMG_4556.jpg (84.1 KB, 9 views)
Reply With Quote
  #4 (permalink)  
Old 29 Jun 2017, 11:37 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

Omg I'm blind as a bat I see the code in the pic now but didn't see it when I actually looked at the stereo
Reply With Quote
  #5 (permalink)  
Old 29 Jun 2017, 11:41 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,037
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by MoostangRita View Post
Yup I tried the balance and side to side..even tried the fade.
Just checked and no numbers or code.
Below the right hand knob, you have the REF stereo. You might have to pull it out from the dash and at least check all of the connections on the back of it.

When you tried the fade, did it adjust from front/back on the one side that was working?
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 29 Jun 2017 at 11:45 pm.
Reply With Quote
  #6 (permalink)  
Old 29 Jun 2017, 11:44 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,037
Default Re: Stock stereo auxiliary not working

If you have to get a replacement, they are cheap enough on Ebay:

JEEP DODGE CHRYSLER REF Radio CD Player AUX 04 05 06 07 08 Chrome Knob OEM | eBay
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93
Reply With Quote
  #7 (permalink)  
Old 29 Jun 2017, 11:46 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by rckstein View Post
Below the right hand knob, you have the REF stereo. You might have to pull it out from the dash and at least check all of the connections on the back of it.


Ya I saw the code in the pic right after I posted it but didn't see it on the car when I was looking

I was just making sure it wasn't something simple I might have been overlooking.
Reply With Quote
  #8 (permalink)  
Old 29 Jun 2017, 11:49 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

No adjust from front to back only coming out the front ...in fact I need to go double check and see if it's the door speaker or the dash speaker it's coming from but def not the back on fade.


Radio works fine will all speakers...will have to try out a cd


That's the hard choice if needs replaced...go stock...go after market with Bluetooth...or go double din touch
Reply With Quote
  #9 (permalink)  
Old 29 Jun 2017, 11:55 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,037
Default Re: Stock stereo auxiliary not working

Quote:
Originally Posted by MoostangRita View Post
No adjust from front to back only coming out the front ...in fact I need to go double check and see if it's the door speaker or the dash speaker it's coming from but def not the back on fade.


Radio works fine will all speakers...will have to try out a cd


That's the hard choice if needs replaced...go stock...go after market with Bluetooth...or go double din touch
Then it might be the Aux input jack intself.

If you go all out and double din, you will have to get a different center bezel faceplate and depending on the stereo that you choose, there may be some modification to the center radio support shelf needed.

(not my PT)
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 29 Jun 2017 at 11:58 pm.
Reply With Quote
  #10 (permalink)  
Old 30 Jun 2017, 12:06 am
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 35
Default Re: Stock stereo auxiliary not working

I went and fiddled with it again...actually if you turn the volume on as high as it can go and balanced to the passenger side you can actually faintly hear the music coming from that side but I have to put my ear right to the speaker just about.


Also on the side that does work if you fade all the way to the back you can hear it from the back speaker it's just not very loud so I didn't notice it working before.


I did some research and read some post on the double din and bezel and other modifications but would definitely want to learn more before I went that route.

I think I'll try picking up another auxiliary cord and see if that makes a difference even though these two are brand new...cords can sometimes just be off a smudge and not connect.
rckstein likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Stereo Cables...? KPT Sound and Security Forum 7 12 Apr 2013 11:11 pm
$20 auxiliary input for any stereo PTmodrod Interior Accessories Forum 14 03 Feb 2009 11:47 pm
Popping out a stock stereo '05. Michaelexists Sound and Security Forum 17 21 Dec 2008 03:10 pm
buzzing stock stereo? ae3753 Sound and Security Forum 0 10 Oct 2003 06:36 pm


All times are GMT -5. The time now is 02:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors