PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
OEM sub clarification please

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Jul 2020, 03:53 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Question OEM sub clarification please

The last junkyard exporation day scored myself an OEM PT subwoofer. Of course, the foam surround is completely destroyed and will be receiving a new woofer in the next couple days, but I pulled out the sub+enclosure, and the harness that goes all the way to the factory head unit (head unit was in the back seat, so I didn't think about comparing the plug locations or harness differences).
But since I have the sub and harness, I figured I'd splice it into the wife's base 07, but while researching for diagrams and such, I keep seeing people say that it's plug & play....
Weird... So, do all the OEM stereos have a terminal to plug this little noisemaker into? Was there a Y harness at the plug in? Or an I still going to have to stab everything with a multimeter and figure out what wires to splice into?
With other current PT projects, parts on order, and stupid hot weather that I can't work in, her PT will be down a couple more weeks, but I haven't had a chance to yank the head unit out yet to check for myself...
But the way my luck has been going on this project, I'm trying to get any early heads-up that I can....
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #2 (permalink)  
Old 02 Jul 2020, 10:38 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

A couple hours later and, wow! I dug up an instruction sheet... Question answered...I think. Guess I'll find it when I get to installing it.
Handy_Cruiser likes this.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #3 (permalink)  
Old 03 Jul 2020, 01:51 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,862
Cool Re: OEM sub clarification please

In my '01 the harness plugged right into the back of the factory radio if I recall correctly. Defiantly no cutting or splicing needed, except for the power wire. The instructions say to connect it to the lighter socket power wire that is hot all the time. I would connect it to a keyed power source instead... I had issues with the battery draining down because I didn't drive the car everyday, so I added a switch to turn the sub on/off as needed.
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
  #4 (permalink)  
Old 08 Jul 2020, 02:36 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

Ah, good thought, and I know the cigarette lighter circuit is pretty sketchy always. If they burn up so much with just what's on the circuit... Then why would I ever think about running an amp through it. Lol
I'm sure I can find an nice clean assessory spot to run it to since she has almost no options on hers.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #5 (permalink)  
Old 12 Jul 2020, 07:04 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

Wellll.... nope nope nope
I got the dash torn apart, and the radio pulled out ready to plug&play the OEM sub... Then I go to match up the connectors to make sure everythings good to continue...
Nope, the connectors are not even close to matching and it doesnt help that ALL the wiring diagrams I dig up DO NOT match the color code on her wires... Now wtf to do. grrr

ugh... guess this is my next issue

***EDIT****
Of course, if there's a 1 year incompatibility... I'll trip over it.
Apparently the black connector is 2001 only issue, the rest should have the gray connector she has. Ugh
Sub connections-black+07 radio connector-gray
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys

Last edited by kudah440; 13 Jul 2020 at 02:41 pm.
Reply With Quote
  #6 (permalink)  
Old 15 Jul 2020, 03:29 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

Some input would definitely be appreciated since I REALLY dont want to offend the magic CANbus overlord...
but heres what I think I have figured out

The old 01 harness here

doesnt exactly match what I think should match.

I figure that one harness is supposed to connect 3 of the speakers (the 4th would theoretically go on a second similar plug)

Sooo...basically omit the ftont speaker connections...




buuuut...I think I should just to this connector but change the speakers to just be the rear speakers. in theory it would lower the resistance closer to the expected 2ohm load, that I just theoretically changed by replacing the speakers with regular 4ohm door speakers (I've also replaced all the speakers while im playing with this project)

this even if my guessulations are correct on my pinout...
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #7 (permalink)  
Old 15 Jul 2020, 05:44 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

ok, heres the aggrevation...



if this is the pinout on the sub, then why do all the speaker designations come out as backwards at the other end where it should connect to the radio.... positive=negative or wrong speaker location or just grrr nothing matches except the rem, power and grounds...
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #8 (permalink)  
Old 16 Jul 2020, 03:48 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,679
Default Re: OEM sub clarification please

I am not sure if this will help you, but it may. It is used to allow newer radios to be installed in the 2001 and older cars. Perhaps you could make it work for your sub.

https://www.ebay.com/itm/391881603409
kudah440 likes this.
Reply With Quote
  #9 (permalink)  
Old 16 Jul 2020, 04:56 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 78
Default Re: OEM sub clarification please

OH! Thanks for the feedback Sir Myckeee, it was starting to feel awfully lonely around here.(Oh and the 03GT is still running great. )

I guess if I had started with that harness instead, I would be heading a different direction, but what I started with it the OEM sub harness from the 01. it has the old connectors of an 01, so i got an 01 pigtail... figured I would simply splice into the 07s 22pin bundle....

but if I trust this pinout



then the sub harness would look like this



but Scoche, metra, and tons web research says this is how the black connector should look... grrr my weird problems



So...Im just trying to figure out who to believe. lol
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 8bbl
plus a long list of vehicular toys
Reply With Quote
  #10 (permalink)  
Old 17 Jul 2020, 01:50 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,679
Default Re: OEM sub clarification please

If you go here and look on the official mopar site for 2001, the wiring is inversed to what you have shown:

Mopar Connection Repair Kit
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive Cycle Clarification Bleys Tech & Performance Forum 8 14 Dec 2015 10:25 pm
Looking for Help/Clarification FLVJC Tech & Performance Forum 0 04 Jul 2015 01:30 pm
Cooling Fan Operation - clarification argos587 Tech & Performance Forum 4 16 Jun 2011 04:35 pm
Just for clarification dc3_1132 General Turbo Discussions 1 03 Oct 2008 05:03 pm


All times are GMT -5. The time now is 02:42 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors