PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Stage Turbo Kits

PT Cruiser Forum

Stage One Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Jun 2012, 07:02 am
PT_Panel's Avatar
Cool Cruiser
 
Join Date: Aug 2011
Location: Forest City, NC
Posts: 336
Send a message via ICQ to PT_Panel
Default Stage One Problem

I have an 06 PT Turbo Lite, Cindy found me a Stage One. I went to the dealership which I trust and ask the tech if he had done the tranny re-learn before and he said yes. I replaced the original with The Stage One and then he hooked up the DRB III to the OBD. He did some things????? with the engine off, then started it up and did a couple of shifts.When he got done the engine light is on, the speedometer doesn't work, the outside temp says 104 and the door locks don't go down after taking off. It threw a code of U1120 Lost Wheel Distance Message. I don't have anti-lock brakes. The question is could he have done something to mess it up or can a computer (Stage One) that is programmed with anti-lock brakes be reprogrammed to not have anti-lock brakes. I know the VIN was done right because from what I have read it wouldn't even run if it wasn't. To me it didn't seem to have any more power and after what I have read everyone is saying there is a big difference. I put the original back in. Any help is appreciated, I am disappointed with the situation to say the least.
__________________
06 PT LT Turbo, Back Doors welded in, Glass out, PTzed
Reply With Quote
  #2 (permalink)  
Old 23 Jun 2012, 09:03 am
BarbieCar's Avatar
Fresh Cruiser
 
Join Date: Dec 2011
Location: Cape Cod MA...New England
Posts: 31
Default Re: Stage One Problem

I just done mine this week, actually had the tech do it at dealership i work at, but somethings might look into,

1. I hear sometimes the wheel size isnt flashed in the pcm data which could effect things like speedo not working..the others? I dont know..

2. You will def feel a diff once u push the gas pedal...mine was put in,,no codes..no issues,

put it in again and have him do it again, a tranny re learn (some say) you can do on ur own.
Reply With Quote
  #3 (permalink)  
Old 23 Jun 2012, 01:02 pm
Dedicated Cruiser
 
Join Date: Sep 2009
Location: near Tampa, Florida
Posts: 2,327
Default Re: Stage One Problem

Quote:
Originally Posted by PT_Panel View Post
I have an 06 PT Turbo Lite, Cindy found me a Stage One. I went to the dealership which I trust and ask the tech if he had done the tranny re-learn before and he said yes. I replaced the original with The Stage One and then he hooked up the DRB III to the OBD. He did some things????? with the engine off, then started it up and did a couple of shifts.When he got done the engine light is on, the speedometer doesn't work, the outside temp says 104 and the door locks don't go down after taking off. It threw a code of U1120 Lost Wheel Distance Message. I don't have anti-lock brakes. The question is could he have done something to mess it up or can a computer (Stage One) that is programmed with anti-lock brakes be reprogrammed to not have anti-lock brakes. I know the VIN was done right because from what I have read it wouldn't even run if it wasn't. To me it didn't seem to have any more power and after what I have read everyone is saying there is a big difference. I put the original back in. Any help is appreciated, I am disappointed with the situation to say the least.
The problem is it could be the PCM or just as easily be the installation process. If I were you I would contact Cindy right away and get her take on it. She's good people and has almost certainly dealt with this situation before. She'll be able to guide you from here.

Yes Barbie, you can very easily do the relearn yourself and it's a lot more fun than standing there watching a tech install it. You just have to find an area to "safely" do it.

Jerry
__________________

Last edited by wwpptc; 23 Jun 2012 at 01:05 pm.
Reply With Quote
  #4 (permalink)  
Old 23 Jun 2012, 02:12 pm
ROCKETMAN8060's Avatar
Senior Cruiser
 
Join Date: Jan 2010
Location: Orlando FL
Posts: 1,718
Default Re: Stage One Problem

X2

Dont give up on it my brother! Problably is something easy to fix and you know that finding a Stage 1 for your car is not easy so work with Cindy Im sure everything is going to be fine!!!!!
__________________
ROCKETMAN8060
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got my Stage 1 In.. Problem Morkeste Stage Turbo Kits 34 03 Aug 2011 07:21 pm
Stage 1 problem solved ValAir Stage Turbo Kits 7 06 Nov 2005 11:26 am
stage 1 install problem gooberff Stage Turbo Kits 6 29 Jun 2005 12:22 am
Transmission Problem - Stage I mich_132003 Stage Turbo Kits 22 11 Dec 2003 01:00 pm
Stage 1 in, but still have WOT problem. TurboDanny Stage Turbo Kits 15 24 Oct 2003 04:48 pm


All times are GMT -5. The time now is 06:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors