PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
GRRRRRRRRR!!!!!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Oct 2005, 11:42 pm
thegoldpt's Avatar
Fanatic Cruiser
 
Join Date: Apr 2005
Location: Port Orchard, Washington
Posts: 771
Send a message via MSN to thegoldpt Send a message via Yahoo to thegoldpt
Default GRRRRRRRRR!!!!!!!

I am sitting in my driveway at home and my parents just showed up, and the car is making this hedious noise, i am all WHAT THE ****? My parents claim nothing is wrong and they hear nothing.... BUt i hear a high pitched "ringing noise" coming from the right side of the engine when it is idleing! No A/C on and it starts about 5 mins after the car is started up, when you gas it and rev it up it goes away. What could this be and should it be looked at?
Thanks!
P.S Coolant Pump Maybe?
Reply With Quote
  #2 (permalink)  
Old 06 Oct 2005, 02:30 am
Fanatic Cruiser
 
Join Date: Jan 2004
Location: McDonough (Atlanta), Georgia, USA.
Posts: 600
Default

Driver's side, or Passenger's side? If passenger's, could be belts.
__________________
Reply With Quote
  #3 (permalink)  
Old 06 Oct 2005, 02:43 pm
thegoldpt's Avatar
Fanatic Cruiser
 
Join Date: Apr 2005
Location: Port Orchard, Washington
Posts: 771
Send a message via MSN to thegoldpt Send a message via Yahoo to thegoldpt
Default

Definately passengers side. Maybe belts
Reply With Quote
  #4 (permalink)  
Old 06 Oct 2005, 03:40 pm
Senior Cruiser
 
Join Date: Jan 2003
Location: Huntington Beach, CA, USA.
Posts: 1,799
Default

Quote:
quote:Originally posted by thegoldpt

Definately passengers side. Maybe belts
COuld be PS pump. Also I have heard of a recall or TSB re: a PS hose that makes a similar sound. Not sure if that is turbo only though.
__________________
'03 Inferno Red GT, 5 speed, STAGE 1, Mopar BOV, Plastic Intake, Modified Upper and Lower Airbox, Custom Airbox-to-turbo pipe, Borla dual exhaust, Maddog Short Shifter, Drilled/Slotter Rotors, Ceramic Pads, chrome wheels, chrome door spears, AMP chrome fuel door, PT Cruiser 3rd light diffuser, H&R Springs, Rear Sway Bar added, MGW chrome door lock pulls, Blane's hood struts, Custom license plate mount, some interior dress up stuff...more to come
Reply With Quote
  #5 (permalink)  
Old 06 Oct 2005, 07:06 pm
Cool Cruiser
 
Join Date: Jun 2003
Location: wayne, mi., USA.
Posts: 447
Default

do you have a warranty? take it in [:I]
__________________


flames&stripes by \"gator\" 2003 milan dragway \"chrysler classic\" winner
Reply With Quote
  #6 (permalink)  
Old 06 Oct 2005, 09:40 pm
thegoldpt's Avatar
Fanatic Cruiser
 
Join Date: Apr 2005
Location: Port Orchard, Washington
Posts: 771
Send a message via MSN to thegoldpt Send a message via Yahoo to thegoldpt
Default

It is an '05 with 5550 miles on it. I will take it in!
Reply With Quote
  #7 (permalink)  
Old 07 Oct 2005, 01:10 am
Senior Cruiser
 
Join Date: Oct 2002
Location: Riverside, Ca, USA.
Posts: 1,372
Default

Let us know what you found out!!
__________________
06 GT Auto, Cool Vanila Exterior, Presto Change O 3bl, Cargo Mat and Net, Billet Oil Cap, Yoko Avid 4Vs Tires, 03 GT Wheels, 4 Chrome Door Handle Screw Covers, MOPAR Mud Flaps, H&R Rear Sway Bar, Freedom Strut Tower Bar, Rear Door Sill Covers.
Reply With Quote
  #8 (permalink)  
Old 08 Oct 2005, 10:34 pm
Dedicated Cruiser
 
Join Date: Jan 2003
Location: Washington State, USA.
Posts: 2,525
Default

Hope it is not this: http://www.ptcruiserlinks.com/forum/...?TOPIC_ID=3426
Reply With Quote
  #9 (permalink)  
Old 09 Oct 2005, 04:02 am
thegoldpt's Avatar
Fanatic Cruiser
 
Join Date: Apr 2005
Location: Port Orchard, Washington
Posts: 771
Send a message via MSN to thegoldpt Send a message via Yahoo to thegoldpt
Default

God i hope not, it now has gone away, the news is mine is not a turbo, however it is due for it's oil change, so they will be looking at it, as well as the window seal which wistles when i drive!
Reply With Quote
  #10 (permalink)  
Old 21 Oct 2005, 01:29 pm
Young Cruiser
 
Join Date: May 2005
Location: Sparta, MO, USA.
Posts: 83
Default

I had a 96 Dodge Avenger that would whistle any time I drove over 50 mph in the summer. I discovered that the rubber seal around the windshield would soften in the heat and the wind would raise it up just enough to make it whistle. I had to replace the seal to correct the problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:13 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors