PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
howling noise/fan motor?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Sep 2006, 08:11 pm
Young Cruiser
 
Join Date: Aug 2005
Location: Phoenix, Az, USA.
Posts: 90
Default howling noise/fan motor?

Ok, I already did a search...

My '03 Standard PT has developed a whine that seems to be coming from the fan motor/shroud area. It begins when I turn on the A/C and goes away when it's turned off. No other problems, temp gauge is normal.
Anybody had this experience?
Reply With Quote
  #2 (permalink)  
Old 05 Sep 2006, 08:35 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default

Noise is hard to pin-point. It travels and seems like it's one place and actually another. If it is the fan motor, it shouldn't come on when you first start the car in the morning when the engine is cool. Start it up and listen. Then turn on the air-conditioning. The fan comes on automatically when the air is turned on. Listen again when you do that. The whine could also be coming from the compressor.
Reply With Quote
  #3 (permalink)  
Old 06 Sep 2006, 05:25 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

i was going to say compressor also let us know what you find out
Reply With Quote
  #4 (permalink)  
Old 06 Sep 2006, 09:17 pm
Senior Cruiser
 
Join Date: Oct 2002
Location: Riverside, Ca, USA.
Posts: 1,372
Default

I dont know but when it gets very hot both my 03 and 06 make a lot of noise right after they start up and when I shut them down. It seems like it is comming from the fan area and it sounds like they are realy spinning fast. A pretty high pitch noise is what I hear. After the summer season my 03 behaved normal. The 06 was just bought so it has seen nothing but summer service and it is quieter inside the cabin but sounds close to what my 03 did when you open the windows.
__________________
06 GT Auto, Cool Vanila Exterior, Presto Change O 3bl, Cargo Mat and Net, Billet Oil Cap, Yoko Avid 4Vs Tires, 03 GT Wheels, 4 Chrome Door Handle Screw Covers, MOPAR Mud Flaps, H&R Rear Sway Bar, Freedom Strut Tower Bar, Rear Door Sill Covers.
Reply With Quote
  #5 (permalink)  
Old 12 Sep 2006, 04:34 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

is the fan on when both cars are making the noise ??
Reply With Quote
  #6 (permalink)  
Old 12 Sep 2006, 04:55 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Any better clue with the hood open?
Belt to A/C? [:I]
try letting car just sit & idle without A/C on & wait for engine fan to come on - then you can separate engine fan from A/C-related.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 15 Sep 2006, 06:16 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

let us know if you have found anything out ??
Reply With Quote
  #8 (permalink)  
Old 20 Sep 2006, 06:40 pm
Fresh Cruiser
 
Join Date: Sep 2006
Location: williamsburg, ontario, Canada.
Posts: 1
Default

Have you checked any T.S.B.'s regarding the power-steering pulley being pressed on to far at the factory. I had a bad high-pitched noise that was bad on start-up and quieted down a bit after warming up. I changed both belts and the idler pulley but noise came back in minutes. Had dealership pull the pulley back to where it should be and now I have no noise. I'll get the T.S.B # next week and post it for you.
__________________
Green 2003 with colour-shifting paint.
Reply With Quote
  #9 (permalink)  
Old 20 Sep 2006, 07:02 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Quote:
quote:Originally posted by Deks PT

Have you checked any T.S.B.'s regarding the power-steering pulley being pressed on to far at the factory. I had a bad high-pitched noise that was bad on start-up and quieted down a bit after warming up. I changed both belts and the idler pulley but noise came back in minutes. Had dealership pull the pulley back to where it should be and now I have no noise. I'll get the T.S.B # next week and post it for you.
Yeah, I'd be interested in that TSB. A lot of us SRT-4 people have a chirping sound when the car is first started up. Mine goes away after about a minute and when summer started the noise went away. Interested to see if the noise comes back when it gets colder outside.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
broken motor mounts? ralphygee General Turbo Discussions 10 22 Aug 2010 02:35 am
prothame motor mount inserts 1quickpt Turbo Performance 3 22 Jan 2006 11:17 pm
motor question cruisercrazy Tech & Performance Forum 17 17 Jan 2005 01:10 am
fan motor rrrperry Tech & Performance Forum 3 31 Aug 2004 09:06 pm
How Long Will The Motor Last ?? Cut n Shoot Cruiser General PT Cruiser Discussions 19 28 Dec 2003 04:39 pm


All times are GMT -5. The time now is 01:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors