PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Engine Stall

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jan 2007, 12:28 pm
Johns Steel Blue's Avatar
Fanatic Cruiser
 
Join Date: Jun 2005
Location: Midlothian, Va.
Posts: 567
Default Engine Stall

A couple of times recently on the way to work, most recently this morning, while sitting at a stop light, my engine suddenly runs rough and wants to stall. If I put it in neutral for a moment, it evens out and runs ok.

Any thoughts or ideas guys. Thanks
Reply With Quote
  #2 (permalink)  
Old 16 Jan 2007, 02:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,757
Default

John,
Sounds like you have picked up some bad gas. Throw a container of Chevron Techron into the gas tank. It cleans the injectors and gets rid of any water/condensation that might have formed in the tank and has now made it up to the injectors.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 16 Jan 2007, 03:21 pm
Fanatic Cruiser
 
Join Date: Jun 2003
Location: new york, ny.
Posts: 581
Default

Do you have the same problem if you decide to blow off work and go fishing instead?
__________________
I just tell anyone who asks that "PT" stands for "Plymouth's Tombstone"
---
Defend Our Hobby!
Join the SEMA Action Network
http://www.semasan.com
Reply With Quote
  #4 (permalink)  
Old 16 Jan 2007, 03:26 pm
Johns Steel Blue's Avatar
Fanatic Cruiser
 
Join Date: Jun 2005
Location: Midlothian, Va.
Posts: 567
Default

Quote:
quote:Originally posted by fritz_t_coyote

Do you have the same problem if you decide to blow off work and go fishing instead?
Thanks for nothing!
__________________
John








People say I have a drinking problem. I Drink... I Get Drunk... I Fall Down... No problem! ! !
Reply With Quote
  #5 (permalink)  
Old 16 Jan 2007, 04:24 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

My daughter's GT had the same problem - ended up being a bad plug wire - and I had just put them in about 1,000 miles before. [:I]
I try the gas treatment (can't hurt) and if you haven't done wires in a while, do them.
You getting any error codes?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 16 Jan 2007, 05:16 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

my wifes car was doing the same thing injector cleaner seems to have cleared it up
Reply With Quote
  #7 (permalink)  
Old 17 Jan 2007, 03:39 pm
Fresh Cruiser
 
Join Date: Jan 2007
Location: .
Posts: 4
Default

Change plug wires and plugs, use a fuel injector cleaner too. It will drive 10000000 times better. I had the exact problem and am 99% positive thats what your problem is.
Reply With Quote
  #8 (permalink)  
Old 17 Jan 2007, 03:47 pm
Johns Steel Blue's Avatar
Fanatic Cruiser
 
Join Date: Jun 2005
Location: Midlothian, Va.
Posts: 567
Default

Actually turned over 40,000 on trip to work this morning. New plugs and wires 3000 miles back. Gonna go the injector cleaner route and see what happens. Thanks everyone.
__________________
John








People say I have a drinking problem. I Drink... I Get Drunk... I Fall Down... No problem! ! !
Reply With Quote
  #9 (permalink)  
Old 17 Jan 2007, 04:15 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

good luck !! keep us posted !!
Reply With Quote
  #10 (permalink)  
Old 17 Jan 2007, 07:49 pm
gonzomania's Avatar
Senior Cruiser
 
Join Date: Nov 2003
Location: Delran, NJ, USA.
Posts: 1,185
Send a message via AIM to gonzomania
Default

Try Seafoam it's great
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine problem BORICUA Tech & Performance Forum 50 23 Jun 2012 03:40 pm
"Mysterious" turbo engine noise...??? Gary04GT Turbo Performance 76 21 Aug 2006 08:28 am
Review: $2200 for a NA replacement engine PT Ctown General PT Cruiser Discussions 8 24 Jul 2006 01:08 pm
Turbo Engine Replacement Bigphil3232 General Turbo Discussions 9 17 Nov 2004 05:43 am
TSB 1802903: Engine Misfire PTskilla General Turbo Discussions 0 18 Aug 2003 12:13 am


All times are GMT -5. The time now is 09:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors