PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
PT broken when paid for

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Aug 2007, 08:25 pm
Fresh Cruiser
 
Join Date: Aug 2007
Posts: 3
Default PT broken when paid for

My family and I were on a road trip between New Orleans and Biloxi, MS this past weekend. The first fifty mile was uneventful. Two miles from the Mississippi state line my tach stop working so I drove with the RPM gage, minutes later I felt a slight jerk. My car did not lose power and I was able to maintain my current speed of 75 mph. Two miles past the Mississippi state line I was able to pull into the visitor center where I checked the engine for smoke and smell. The engine idle was smooth but the check engine light was on, so I decided to continue the remainder of the trip, approx 60 miles. Returning to the wheel I shift the gear box to reverse and then to drive and there were no movement. I continued with my trip in another car and towed the PT to my home the next day instead to a dealership or transmission shop. I would like to trouble shoot the switches before paying a dealership or a transmission shop. Anyone have suggestions? By the way, I made my last payment and received my title last week. Bad timing because I planed to trade it this week. Thanks for any input.
Reply With Quote
  #2 (permalink)  
Old 20 Aug 2007, 10:06 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: PT broken when paid for

Sorry about your trouble. Sounds like your the victim of the dreaded 41TE transaxle problem. The auto transmission on the PT Cruiser (also the minivan) is a weak link. Although thousands of owners have no problems, there's quite a lot that do break down, some luckaly before the warranty runs out. I don't have the information at hand, but there's a part or two inside the tranny that is prone to brake.

If you do a Google search of "41TE problems" you'll see what I mean about the tranny.
Reply With Quote
  #3 (permalink)  
Old 21 Aug 2007, 10:20 am
ucantcme's Avatar
Senior Cruiser
 
Join Date: Aug 2007
Location: Wixom, Michigan
Posts: 1,486
Send a message via AIM to ucantcme Send a message via MSN to ucantcme Send a message via Skype™ to ucantcme
Default Re: PT broken when paid for

That's unfortunate...I just wanted to say I made that trip every weekend in my PT....I lived in Slidell and traveled to the base in Biloxi for gas and groceries.
__________________



My Baby:
01' Taupe Limited PT Cruiser w/ rear spoiler, Drop in K&N Air Filter, Limo tint all around, blue neon interior, blue LED windshield nozzles,
In-dash CD/DVD/Radio made by Jensen, Vent Visors, Chrome Antenna Bezel, Chrome Grille inserts, Dual Catback Exhaust, Scan Gauge II,
back-up camera, and a system containing 2 Lanzar 15" subwoofers and an MA Audio 1800watt amplifier.

Check me out on Car Domain!
Reply With Quote
  #4 (permalink)  
Old 21 Aug 2007, 08:56 pm
Fresh Cruiser
 
Join Date: Aug 2007
Posts: 3
Default Re: PT broken when paid for

Thanks a lot. A part of me would like to keep my PT. The other part say trade. This is my first maintanence problem since ownership. I should ride it out. I will search the web for more information before I make the decision to keep after repair. Thanks again.
Reply With Quote
  #5 (permalink)  
Old 22 Aug 2007, 08:16 am
KIMS CRUZER's Avatar
Young Cruiser
 
Join Date: Sep 2003
Location: OH.
Posts: 88
Default Re: PT broken when paid for

May I ask what year your PT might be? I have two payments left. I recently had trouble with overheating, before that I never had any problems with my PT. I too am considering a upgrade, especially with the new warranty.
Reply With Quote
  #6 (permalink)  
Old 12 Sep 2007, 07:56 pm
Fresh Cruiser
 
Join Date: Aug 2007
Posts: 3
Default Re: PT broken when paid for

Kims,

Sorry for the late response. My PT is a 2003 under 50,000 miles. I had it hauled to a transmission shop last week and it will be ready for pick up this week. It was explained that when the speed gage went out my onboard computer did not know my current speed and must have shifted into a lower gear. That was the cause of the slight jerk I felt. By droping to a lower gear, unknowingly I kelp moving at a speed much higher while in that lower gear, thus screwing up the trans. A costly fix because since Hurricane Katrina, the prices in this area has elevated to maximize profits. Two year later, we are still getting screwed. Make your decision wisely.

Ervin48
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lever to adjust seat angle broken Edwin Astacio Interior Accessories Forum 12 18 Nov 2009 12:38 am
Broken front motor mount ksquared11 General Turbo Discussions 18 26 May 2009 09:32 pm
Broken rear quarter window! littledog General PT Cruiser Discussions 12 20 Jan 2005 09:20 pm
i need info BROKEN AXLES tthrift Vendors & Buyers Forum 0 06 Jan 2005 08:08 am


All times are GMT -5. The time now is 05:22 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors