PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Problems with start up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Sep 2007, 05:45 pm
Fresh Cruiser
 
Join Date: Sep 2007
Posts: 1
Default Problems with start up

I am having a problem when i start my pt. When i turn the ignition the car hesitates for a few seconds untill it finally starts, it makes almost like a very low chugging noise like if it wants to start but it takes a wile. Can this be the battery? or a short circuit somewhere in the car. We chacked the alternator and its fine. Any help would be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 17 Sep 2007, 05:56 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Problems with start up

WELCOME to the forum.

What's the DC current reading at the battery when just sitting there not running. The starter takes more cranking amps than anything else and unless you have around 11.8 volts or more, you'll turn over slowly or not at all.
Reply With Quote
  #3 (permalink)  
Old 18 Sep 2007, 06:29 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Problems with start up

Welcome.
Sears and WalMart will check out your battery for free. If it's 3 years old or older, could very well be.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'02 Cruiser with lots of problems :( slpknt2886 Tech & Performance Forum 4 07 Aug 2007 02:17 pm
PT Problems PT Lilly Tech & Performance Forum 11 12 Mar 2006 11:03 am
Remote start with factory alarm SwtNLwPT Sound and Security Forum 0 14 Jul 2004 10:19 am
My 2001 PT won't start! envision_man Tech & Performance Forum 4 29 Jun 2004 08:30 am
Problems Oddcouple General PT Cruiser Discussions 1 17 Nov 2002 01:58 pm


All times are GMT -5. The time now is 06:15 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors