PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Dec 2007, 06:45 pm
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 3
Default 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

New to this forum, I have been reading it off and on for a couple of years. I bought my PT new in April of 2002, I love this car and would love getting to the bottom of the starting problems that began in 2004, many things have been done to her but I feel something has been missed and hopefully someone here has had a similar problem that could lead me to the solution. The starting problem happened to the best of my recollection in 2004 while under the basic 3/36000 warranty. The starting problem was I unlock car with key fob, get in turn key, nothing, light on instrument panel on, no cranking sound just nothing. Took it to my dealer and of course could not "duplicate problem", I was told if it happens again try rocking the vehicle forward and back and try to start again. As it happened, that did work a time or two, then it didn't. (I am still curious why that fellow told me that, anyone else been told this?) Then I was told when it happens again, have it towed in. A couple of weeks later, again no start, had it towed to dealer, was told it is the starter, it was replaced, no charge. In December of 2005, happens again, now is out of basic warranty, I price the dealer and a local garage, choose local garage, get starter replaced, local mechanic says bottom bolt on starter was missing, which probably caused this starter failure. She works fine until September of 2006, starting problems again, I get charging sytem checked, again at local mechanic and replace the battery. She is good, no problems until January of 2007, then the same starting problems, now I replace the alternator, at same local mechanic. Which brings me to two weeks ago, December 4th, in my driveway, no start, I get a jump, get to work, the fellows there check the battery with a tester, discover much corrosion on the terminals, clean them up, we get a new battery go to start and nothing. We ended up jump starting her and she was fine until this past Saturday evening, December 15th, I went to start her up and the same thing, I opened the door pushed her back and forth two times got back in and she started right up???$$####****(There is that rocking thing again!!!). Drove home, started her up the next day, no problem. Monday, yesterday, she starts up, I go to work. I leave work, turn the key, nothing! I have one of the guys at work get in to see what she does, they are now all involved, he experiences the turn key, nothing phenomenon. The rest of the guys come out and see the same thing. We decide to jump start her, but itdoes not happen right away, they reve the engine of the car jumping her and finally she starts. I head off, knowing I have two stops before I make it home. The first one, I leave the car running, the second is for gas and I turn it off. I have paid at the pump, get in and turn key nothing. I rock her forward and back and try again, nothing. Note: Since the new battery two weeks ago, I purchased a Black and Decker, inside the car battery booster that uses your lighter or power outlet to jump your battery, and a roadside emergency kit with jumper cables, I figured I would be OK either way if it happened again. Well, I pulled out the booster and could not get it to work it kept beeping no matter what I did acc on, etc. then I went to the jumper cable and tried to find a kind soul to give me a jump, I found one, we hooked up the cable to the designated negative and positive posts that I have become so familiar with and nothing, I had him reve his car as they had just done 35 minutes earlier when I left work and nothing!! We tried a couple of more times, nothing. I thanked him and sat pondering my prediment. I decide I would try to rock her forward and back again, by now I was pretty miffed, so I guess I rocked pretty hard, turned the key and voila, she started right up!!%%$$&&!!!!
I am so hoping that one of you kind souls has some nugget of insight or experience that will help me with this so perplexing mystery! As I said before, I truly love this car, but lately she has not left me with a warm fuzzy feeling, I want to know I can count on her, but I somehow feel I am missing something. After reading this forum, I think it could be connected to the anti theft system, but then why would jump starting work one time, then not another. any help would be so greatly appreciated. Thank you for taking the time to view my very long story. I look forward to any tips you all might have. Cheers and Happy Holidays!
Reply With Quote
  #2 (permalink)  
Old 18 Dec 2007, 09:49 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

I have the same problem with my 06. I know that it has nothing to do witht he charging system. I dont even suspect the starter. My belief is that the problem lies somewhere in the engine controls. the problem happens too infrequently for me to properly track down the problem. if i find the culprit ill report back.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #3 (permalink)  
Old 19 Dec 2007, 07:24 am
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 3
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

Thanks for the reply Cartman, hopefully there will be someone here who has nailed down the problem. It is so perplexing!
Reply With Quote
  #4 (permalink)  
Old 19 Dec 2007, 07:52 am
Fanatic Cruiser
 
Join Date: Jun 2003
Location: new york, ny.
Posts: 583
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

Has anyone checked the shifter interlock switch? This can cause the symptoms you describe.

Next time it happens, try starting with the shifter in Neutral instead of Park.
Or try shifting out of Park and back into Park before trying it again.

(Presuming you have a slushbox, as there are so few PTs with 5 speeds.)
__________________
I just tell anyone who asks that "PT" stands for "Plymouth's Tombstone"
---
Defend Our Hobby!
Join the SEMA Action Network
http://www.semasan.com
Reply With Quote
  #5 (permalink)  
Old 19 Dec 2007, 09:36 am
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 3
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

I have not tried that but will, do you know is the part an expensive fix?
Reply With Quote
  #6 (permalink)  
Old 17 Dec 2009, 10:53 pm
Fresh Cruiser
 
Join Date: Dec 2009
Posts: 1
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

Sounds ooooo so familiar. 2002 PT Cruiser... I am having the same starting problems as many others have stated here. Sometimes starts, but I can't count on her. I replaced the starter & battery in October with my mechanic. Car was a little iffy in November. Took it to a dealer and had another starter put in on Tuesday Dec 15. The car worked for one day... then this morning wouldn't start. Had it towed in and they said that they replaced it with a factory starter and everything works now. Personally I don't think the problem is fixed. They tell me that it is not nec to do computer specs. What can I tell them to check? (And why am I put in the position to help them diagnosis the problem!) I am going to pick it up tomorrow. Help!
Reply With Quote
  #7 (permalink)  
Old 18 Dec 2009, 06:07 am
Hooligan's Avatar
Obsessed Cruiser
 
Join Date: Aug 2003
Posts: 6,028
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

To all: someone mentioned corrosion on the cables. Has anyone replaced the cable from the battery to the starter?? Cables can be corroded inside the terminals.
__________________

2008 Silver Steel Metallic, Touring, NA, Sirius; Chromed door handles; lower grille; fog light surrounds; chrome front & rear bumpers strips; Airaid air filter; Bassani duals; Modesty Cover; Autolite AP5263 Platinum Plugs (.040); Crane Plug Wires; NAPA Ceramic pads; Blane hood struts; PTeazer Gas, Brake & Foot Rest Pedals, '05 Rear Step Pad, Stainless Door Sills, Llumar tint, "A" Piller chrome; APC Strut Bar
Reply With Quote
  #8 (permalink)  
Old 23 Sep 2010, 09:57 am
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 48
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

I see all these people replacing starters on their PTs
well its a very expensive thing to do..and and A BIG WASTE OF MONEY. I see one of you guys replaced the starter more than once...I feel that one day my info will sink in that I offered on another thread..
The starter is nothing without the solenoid. The solenoid tells the starter what to do, turn over ,stop etc. Chrysler wants to milk you for your money..they know their solenoids are crap. so they don't offer a replacement part.. SO THE SUCKERS OUT THERE have no choice but to replace the whole thing.. $$$ MEGA BUCKS$$$ my son had a solenoid go bad on his 02 PT three weeks after having a NEW factory starter installed..
I got ticked off and took the solenoid to a parts place [ autozone ] and said match this up.they said what is the make & year of car. I said that info doesn't apply. match it up..they came up with a cherokee 95 solenoid that works, one lug is in a different position but it will work. just use your God given sense
three years later and NO STARTER PROBLEMS
SORRY CHRYSLER, but you didn't get a chance to screw me over

Last edited by junker; 23 Sep 2010 at 10:03 am.
Reply With Quote
  #9 (permalink)  
Old 27 Sep 2010, 01:26 am
Freezinghot's Avatar
Fanatic Cruiser
 
Join Date: Jun 2010
Location: Fort Worth, Tx
Posts: 547
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

Hell yes! also if you ever need a part, autozone is the place to go. I havent set foot into the dealer since i got the car. They charge too much and they have no incentive to fix the real problem. Its like sleeping with the enemy
__________________
04 graphite(vroom!) N/A Limited 110,000 miles -original owner. Custom short ram intake ( CGS motor-sport pipe, specter open-end air filter, specter breathing hose),OEM spoiler, Pioneer receiver ,10" bazooka sub,Blue LED interior lighting, Bosch +4 plugs and Accel super stock 8mm universal plug wires.
Reply With Quote
  #10 (permalink)  
Old 27 Sep 2010, 08:52 am
Fresh Cruiser
 
Join Date: Jan 2009
Posts: 48
Default Re: 2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years

Quote:
Originally Posted by Freezinghot View Post
Hell yes! also if you ever need a part, autozone is the place to go. I havent set foot into the dealer since i got the car. They charge too much and they have no incentive to fix the real problem. Its like sleeping with the enemy
HEY another convert, welcome aboard...
O'relly's auto parts beat out Autozone for lower prices on parts.
when it comes to matching a part with no part number, they all fail badly. its a lost art.. I bow to you, you parts geniuses from the past.
you guys had what it takes , MEMORY OF WHAT PARTS LOOK LIKE !
now days we are in a world of crap if the computer fails
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chickenhawks and liar quotes satellite66 Non-PT Discussions 2 26 Sep 2007 08:35 pm
Problems I've had in my 2.5 years of ownership 2207 of 7500 General PT Cruiser Discussions 23 25 Sep 2004 10:32 pm


All times are GMT -5. The time now is 12:09 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors