PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
yea it's the tranny!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Dec 2007, 09:00 pm
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 3
Unhappy yea it's the tranny!

just returned from a 200 mile round trip,retrieving my sons' 02 crusier.towed it home on my car trailer. he was driving home when trans just stopped. no gears at all just like it were in neutral,shifter moves with no problem. nothing going on. fluid level good,not burnt smelling,looks nice and red. been reading here just tonight[first time on here had to sign on]. anyway sounds like trans are a hot topic. is this a common thing with cruisers? car has 79,000 miles any help will help thanks!!!!!
Reply With Quote
  #2 (permalink)  
Old 30 Dec 2007, 09:13 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: yea it's the tranny!

No help in fixing your problem, just to tell you the auto trans has been a Chrysler problem for a long time. They have in use for many years in the Minivans before the PT. They can't take any kind of abuse and we recommend to everyone to do a full flush at around 50K using only Chryslers ATF +4 or the newer Synthetic (some call it ATF +5).
Reply With Quote
  #3 (permalink)  
Old 30 Dec 2007, 10:59 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: yea it's the tranny!

You should've gotten check engine light and error codes.
It might be the clutch packs and not need a whole new tranny.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 30 Dec 2007, 11:23 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: yea it's the tranny!

there is a TSB outlining a problem with delayed shift/no shift engagement. sounds like the front pump goes bad causing delayed or loss of shift engagement. TSB number 21-004-05. could be related.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #5 (permalink)  
Old 31 Dec 2007, 09:59 am
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 3
Default Re: yea it's the tranny!

thanks for the help guys. my son got the car for free from his uncle, so i guess it is not all bad. i don't know if he ever changed the fluid before. yes the check engine light did come on. should i get just what is broken fixed or just get a complete rebuild and not worry about it for a long time[i hope]? do they have to pull the engine out with the trans to work on it? thanks again for your quick response
Reply With Quote
  #6 (permalink)  
Old 31 Dec 2007, 10:23 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default Re: yea it's the tranny!

hi & welcome to the board soory your first post is a problem, sounds like it could be the front pump
Reply With Quote
  #7 (permalink)  
Old 31 Dec 2007, 08:36 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: yea it's the tranny!

Quote:
Originally Posted by atcocruiser View Post
do they have to pull the engine out with the trans to work on it?

yes sadly...$$$$
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 tranny overhauls and I now need a new one? koozy General PT Cruiser Discussions 4 31 Jul 2007 01:55 pm
i think tranny is bad g00zor General Turbo Discussions 9 08 Jan 2007 07:29 pm
Tranny cooler? sawdust123 General Turbo Discussions 2 07 Jun 2005 09:14 am
Tranny She is a no-good! scottscars Stage Turbo Kits 15 16 Oct 2004 11:11 am
Burned up 2nd and 3rd gears in Autostick tranny. Rainman General Turbo Discussions 6 16 Mar 2004 01:40 pm


All times are GMT -5. The time now is 08:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors