PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Engine Won't Start -- Code P0129

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Jan 2008, 12:45 am
Fresh Cruiser
 
Join Date: Dec 2007
Posts: 5
Default Engine Won't Start -- Code P0129

I've fixed the engine in my 2003 PT, but I can't get it to start.
It was getting a code saying the MAP sensor input was too low, so I replaced it, and now it gets a P0129 code, barometric pressure too low.
I've searched and found this code there is for TSB for a GT (turbo) but mine isn't a turbo. In any case, I've also found that others still have a running car when they have the MAP sensor codes, yet mine won't start.
I could use some help, my chilton manual is useless here.
I checked the voltage at the MAP and throttle and air temp sensors, and I'm getting about 4.89V which seems OK. Any other ideas/suggestions?
Reply With Quote
  #2 (permalink)  
Old 05 Jan 2008, 01:10 am
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Engine Won't Start -- Code P0129

Have you checked to see if youve pinched or broken any wires leading to/from the map sensor? if the wires are ok, you might have a bad PCM. this is going by the diagnostic flow chart for code po129. if your car was able to run and you still had this code, the IAC system might have problems too.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P0129 ?? BPfromFLA Tech & Performance Forum 4 07 Aug 2010 05:56 pm
P0325 Engine Error Code on 2003 PT Turbo intim3 General Turbo Discussions 0 12 Aug 2007 08:06 pm
Engine Code P0740 Torque Converter Clutch Circuit ctsimonjr Feedback and Support 4 23 May 2007 04:35 pm
Review: $2200 for a NA replacement engine PT Ctown General PT Cruiser Discussions 8 24 Jul 2006 01:08 pm
engine start button Musicman Exterior & Interior Styling 6 30 Dec 2004 11:24 pm


All times are GMT -5. The time now is 03:00 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors