PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Two Engine Questions about my 2002 PT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Jan 2008, 04:51 am
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 12
Default Two Engine Questions about my 2002 PT

i have a 2002 pt limited with 121,000 miles on it.
it has alwasy run perfectly wth no issues or problems.
it is well maintained. i use full synthetic oil and change the filter every 3000 miles. i change all the oil at 9000 miles as recommended with synthetic.

QUESTION 1:
i just had some preventative work: i had a well recommended shop not a dealership change my timing belt, water pump and serpentine belt

before the work the car ran smoooth. i had done my plugs and wired 5-6 months ago.

the car now runs great a sit did , but idling at a red light or in park in my driveway it runs a tad bit rough. enough i can feel it as i sit in the car.

the shop that did the work they cant fix it when i brought the car back that to them a day or two later, they are telling me i need to go to the dealership now, to get the computer cheked.

have you ever experienced this?

QUESTION 2
i have been hearing tapping under the hood, cant tell if its on the top end or below, it doesnt occur at start up and is only noticable after driving for a little while. i find it hard to believe i might have a bad bearing or soemthign in the lower end near the oil pan. i place my hand there and feel nothing as far as vibration or other. i am oging to my dealrship monday cause i am concerned. othhrwsie the car i running very well.

have you experienced this?
Reply With Quote
  #2 (permalink)  
Old 18 Jan 2008, 08:12 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Two Engine Questions about my 2002 PT

question 1 -
Double-check that the plug wires are seated - they are tough to push on - you should feel a "click".
Forget 5-6 months, how many miles? What wires you use?
Also try putting in something like Techron in the gas. (can get it all WalMart).

Question 2 -
I hear a tapping every now and then, too.

There's a tech service bulletin:
09-007-04 03/02/2004 Engine & Engine Cooling:Engine -
Irregular Engine Snapping Sound

OVERVIEW: This bulletin involves chamfering the bore
radius on cam bearing caps L2 through L5 and R2 through R5.

NOTE: This bulletin applies to vehicles equipped with a
2.0L, 2.4L DOHC, or 2.4L Turbo engine (sales code ECC,
EDZ, ED1, EDV, ED2, or EDT).

SYMPTOM/CONDITION: The sound may be noticed when the
engine is idling in park between idle rpm and 1400 rpm at
normal operating temperature. The sound is on the upper
end of the engine (cylinder head) towards the front of the
engine or passenger side (right side). The sound is
irregular, not periodic or harmonious. The frequency of
the sound will increase with RPM. The sound is more of a
higher pitch snapping noise, not a low metallic knock.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 18 Jan 2008, 08:22 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 12
Default Re: Two Engine Questions about my 2002 PT

Wow!!

thanks.

i think they are autolite wires and the plugs were bosch plugs
Reply With Quote
  #4 (permalink)  
Old 22 Jan 2008, 06:45 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Two Engine Questions about my 2002 PT

Those wires/plugs should be okay for a while. Did it run like a dog right after the belt was changed? Sounds like they could've been off a tooth when they put the new belt on. Do a search here on timing belt - severla have done it themselves and got the symptoms you describe by not having everything lined up properly with the new belt.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 22 Jan 2008, 12:12 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 12
Default Re: Two Engine Questions about my 2002 PT

no it ran smooooth and perfect before the etiming belt change.
if thats the case, that the belt is on wrong, does that mean it has to come off to be fixed?

Last edited by jackfrisch; 22 Jan 2008 at 12:44 pm.
Reply With Quote
  #6 (permalink)  
Old 22 Jan 2008, 03:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Two Engine Questions about my 2002 PT

Quote:
Originally Posted by jackfrisch View Post
no it ran smooooth and perfect before the etiming belt change.
if thats the case, that the belt is on wrong, does that mean it has to come off to be fixed?
Yes, if the sprokets weren't aligned properly and your off just one tooth, the timing of everything will be off and it all has to come apart again.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sudden engine fire in 2002 pt cruiser dagna General PT Cruiser Discussions 23 07 Jun 2004 10:53 pm
2002 Engine fire Investigation CREWZIN General PT Cruiser Discussions 3 22 Mar 2004 03:26 pm
Upper Engine Cowl Removal Questions jlsl1081 General PT Cruiser Discussions 6 21 Dec 2003 06:41 pm
2002 Engine with 5 Speed and all accessories yellowpanel Classifieds: For Sale/Trade 0 05 Aug 2003 12:54 am
2002 2.4 engine and 5 speed transmission yellowpanel Classifieds: For Sale/Trade 0 11 Jun 2003 09:31 pm


All times are GMT -5. The time now is 02:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors