PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need no start help for 04 turbo!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Jan 2008, 07:37 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Need no start help for 04 turbo!!

I have a pt turbo that wont start- I checked for spark and it had spark on all but #3cyl. so i replaced the coil pack- and now i have no spark, put on old coil to verify i didnt buy a dud and still no spark. I put a new auto shut down relay. I have 5volts reference to the orange wire in the crank and cam sensor. Is one of the wires on the coil supposed to be hot all the time? The only time any of the wires going to the coil is powered is the sec. the fuel pump primes. is the wire that powers the asd relay the wire that goes to the coil? I tried to test for pulses on the crank and cam sensors with a test light but got no? What am i doing wrong? I dont want to replace the crank and cam sensor and still have no spark
any suggestions would be appreciated-thanks
Reply With Quote
  #2 (permalink)  
Old 24 Jan 2008, 09:13 pm
Darksyde's Avatar
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 17
Default Re: Need no start help for 04 turbo!!

Did you throw any codes? Also is there a red security light on in your cluster? If the cam position sensor has sh*t the bed in will not start.
Reply With Quote
  #3 (permalink)  
Old 24 Jan 2008, 09:55 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Need no start help for 04 turbo!!

for one kenroe, NEVER use a testlight to test sensors. You can inadvertantly send full voltage or ground to a wire that isnt supposed to be and could potentially fry a computer. always use a DVOM (Digital Volt Ohm Meter) as these are self powered.

second, here is a summary of the ignition coil system.
High tension leads route to each cylinder from the coil. The coil fires two spark plugs every power stroke. One plug is the cylinder under compression, the other cylinder fires on the exhaust stroke. Coil number one fires cylinders 1 and 4. Coil number two fires cylinders 2 and 3. The PCM determines which of the coils to charge and fire at the correct time. The Auto Shutdown (ASD) relay provides battery voltage to the ignition coil. The PCM provides a ground contact (circuit) for energizing the coil. When the PCM breaks the contact, the energy in the coil primary transfers to the secondary causing the spark. The PCM will de-energize the ASD relay if it does not receive the crankshaft position sensor and camshaft position sensor inputs.

so check for juice at the asd relay. if it is de-energized, then you have a sensor issue. if not, then maybe a PCM issue.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #4 (permalink)  
Old 25 Jan 2008, 12:05 am
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Re: Need no start help for 04 turbo!!

Thanks guys, thats helpful. I was wondering if there is supposed to be 12 volts to the coil at all times when the ign. is on? I only see power coming on for a second when the fuel pump primes. I hope I didnt fry the ecm by using my test light. Where do i start on testing of the ecm? Thanks.
Reply With Quote
  #5 (permalink)  
Old 25 Jan 2008, 12:59 am
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Need no start help for 04 turbo!!

i do believe there should be 12V at the coil at all times the ignition is on. if there is only voltage for a brief second, that may be a sign that the ECM is de-energizing the ASD relay. test for voltage while someone is cranking if possible (carefully).
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #6 (permalink)  
Old 25 Jan 2008, 08:42 am
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Re: Need no start help for 04 turbo!!

Well I guess I need a step by step or a flow chart guys. How/were do i start eliminating each item?
Reply With Quote
  #7 (permalink)  
Old 25 Jan 2008, 02:24 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Re: Need no start help for 04 turbo!!

I found out that there is supposed to be power to the coil while cranking or running so the asd is doing its job. I replaced the crank pos sensor and still nothing!
Reply With Quote
  #8 (permalink)  
Old 25 Jan 2008, 05:26 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Re: Need no start help for 04 turbo!!

Yeah still working on it- found out i do have spark on cyl 1&3 only- thats what i get for not checking each one- This tells me that driver for #2 coil if dead in the computer?
Reply With Quote
  #9 (permalink)  
Old 25 Jan 2008, 06:44 pm
Fresh Cruiser
 
Join Date: Jan 2008
Posts: 6
Default Re: Need no start help for 04 turbo!!

I mean- coil #2 driver is dead in ecm? pcm pin #3 - if they didnt fill it up wth jellied apoxy, maybe i could fix the circuit- Anyone heard of this problem?
Reply With Quote
  #10 (permalink)  
Old 25 Jan 2008, 09:03 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: Need no start help for 04 turbo!!

could be. have you back probed it and checked to see if you have any signal (ground signal i believe) coming from it? if youve got nothing coming fromt he ECM, perhaps the ECM is to blame. check the coil#2 driver wire at the coil, if you have signal then its the coil. if you dont, move up to the harness connector coming from the ECM. If you have signal there, its the wiring. if you dont, then ECM.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo Replacement Question PTCruzzn General Turbo Discussions 7 06 Jul 2009 07:14 pm
Putting an srt-4 turbo or PT turbo, onto a N/A PT Carchrism5 Tech & Performance Forum 2 14 Dec 2005 12:27 am
How lucky was I? (BOV install) alceryes General Turbo Discussions 27 18 Jul 2004 11:29 am
2003 PT Turbo Review by AUTOTEST FILE Gary04GT General Turbo Discussions 2 12 Jul 2003 09:14 am
Chrysler to Offer New Cheaper GT Turbo skylight PT Cruiser News and Rumors 19 12 Jun 2003 02:04 pm


All times are GMT -5. The time now is 01:52 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors