PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

 
Like Tree3Likes
  • 1 Post By CREWZIN
  • 1 Post By Cartman
  • 1 Post By slartyblarfast

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Feb 2008, 04:03 pm
ptlvr's Avatar
Fresh Cruiser
 
Join Date: Apr 2007
Location: Philadelphia
Posts: 43
Default P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

I am Getting this code P0138 HO2S Circuit High Voltage Bank 1 Sensor 2
on my 2005 N/A base model with 49,800 miles on it and was wondering exactly what it means and if it easy to repair?
Reply With Quote
  #2 (permalink)  
Old 25 Feb 2008, 06:00 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

I did some searching and it seams that you might want to change the second/downstream 02 sensor. The downstream 02 sensor is located on the left hand side of the CAT. No special tools needed.
uncomn likes this.
Reply With Quote
  #3 (permalink)  
Old 25 Feb 2008, 08:33 pm
Cool Cruiser
 
Join Date: Dec 2007
Posts: 369
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

if the code comes back after changing the sensor and clearing the code, it might mean that the catalytic converter is bad. the second O2 sensor is there to monitor the health of the cat.
uncomn likes this.
__________________
06 Touring Edition NA/Auto. Airaid intake, Magnaflow Stainless cat-back exhaust, Taylor Thundervolt plug wires, rear lowered 1.75" with H&R Springs.
Yep, buying parts I cant afford with money I dont have to impress people I dont like anyways.
Reply With Quote
  #4 (permalink)  
Old 26 Feb 2008, 07:11 am
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

do you smell rotten eggs coming out of the exhaust ??
Reply With Quote
  #5 (permalink)  
Old 26 Feb 2008, 01:07 pm
ptlvr's Avatar
Fresh Cruiser
 
Join Date: Apr 2007
Location: Philadelphia
Posts: 43
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

I havent noticed any odor,And while driving to work this morning the check engine light turned off, I just got off the phone with the dealer and he said it was probably just a bad code caused by the salt and chemicals put down on the road here due to the weather(ice and snow) and to just keep an eye on it, if the light comes on again then change the sensor.
Reply With Quote
  #6 (permalink)  
Old 26 Feb 2008, 07:36 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

Yes you will need to replace the sensor. It will probably come and go but the only way to fix it is to replace the sensor.
Reply With Quote
  #7 (permalink)  
Old 08 Aug 2008, 10:50 pm
Fresh Cruiser
 
Join Date: Aug 2008
Posts: 1
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

I just had the Check engine light come on today. I checked the code and got the P0138. I too have a 2005 but with just 19,000 miles.
Reply With Quote
  #8 (permalink)  
Old 09 Aug 2008, 06:49 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

Quote:
Originally Posted by ctrmom View Post
I just had the Check engine light come on today. I checked the code and got the P0138. I too have a 2005 but with just 19,000 miles.
I guess with you, it depends on what warranty you have with your PT. If it's still good, take it back to the dealer. If not, either follow the instructions in the above posts or find a mechanic that will change out the 02 sensor for you.
Reply With Quote
  #9 (permalink)  
Old 09 Aug 2008, 10:13 am
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: P0138 HO2S Circuit High Voltage Bank 1 Sensor 2

You will need to replace the o2 sensor. Trust me I see it all the time.
uncomn likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light came on - code 1188? coolvirus General Turbo Discussions 38 25 May 2011 09:01 am
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
Error Codes thegoldpt Turbo Performance 6 07 Apr 2007 02:26 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm
Tranny She is a no-good! scottscars Stage Turbo Kits 15 16 Oct 2004 11:11 am


All times are GMT -5. The time now is 06:09 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors