PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Charging system battery voltage

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Feb 2008, 08:16 am
DJmart's Avatar
Regular Cruiser
 
Join Date: May 2007
Location: Stamford, CT
Posts: 194
Send a message via AIM to DJmart
Default Charging system battery voltage

I see no issues with the car, but curious to know others results.

When the PT is running, with minimal stuff running such as radios/subwoofers and some neon tubes, according to my "ScanGauge" the battery voltage is reporting 13.8 to 13.9 and never any higher.

I will check AT the battery today at some point. My battery is brand new, and I do not have any issues, but I do want to see what everyone else gets.


My sisters car (saturn) at the battery reports like 14.3 - 14.4 if i remember correctly.


Take care all!

oh, btw. 2001 PT Cruiser non-turbo limited.
Reply With Quote
  #2 (permalink)  
Old 27 Feb 2008, 09:49 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Charging system battery voltage

Just checked mine at idle .....13.4 - 2001 Non-turbo.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 27 Feb 2008, 09:51 pm
DJmart's Avatar
Regular Cruiser
 
Join Date: May 2007
Location: Stamford, CT
Posts: 194
Send a message via AIM to DJmart
Default Re: Charging system battery voltage

Quote:
Originally Posted by CREWZIN View Post
Just checked mine at idle .....13.4 - 2001 Non-turbo.
HIGH FIVE!
Reply With Quote
  #4 (permalink)  
Old 08 Sep 2011, 03:08 pm
Regular Cruiser
 
Join Date: Mar 2009
Posts: 160
Thumbs up Re: Charging system battery voltage

Quote:
Originally Posted by CREWZIN View Post
Just checked mine at idle .....13.4 - 2001 Non-turbo.

I know this is an OLD Post, but I just got a Voltage Gauge Today from China, one that you Plug into the Power Socket and at Idle, my Normal is also 13.4 on a Late 2005 HO Stage-1 Turbo Convertible, with a MASSIVE Sound System, with In-Dash DVD Player, GPS and a Video Game System, plus Back-Up Camera, Powered Subwoofer and whatnot, not to mention, NEON and LED Lights, Aftermarket Electronic Gauges and so on and honestly, I was WORRIED, because I thought 13.4 was TOO LOW for my Cruiser at Idle, especially when my other Car was in the 14's at Idle with only the Radio On and 13.8 with A/C On Full, so I dunno, my Voltage right now, with the Car Off and Sitting is 12.2, or 12.3 or 12.4, depending on if I Open a Door or Turn something On, but with my Stereo Booming and my Headlights On and so on, my Voltage went up to 13.7, especially when the Bass was Hitting, but with the Stereo Off, only GPS and a few other things On, I was at 13.4; however, when I First Started her Today, after Sitting through the Night, with the Alarm On, I was only at 11.1 before I Started my Cruiser, but am now at 12.2, so I dunno, I thought it'd be Higher, but maybe when Driving, at least my Voltage Increases with my System and other things On you know, lol.
Reply With Quote
  #5 (permalink)  
Old 08 Sep 2011, 03:49 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Charging system battery voltage

Quote:
Originally Posted by MoparHemiPower View Post
but I just got a Voltage Gauge Today from China
Maybe that's the problem.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 08 Sep 2011, 04:15 pm
Regular Cruiser
 
Join Date: Mar 2009
Posts: 160
Thumbs up Re: Charging system battery voltage

Quote:
Originally Posted by CREWZIN View Post
Maybe that's the problem.

MAYBE, because this just isn't right, I just went for a Drive with the Stereo Off, Top Down, Lights Off and even still, was Showing only 13.4 to 13.5 Volts, then 12.8 when I Turned my Cruiser Off, IMEDIATELY 12.8 after Off, so yeah, it has to be this Gauge THINGY, lol, especially since it was less then $10.00 Shipped, so maybe I should have Bought a Stinger Volt Gauge; however, I heard they go Bad, so I dunno, I didn't see a lot on ebay that were Good and Cheap, other then one with a Built-In Blue NEON Light, but my Cruiser is Red, so that wouldn't have looked right, I don't think so anyway.
Reply With Quote
  #7 (permalink)  
Old 08 Sep 2011, 04:28 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Charging system battery voltage

Do you live near an AutoZone, Advance Auto, Pep Boys or other major auto store. They do a free battery and charging system check.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 08 Sep 2011, 05:08 pm
Regular Cruiser
 
Join Date: Mar 2009
Posts: 160
Angry Re: Charging system battery voltage

Quote:
Originally Posted by CREWZIN View Post
Do you live near an AutoZone, Advance Auto, Pep Boys or other major auto store. They do a free battery and charging system check.

I could do it myself, but I can't find my Voltmeter from when I was a Mechanic, which is why, I know these Readings on this China Volt Gauge can't be right, especially when I can Run EVERYTHING and not have any Flickering Lights or Alternator Whine or anything you'd expect from a Bad Alt, Heck, I can go a Week or so, without Driving my Cruiser, but just Start and Run her for like 10-15 Minutes with the Stereo or a DVD Blasting and she's Good for a few Days. I mean, if I don't Drive or Start Christine for about a Week and leave her Locked with the Factory Alarm On, then yeah, I'll have to Jump her with my Jumper Box, because there isn't enough Voltage for the Starter, but that's the Case with ALL PT Cruiser's with the Factory Alarm, you've seen the Post yourself and it's the same for A LOT of 2000+ Cars with Alarms, not to mention, even when my Cruiser was STOCK, I had the same Problem, where if I let her Sit for a Week or so, she'd need a Jump, especially in the Winter, but it never took much Voltage from my TINY Jump Box to get her going and once Started, she was fine, so I KNOW for sure my Alternator is just FINE, but this Gauge got me a little Worried you know.
Reply With Quote
  #9 (permalink)  
Old 08 Sep 2011, 05:14 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Charging system battery voltage

A lot has to do with what battery is in the car. Last time I put a BOSCH, that was about 2 years ago. I just came back from a trip up to Virginia in the wifes car. PT sat in the garage for 11 days and let it sit for 2 more days before starting it up. Checked the voltage the night before making sure it wouldn't need a jump. 11.8 after sitting 12 days. Alarm wasn't on as it was in the garage. Needless to say, it started up without a problem.

My Corvette on the other hand would have needed a jump in that amount of time but I keep it on a float charger plugged into a timer that lets the charger work about 5 hours a day.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #10 (permalink)  
Old 08 Sep 2011, 05:38 pm
Regular Cruiser
 
Join Date: Mar 2009
Posts: 160
Thumbs up Re: Charging system battery voltage

Quote:
Originally Posted by CREWZIN View Post
A lot has to do with what battery is in the car. Last time I put a BOSCH, that was about 2 years ago. I just came back from a trip up to Virginia in the wifes car. PT sat in the garage for 11 days and let it sit for 2 more days before starting it up. Checked the voltage the night before making sure it wouldn't need a jump. 11.8 after sitting 12 days. Alarm wasn't on as it was in the garage. Needless to say, it started up without a problem.

My Corvette on the other hand would have needed a jump in that amount of time but I keep it on a float charger plugged into a timer that lets the charger work about 5 hours a day.

I have a Red Duralast in my Cruiser now, well, because it's Red, lol and A LOT of my Friends tell me they are Junk and a Mechanic Friend of mine, told me mine has a Bad Cell, but even though the Battery is still under Warranty, I haven't taken it back yet, because my In-Dash DVD and GPS and LOTS of other Stuff will lose there Memory and they were all a NIGHTMARE to Program, I'd even have to Call Pioneer and Re-Register my GPS if I change the Battery, so I haven't bothered with it, Heck, I didn't even Disconnect my Battery when Installing my Powered Subwoofer and leave it Connected for ALL my Electrical Work, but NOBODY else should try that, because I KNOW what I'm doing and won't get Hurt or Damage anything, so for me, it's Fine, Heck, Ray Newton himself is even IMPRESSED with my Work to my Cruiser, he even told me before, he wouldn't Dare do some of the things to his, that I did to mine, like Dismantling my Gauges and whatnot, lol, he said he's not Brave enough for that and doesn't want to mess with the Reliability of the Car, lol, but to me, it's just as EASY as Washing my Cruiser... I've even been told on Facebook that I'm an INSPIRATION, which I don't get really, but I've been told that, especially since I've Made my own Parts and A LOT of my Mods, but for the Winter, I wanted to have a Volt Gauge, to keep an Eye on my Battery and well, I suppose I chose wrong, lol.

BTW, my Cruiser does have a TON of Electronics and Toys, plus POWER EVERYTHING, so I'm sure that doesn't Help and because of where I Live and the Car being Broken into before, I ALWAYS keep her LOCKED with the Alarm On, but if I didn't Lock her, she'd be Good for two Weeks of Sitting actually.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
p1594 " charging system voltage to high" russ00001 Tech & Performance Forum 9 16 May 2012 03:08 am
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm
Volt meter OurPTGT General PT Cruiser Discussions 7 28 Jul 2003 09:09 am


All times are GMT -5. The time now is 04:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors