PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Surging Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 May 2008, 07:45 pm
Fresh Cruiser
 
Join Date: May 2008
Posts: 1
Default Surging Problems

I have a 2002 Limited Edition Dream Cruiser, and am having some interesting problems. When my rpm get below 1000rpms, my engine seems to almost shut off, then rev up to about 2000rpms. Sometimes though, it just dies off. I have replaced two hoses, but to no avail. A mechanic at Autozone told me it was still with my vacuum line. Can someone give me some ideas, or some help with what to do?
Any information will be helpful.

Btw, I'm Travis, Hi.
Reply With Quote
  #2 (permalink)  
Old 16 May 2008, 08:05 pm
Fanatic Cruiser
 
Join Date: Dec 2003
Location: San Antonio, Texas
Posts: 535
Default Re: Surging Problems

Sounds like a vacum problem..... Have you replaced the hose from the pcv to the intake? That is the hose that I see that gives us problems.
Reply With Quote
  #3 (permalink)  
Old 16 May 2008, 08:25 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Surging Problems

What could cause your problem is a dirty or non-functioning IAC (Idle Air Controller). It's located next to and in back of the throttle body. Erratic idle and surging has been cured by taking off and cleaning and in some cases replacing the controller.

Reply With Quote
  #4 (permalink)  
Old 16 May 2008, 08:30 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: Surging Problems

It's probably your TPS, throttle position sensor. Wire to the sensor breaking has been a problem. Try and move the wire around when car is running and see if it surges/goes normal. The TPS is on the throttlebody.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic

Last edited by Mean Green; 16 May 2008 at 10:39 pm.
Reply With Quote
  #5 (permalink)  
Old 16 May 2008, 09:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Surging Problems

If it is the TPS (as MG says), it's attached to the throttle body and located just below the IAC that's pointed out in the previous picture.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Intermittent Starting Problems, Very Long, Goes Back 3 Years BeBeCroozer Tech & Performance Forum 21 11 Jul 2011 09:30 am
2 problems with my PT gavaga General PT Cruiser Discussions 6 15 Nov 2007 09:25 am
'02 Cruiser with lots of problems :( slpknt2886 Tech & Performance Forum 4 07 Aug 2007 02:17 pm
So much problems before inspection Ctown General PT Cruiser Discussions 3 12 Apr 2005 07:45 pm
Problems Oddcouple General PT Cruiser Discussions 1 17 Nov 2002 01:58 pm


All times are GMT -5. The time now is 01:47 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors