PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Intermittent Hesitation

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jul 2008, 08:46 am
Regular Cruiser
 
Join Date: Apr 2008
Posts: 103
Default Intermittent Hesitation

Good day.

Since I got my 'cruiser, I've noticed intermittent hesitation. What I mean is that I'll be driving along and then it seems like the car loses a little bit of power for a fraction of a second, and then the power comes back.

The other night, I noticed that this hesitation coincided with dimming of headlights (haven't driven with headlights much since i got it)

It obviously is some sort of electrical issue, and so my questions are "Has anyone else experienced something like this?" and "what could the probably cause/solution be?"

I'm kind of thinking maybe alternator issues are the cause but would have thought the battery would mitigate it. My other thought is that there is some main electrical relay that may be cycling.

Anyone? Anyone? Beuller? Anyone?

Thx
__________________
Maybe. Maybe not.
Reply With Quote
  #2 (permalink)  
Old 14 Jul 2008, 12:06 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: Intermittent Hesitation

Quote:
Originally Posted by Badger View Post
Good day.

Since I got my 'cruiser, I've noticed intermittent hesitation. What I mean is that I'll be driving along and then it seems like the car loses a little bit of power for a fraction of a second, and then the power comes back.

The other night, I noticed that this hesitation coincided with dimming of headlights (haven't driven with headlights much since i got it)

It obviously is some sort of electrical issue, and so my questions are "Has anyone else experienced something like this?" and "what could the probably cause/solution be?"

I'm kind of thinking maybe alternator issues are the cause but would have thought the battery would mitigate it. My other thought is that there is some main electrical relay that may be cycling.

Anyone? Anyone? Beuller? Anyone?

Thx
What year, model and how many miles?

Still using stock plugs and stock plug wires?

Spark plug gap?

Dimming headlights when braking has been a problem since the PT came out. Are the battery cables clean? Some have gone to a hyperground system to stop this problem.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #3 (permalink)  
Old 14 Jul 2008, 02:28 pm
Regular Cruiser
 
Join Date: Apr 2008
Posts: 103
Default Re: Intermittent Hesitation

'05 Vert with 35 000 mi.

Stock plugs and wires. I could possibly understand the hesitation due to that, but would that cause the dimming of lights too? No braking was involved. It was at hwy speeds, cruising not accelerating or decelerating.

Will check cables

Thanks.
__________________
Maybe. Maybe not.
Reply With Quote
  #4 (permalink)  
Old 14 Jul 2008, 03:09 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default Re: Intermittent Hesitation

Quote:
Originally Posted by Badger View Post
'05 Vert with 35 000 mi.

Stock plugs and wires. I could possibly understand the hesitation due to that, but would that cause the dimming of lights too? No braking was involved. It was at hwy speeds, cruising not accelerating or decelerating.

Will check cables

Thanks.
You are 5k overdue for a tune up, plugs and wires. I used the stock Copper Plus plugs gapped at .040 in my '03 GT along with either Magnecor or MSD plug wires. Car was modified and a beast. Factory plug wires are junk and should not be used again.

The dimming lights could be a bad ground at the battery cable or at the body ground near the battery. Hard to say if it'll go deeper than that.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #5 (permalink)  
Old 14 Jul 2008, 06:12 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Intermittent Hesitation

A lot of us went to Hyper-Grounding to stop flickering lights, give a better ground to the computer and for radio interference.

In the picture below, it shows where I put three extra grounding wires in the engine compartment. All come from the ground (negative) terminal directly off the battery. I went to the hold down bolt of the computer, the ground screw on the body work and a grounded bolt on the side of the engine.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent oil warning light pt2 sawdust123 General Turbo Discussions 25 03 Apr 2017 07:41 am
Stalling, rough idle, running "hard", hesitation LiLOrion Tech & Performance Forum 36 21 May 2013 12:43 pm
Idling Hesitation Ken Swenson Tech & Performance Forum 17 25 Feb 2013 04:50 pm
Error Codes thegoldpt Turbo Performance 6 07 Apr 2007 02:26 pm
Emission sensor on, engine hesitation higear4 General PT Cruiser Discussions 6 25 Jan 2006 07:09 pm


All times are GMT -5. The time now is 07:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors